CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 98 di 182 primaprima ... 488896979899100108148 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 971 a 980 su 1814
Discussione:

[ROM GT-I9505] Omega ROM ●►JB 4.2.2 - 4.3 Omega Files●►●►Fully Modded◄●

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #971
    Senior Droid


    Registrato dal
    Aug 2013
    Località
    Napoli
    Messaggi
    345
    Smartphone
    Samsung Galaxy S4 LTE

    Ringraziamenti
    59
    Ringraziato 18 volte in 18 Posts
    Predefinito

    ragazzi ho flashato la rom omega v14..tutto perfetto tranne l'audio..sono senza audio (il wifi pero funziona)..soluzioni? help please

    ps: ho flashato da odin MJ7 + RIL ..il suono è morto..e crasha ogni applicazione che usa suono (esempio youtube)
    Ultima modifica di elpkingbad; 16-11-13 alle 00:25

  2.  
  3. #972
    Senior Droid


    Registrato dal
    Sep 2012
    Messaggi
    321
    Smartphone
    Xperia Z3 Galaxy S4 e S2

    Ringraziamenti
    87
    Ringraziato 23 volte in 22 Posts
    Predefinito

    Flasha, sempre tramite Odin, il modem lte mh1! Se non ti funziona ancora il suono Flasha il modem 2 volte non spuntando il flag auto reboot su Odin!

    Hai ancora il vecchio bootloader vero?
    Altrimenti stessa procedura ma modem lte mj7!

  4. #973
    Senior Droid


    Registrato dal
    Aug 2013
    Località
    Napoli
    Messaggi
    345
    Smartphone
    Samsung Galaxy S4 LTE

    Ringraziamenti
    59
    Ringraziato 18 volte in 18 Posts
    Predefinito

    Quote Originariamente inviato da electricman Visualizza il messaggio
    Flasha, sempre tramite Odin, il modem lte mh1! Se non ti funziona ancora il suono Flasha il modem 2 volte non spuntando il flag auto reboot su Odin!

    Hai ancora il vecchio bootloader vero?
    Altrimenti stessa procedura ma modem lte mj7!
    certo ho bootloader vecchio..mi sapresti dire dove trovo i modem LTE? nel forum ce una lista di modem ma non sono specificati se sono LTE o meno,infatti l'mj7 l'ho flashato 2 volte ma non succedeva nulla,il dubbio è che non so se ho scaricato la versione lte o no..
    ps: ma col modem mh1 non ho problemi di rete (gms ,3g, hdsdpa)?

    EDIT: ho letto ke bisogna avere il modem MJ7 e l'LTE MH1,come procedo con l'installazione? cioè in quale ordine? flasho prima da odin il modem MJ7 e successivamente quello LTE MH1?non avrò problemi con la parte telefonica? illuminatemi HELP
    Ultima modifica di elpkingbad; 16-11-13 alle 08:03

  5. #974
    Senior Droid


    Registrato dal
    Sep 2012
    Messaggi
    321
    Smartphone
    Xperia Z3 Galaxy S4 e S2

    Ringraziamenti
    87
    Ringraziato 23 volte in 22 Posts
    Predefinito

    L'ordine è lo stesso, non ci sono problemi! Mi pare che la rom sia basata su mj8 quindi puoi mettere quel modem piuttosto che l'mj7 o mj5. Se metti uno diverso dall'mj8 flasha, da recovery, anche il ril.
    I modem lte li trovi qui: Dev-Host - The Ultimate Free File Hosting / File Sharing Service (il link è quello del secondo post del thread modem, i "non-hlos".

  6. #975
    Senior Droid


    Registrato dal
    Aug 2013
    Località
    Napoli
    Messaggi
    345
    Smartphone
    Samsung Galaxy S4 LTE

    Ringraziamenti
    59
    Ringraziato 18 volte in 18 Posts
    Predefinito

    Quote Originariamente inviato da electricman Visualizza il messaggio
    L'ordine è lo stesso, non ci sono problemi! Mi pare che la rom sia basata su mj8 quindi puoi mettere quel modem piuttosto che l'mj7 o mj5. Se metti uno diverso dall'mj8 flasha, da recovery, anche il ril.
    I modem lte li trovi qui: Dev-Host - The Ultimate Free File Hosting / File Sharing Service (il link è quello del secondo post del thread modem, i "non-hlos".
    Quindi ricapitolando. .io adesso sono sulla MGA Stock e rooted,procedo in questo ordine (correggetemi se sbaglio un solo passaggio):
    1- da MGA entro in recovery (philz touch 5),e faccio tutti i wipe del caso (compreso reset factory sd interna)
    2- flasho zip omega v14 da recovery..
    3-al termine dell'installazione mi ritrovo l'omega v14 (mj8) con modem MGA ,quindi procedo col flash da odin del modem MJ7 (scaricato dalla pagina sul forum raccolta modem)
    4- flasho il ril del modem MJ7 da recovery
    5- flasho il modem LTE MH1 del link ke mi hai sopraelencato
    6- al riavvio dovrei avere il suono funzionante,giusto?

    Vi prego se sbaglio qualcosa correggetemi,x quel poco che l'ho usata,seppur senza audio,la vedevo fluidissima e priva di lag quindi vorrei ritentare con il vostro supremo aiuto..grazie mille

  7. #976
    Androidiano VIP L'avatar di gatsuu


    Registrato dal
    Mar 2012
    Località
    Napoli
    Messaggi
    2,721
    Smartphone
    iPhone 6S

    Ringraziamenti
    282
    Ringraziato 873 volte in 668 Posts
    Predefinito

    Quote Originariamente inviato da elpkingbad Visualizza il messaggio
    Quindi ricapitolando. .io adesso sono sulla MGA Stock e rooted,procedo in questo ordine (correggetemi se sbaglio un solo passaggio):
    1- da MGA entro in recovery (philz touch 5),e faccio tutti i wipe del caso (compreso reset factory sd interna)
    2- flasho zip omega v14 da recovery..
    3-al termine dell'installazione mi ritrovo l'omega v14 (mj8) con modem MGA ,quindi procedo col flash da odin del modem MJ7 (scaricato dalla pagina sul forum raccolta modem)
    4- flasho il ril del modem MJ7 da recovery
    5- flasho il modem LTE MH1 del link ke mi hai sopraelencato
    6- al riavvio dovrei avere il suono funzionante,giusto?

    Vi prego se sbaglio qualcosa correggetemi,x quel poco che l'ho usata,seppur senza audio,la vedevo fluidissima e priva di lag quindi vorrei ritentare con il vostro supremo aiuto..grazie mille
    Per prima cosa devi flashare il modem mj5_mh1 assieme, sono contenuti in un unico archivio .tar.
    Una volta che hai fatto questo, fai tutti i wipe e installi l'omega.

  8. #977
    Senior Droid


    Registrato dal
    Aug 2013
    Località
    Napoli
    Messaggi
    345
    Smartphone
    Samsung Galaxy S4 LTE

    Ringraziamenti
    59
    Ringraziato 18 volte in 18 Posts
    Predefinito

    Quote Originariamente inviato da gatsuu Visualizza il messaggio
    Per prima cosa devi flashare il modem mj5_mh1 assieme, sono contenuti in un unico archivio .tar.
    Una volta che hai fatto questo, fai tutti i wipe e installi l'omega.
    Dove posso trovarlo?avete per caso un link da allegarmi?grazie mille

  9. #978
    Androidiano VIP L'avatar di gatsuu


    Registrato dal
    Mar 2012
    Località
    Napoli
    Messaggi
    2,721
    Smartphone
    iPhone 6S

    Ringraziamenti
    282
    Ringraziato 873 volte in 668 Posts
    Predefinito

    Quote Originariamente inviato da elpkingbad Visualizza il messaggio
    Dove posso trovarlo?avete per caso un link da allegarmi?grazie mille
    1) Manda l's4 in download mode.
    2) Scarica questo archivio: DepositFiles
    3) Seleziona l'archivio in phone su ODIN e flashalo. PS: Flashalo due volte consecutive, quindi senza far accendere l's4, togliendo la spunta in ODIN su AUTOREBOOT.
    4) Accertati che in bandabase sul dispositivo segni come modem MJ5.
    5) Manda l's4 in recovery mode.
    6) Fai wipe data, wipe cache, wipe dalvik cache, format /cache, format /data, format /sdcard (quella interna), format /system e format /preload.
    7) Installa lo zip v14 dell'omega.

  10. #979
    Senior Droid


    Registrato dal
    Sep 2012
    Messaggi
    321
    Smartphone
    Xperia Z3 Galaxy S4 e S2

    Ringraziamenti
    87
    Ringraziato 23 volte in 22 Posts
    Predefinito

    Però se flashi l'mj5 devi mettere anche il suo ril così come dovrai metterlo tutte le volte che cambierai modem, quello lte lascialo stare dopo la prima volta!

  11. #980
    Senior Droid


    Registrato dal
    Aug 2013
    Località
    Napoli
    Messaggi
    345
    Smartphone
    Samsung Galaxy S4 LTE

    Ringraziamenti
    59
    Ringraziato 18 volte in 18 Posts
    Predefinito

    Quindi mi consigliate l'MJ5 come modem da installare?è stabile?io uso wind come operatore telefonico..lunedi matti a proverò la procedura che mi avete descritto..grazie mille

Pagina 98 di 182 primaprima ... 488896979899100108148 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy