CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 14 di 32 primaprima ... 4121314151624 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 131 a 140 su 316
Discussione:

[GUIDA GT-I9505] Reset Firmware JELLY BEAN Completo - DeepClean OLD BOOTLODER

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #131
    Androidiano VIP


    Registrato dal
    Feb 2012
    Località
    Roma
    Messaggi
    1,689
    Smartphone
    Galaxy S4;LG G4;RedmiNote4

    Ringraziamenti
    995
    Ringraziato 491 volte in 329 Posts
    Predefinito

    Quote Originariamente inviato da nexus76 Visualizza il messaggio
    scusate se faccio una domanda che magari e' stata posta ma ho poco tempo per leggere: avendo il bootloader XXUEMJ7 posso seguire la guida per il deep clean?
    dalla prima pagine(non da un vangelo apocrifo )

    Quote Originariamente inviato da csrurt Visualizza il messaggio
    [SIZE=4]
    ATTENZIONE: NEL CASO IN CUI ABBIATE FLASHATO IL FIRMWARE VODAFONE I9505XXUDMGG (O UNO DEI SUCCESSIVI CONTENENTE IL NUOVO BOOTLOADER E GLI ALTRI BLOCCHI INSERITI DA SAMSUNG), NON ESEGUITE LA PROCEDURA DESCRITTA SOPRA, IL FLASH NON ANDREBBE A BUON FINE E RISCHIERESTE SOLAMENTE DI CREARE DANNI AL VOSTRO TELEFONO. IN CASO DI NOVITA' PROCEDERO' AD AGGIORNARE LA GUIDA.
    il firmware MJ7 è successivo , quindi non puoi farlo...
    ciao
    Smartphone: LG G4 H815 brand Vodafone;
    Rom: V20L Stock
    Bootloader: Unlock
    Root: YES
    TWRP: YES

    Smartphone: Xiaomi Redmi Note 4 Global SD 4/64;
    Rom: MIUI 9.0.3
    Bootloader: Locked
    Root: No
    TWRP: No

    Se ti sono stato di aiuto clicca su "Thanks". Grazie....

  2.  
  3. #132
    Androidiano VIP L'avatar di nexus76


    Registrato dal
    Mar 2010
    Messaggi
    1,080

    Ringraziamenti
    17
    Ringraziato 11 volte in 11 Posts
    Predefinito

    allora non posso fare nessun deep clean..posso almeno flashare l'ulltimo firwmare ufficiale no brand 4.3? quello che ho io è il penultimo

  4. #133
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da nexus76 Visualizza il messaggio
    allora non posso fare nessun deep clean..posso almeno flashare l'ulltimo firwmare ufficiale no brand 4.3? quello che ho io è il penultimo
    qui sei ot chiedi in help modding

  5. #134
    Androidiano


    Registrato dal
    May 2012
    Località
    reana del rojale prov.UD
    Messaggi
    59

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Vi prego ho assoluto bisogno di aiuto.ha un s4 brand tim che non ho mai aggiornato a 4.3. Volendo rivenderlo ho rimesso il firmware stock perche avevo fatto il root solo che ad un certo punto qualcosa è fallito e ho il tel con l errore che dice di ripristinare con kies.dopo aver provato tutto ho tentato anche il deep clean 2 ma mi si blocca in aboot e dopo da fail

    Inviato dal mio SM-N9005 usando Androidiani App

  6. #135
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve, sono nuovo ed è la prima volta che scrivo.
    Credo di averla combinata grossa. Circa due mesi fa avevo messo su una bella rom 4.3 sul mio galaxy s4 brand tre. Nessun problema, telefono perfetto. Fino a quando non ho deciso (senza un motivo, ma mi capita...) di riportarlo all'origine. Scarico una 4.2 della Tre (che però mi accorgo solo dopo non era quella dell'origine) e la procedura fallisce. Tento di recuperare ma nulla, le ho provate (credo) tutte, comprese deep clean 1 e 2 ma nulla. Dopo un paio di secondi Odin dà quell'odioso Fail in rosso. Ho provato a rimettere la mia 4.3 ma... Sempre Fail.
    Chi è così gentile da aiutarmi? Grazie, Massimo (Pescara)

  7. #136
    Androidiano VIP L'avatar di gatsuu


    Registrato dal
    Mar 2012
    Località
    Napoli
    Messaggi
    2,721
    Smartphone
    iPhone 6S

    Ringraziamenti
    282
    Ringraziato 873 volte in 668 Posts
    Predefinito

    Quote Originariamente inviato da maxlupic Visualizza il messaggio
    Salve, sono nuovo ed è la prima volta che scrivo.
    Credo di averla combinata grossa. Circa due mesi fa avevo messo su una bella rom 4.3 sul mio galaxy s4 brand tre. Nessun problema, telefono perfetto. Fino a quando non ho deciso (senza un motivo, ma mi capita...) di riportarlo all'origine. Scarico una 4.2 della Tre (che però mi accorgo solo dopo non era quella dell'origine) e la procedura fallisce. Tento di recuperare ma nulla, le ho provate (credo) tutte, comprese deep clean 1 e 2 ma nulla. Dopo un paio di secondi Odin dà quell'odioso Fail in rosso. Ho provato a rimettere la mia 4.3 ma... Sempre Fail.
    Chi è così gentile da aiutarmi? Grazie, Massimo (Pescara)
    Tenta un ripristino in emergenza da Kies.

  8. #137
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    17

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ma Kies non lo riconosce. Gira a vuoto su connessione e niente

  9. #138
    Androidiano VIP L'avatar di apachi


    Registrato dal
    Jan 2011
    Località
    Venezia
    Messaggi
    1,163

    Ringraziamenti
    58
    Ringraziato 792 volte in 458 Posts
    Predefinito

    Quote Originariamente inviato da maxlupic Visualizza il messaggio
    Ma Kies non lo riconosce. Gira a vuoto su connessione e niente
    Rimuovi i driver usb e disinstalla kies stacca il cavo usb ..riavvia il PC ... reinstalla i driver aggiornati e riprova con odin

  10. #139
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da maxlupic Visualizza il messaggio
    Salve, sono nuovo ed è la prima volta che scrivo.
    Credo di averla combinata grossa. Circa due mesi fa avevo messo su una bella rom 4.3 sul mio galaxy s4 brand tre. Nessun problema, telefono perfetto. Fino a quando non ho deciso (senza un motivo, ma mi capita...) di riportarlo all'origine. Scarico una 4.2 della Tre (che però mi accorgo solo dopo non era quella dell'origine) e la procedura fallisce. Tento di recuperare ma nulla, le ho provate (credo) tutte, comprese deep clean 1 e 2 ma nulla. Dopo un paio di secondi Odin dà quell'odioso Fail in rosso. Ho provato a rimettere la mia 4.3 ma... Sempre Fail.
    Chi è così gentile da aiutarmi? Grazie, Massimo (Pescara)
    ma con rom 4.3 intendi una rom cucinata?oppure hai messo su un firmware stock 4.3?

    hai gia un thread aperto continua li
    Ultima modifica di Misterx86; 28-12-13 alle 21:32

  11. #140
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti
    avevo caricato una CM11 su GT-I9505 ma non ho aggiornato le gapps e mi andava in crash la tastiera Andorid AOSP, per cui il cell risultava inutilizzabile.
    ho provato a seguire pedissequamente la guida, sia del DEEP CLEAN 1 che il DEEP CLEAN 2, però dopo aver dato lo start su Odin compare, nel primo riquadro in alto a sinistra, il quadrato rosso FAIL. Nei log:
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Set PIT file..
    <ID:0/007> DO NOT TURN OFF TARGET!!
    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Firmware update start..
    <ID:0/007> SingleDownload.
    <ID:0/007> aboot.mbn
    <ID:0/007> NAND Write Start!!
    <ID:0/007> FAIL! (Auth)
    <ID:0/007>
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/007> Removed!!

    Sullo schermo del Galaxy S4, in Download Mode, compaiono in rosso le seguenti scritte:
    START [224,1440]
    SW REV. CHECK FAIL : fused : 3 , Binary : 1

    La barra blu si è fermata appena partito il trasferimento...
    Naturalmente se spengo e riaccendo il cell non carica il firmware, avendo formattato tutte le partizioni. con Kies mi dice che il dispositivo non è supportato.
    Cosa posso fare?

    Qualche suggerimento?

    Grazie in anticipo a chi potesse darmi una mano.

Pagina 14 di 32 primaprima ... 4121314151624 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy