CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 109 di 179 primaprima ... 95999107108109110111119159 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,081 a 1,090 su 1782
Discussione:

[GUIDA GT-I9505 VROOT] Permessi di Root sul Galaxy S4 con Android 4.3 (KNOX 0x0)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1081
    Androidiano


    Registrato dal
    Nov 2013
    Località
    Firenze
    Messaggi
    50
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    49
    Ringraziato 0 volte in 0 Posts
    Predefinito

    A me e successo una cosa veramente strana, ieri sera leggendo qui e la per questo post, ho letto "xk non fai un unroot e poi lo rimetti con la nuova versione vroot 1.7.4?" pessima mossa da parte mia -_-, avevo il root tutto funzionante con la mk8, fatto unroot e poi rimesso root, mi sono apparse 2 app cinesi, penso a tutti appare 2 app cinesi con vroot 1.7.4. a questo punto reinstallo supersu. Gli do i permessi con l'app cinese e super su non riesce più a reinstallarmi i file binari! Perchèèèèèè? T_T provato minimo 10 volte a fare root unroot ma supersu non ne vuole sapere, qualcuno sa darmi un idea? io quando avevo fatto root su mk8 l'ho fatto con vroot 1.7.2 o 1.7.3 nn ricordo bene e nn mi installava 2 app cinesi ma 1. Please datemi una mano, secondo voi merita aggiornare tramite kies e ho tutto pulito ma x ora nn fo il root o avete altre alternative? Grazie!

  2.  
  3. #1082
    Androidiano


    Registrato dal
    Jul 2010
    Messaggi
    244

    Ringraziamenti
    25
    Ringraziato 13 volte in 13 Posts
    Predefinito

    ho provato a ad aggiornare alla ml6 mi scarica il file da 35 mega si riavvia pero arriva al 25% si è riavviato e mi dice agg. non fatto.
    l'ho riprovato a rifare pero lo scarica si riavvia e dice subito agg. non effettuato.
    cosa altra soluzione posso fare?

  4. Il seguente Utente ha ringraziato sex110182 per il post:

    JohnFire (21-01-14)

  5. #1083
    Androidiano VIP L'avatar di mike78


    Registrato dal
    Oct 2012
    Località
    BdG
    Messaggi
    2,738

    Ringraziamenti
    554
    Ringraziato 656 volte in 582 Posts
    Predefinito

    Quote Originariamente inviato da JohnFire Visualizza il messaggio
    A me e successo una cosa veramente strana, ieri sera leggendo qui e la per questo post, ho letto "xk non fai un unroot e poi lo rimetti con la nuova versione vroot 1.7.4?" pessima mossa da parte mia -_-, avevo il root tutto funzionante con la mk8, fatto unroot e poi rimesso root, mi sono apparse 2 app cinesi, penso a tutti appare 2 app cinesi con vroot 1.7.4. a questo punto reinstallo supersu. Gli do i permessi con l'app cinese e super su non riesce più a reinstallarmi i file binari! Perchèèèèèè? T_T provato minimo 10 volte a fare root unroot ma supersu non ne vuole sapere, qualcuno sa darmi un idea? io quando avevo fatto root su mk8 l'ho fatto con vroot 1.7.2 o 1.7.3 nn ricordo bene e nn mi installava 2 app cinesi ma 1. Please datemi una mano, secondo voi merita aggiornare tramite kies e ho tutto pulito ma x ora nn fo il root o avete altre alternative? Grazie!
    Io ho fatto il root con la 1.7.4 il primo gennaio e poi ho usato il programma di clean in prima pagina ed è andato tutto ok, (guarda il mio post 778 ho messo anche screenshot) il superuser cinese è stato sostituito con supersu e l'altra applicazione la puoi disinstallare semplicemente come una qualsiasi.
    Comunque ricordo che un utente tempo fa aveva avuto il tuo stesso problema prova rifare nuovamente la procedura e mi sembra che installando supersu dal playstore quando vai ad aprirlo ti appaiono dei pupup in cinese, devi tappare a destra sul verde o comunque prima prova con il programma di clean.

  6. Il seguente Utente ha ringraziato mike78 per il post:

    JohnFire (21-01-14)

  7. #1084
    Androidiano


    Registrato dal
    Nov 2013
    Località
    Firenze
    Messaggi
    50
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    49
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da mike78 Visualizza il messaggio
    Io ho fatto il root con la 1.7.4 il primo gennaio e poi ho usato il programma di clean in prima pagina ed è andato tutto ok, (guarda il mio post 778 ho messo anche screenshot) il superuser cinese è stato sostituito con supersu e l'altra applicazione la puoi disinstallare semplicemente come una qualsiasi.
    Comunque ricordo che un utente tempo fa aveva avuto il tuo stesso problema prova rifare nuovamente la procedura e mi sembra che installando supersu dal playstore quando vai ad aprirlo ti appaiono dei pupup in cinese, devi tappare a destra sul verde o comunque prima prova con il programma di clean.
    Ora supersu funziona perfettamente, grazie! Forse il problema era nel fatto che alcune app chiedevano di dargli l'accesso ed io invece di usare il clean cercavo di fare da me! Funziona perfettamente, se nn si aggiorna via ota alla ml6 mi tengo questa fin che non si troverà qualche soluzione per android 4.4.2 !

  8. #1085
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    286

    Ringraziamenti
    18
    Ringraziato 46 volte in 31 Posts
    Predefinito

    Quote Originariamente inviato da JohnFire Visualizza il messaggio
    A me e successo una cosa veramente strana, ieri sera leggendo qui e la per questo post, ho letto "xk non fai un unroot e poi lo rimetti con la nuova versione vroot 1.7.4?" pessima mossa da parte mia -_-, avevo il root tutto funzionante con la mk8, fatto unroot e poi rimesso root, mi sono apparse 2 app cinesi, penso a tutti appare 2 app cinesi con vroot 1.7.4. a questo punto reinstallo supersu. Gli do i permessi con l'app cinese e super su non riesce più a reinstallarmi i file binari! Perchèèèèèè? T_T provato minimo 10 volte a fare root unroot ma supersu non ne vuole sapere, qualcuno sa darmi un idea? io quando avevo fatto root su mk8 l'ho fatto con vroot 1.7.2 o 1.7.3 nn ricordo bene e nn mi installava 2 app cinesi ma 1. Please datemi una mano, secondo voi merita aggiornare tramite kies e ho tutto pulito ma x ora nn fo il root o avete altre alternative? Grazie!
    Ma dopo aver fatto il root con vroot hai eseguito il bat che lo sostituisce con supersu?

    Quote Originariamente inviato da sex110182 Visualizza il messaggio
    ho provato a ad aggiornare alla ml6 mi scarica il file da 35 mega si riavvia pero arriva al 25% si è riavviato e mi dice agg. non fatto.
    l'ho riprovato a rifare pero lo scarica si riavvia e dice subito agg. non effettuato.
    cosa altra soluzione posso fare?
    Dai su, almeno rileggere le ultime 2 pagine...

  9. #1086
    Androidiano VIP L'avatar di mike78


    Registrato dal
    Oct 2012
    Località
    BdG
    Messaggi
    2,738

    Ringraziamenti
    554
    Ringraziato 656 volte in 582 Posts
    Predefinito

    Quote Originariamente inviato da JohnFire Visualizza il messaggio
    Ora supersu funziona perfettamente, grazie! Forse il problema era nel fatto che alcune app chiedevano di dargli l'accesso ed io invece di usare il clean cercavo di fare da me! Funziona perfettamente, se nn si aggiorna via ota alla ml6 mi tengo questa fin che non si troverà qualche soluzione per android 4.4.2 !
    Meno male :thumbup: mi avevi fatto sentire in colpa ero io ad avere consigliato di fare unroot e poi root con la 1.7.4 per chi non riesce ad aggiornare ml6. Ho fatto questo ragionamento perché tutti quelli che sono riusciti aggiornare alla ml6 avevano fatto il root con vroot 1.7.4 compreso io stamattina, invece quelli che l'aggiornamento si ferna al 25% avevano fatto il root con una versione precedente di vroot... Poi magari sto dicendo una cax... Facci sapere se riesci ad aggiornare

  10. Il seguente Utente ha ringraziato mike78 per il post:

    JohnFire (21-01-14)

  11. #1087
    Zip
    Zip non è in linea
    Androidiano


    Registrato dal
    Mar 2012
    Messaggi
    196

    Ringraziamenti
    10
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da mike78 Visualizza il messaggio
    Meno male :thumbup: mi avevi fatto sentire in colpa ero io ad avere consigliato di fare unroot e poi root con la 1.7.4 per chi non riesce ad aggiornare ml6. Ho fatto questo ragionamento perché tutti quelli che sono riusciti aggiornare alla ml6 avevano fatto il root con vroot 1.7.4 compreso io stamattina, invece quelli che l'aggiornamento si ferna al 25% avevano fatto il root con una versione precedente di vroot... Poi magari sto dicendo una cax... Facci sapere se riesci ad aggiornare
    Io a dire la verità il root sulla mk8 l'ho fatto con vroot 1.7.2 e sono riuscito ad aggiornare via ota alla ml6 mantenendo il root.. non so se devo ritenermi fortunato oppure la verione di vroot non centra con il problema che stanno riscontrando

  12. #1088
    Androidiano VIP L'avatar di mike78


    Registrato dal
    Oct 2012
    Località
    BdG
    Messaggi
    2,738

    Ringraziamenti
    554
    Ringraziato 656 volte in 582 Posts
    Predefinito

    Quote Originariamente inviato da Zip Visualizza il messaggio
    Io a dire la verità il root sulla mk8 l'ho fatto con vroot 1.7.2 e sono riuscito ad aggiornare via ota alla ml6 mantenendo il root.. non so se devo ritenermi fortunato oppure la verione di vroot non centra con il problema che stanno riscontrando
    Ok allora come non detto... Comunque non si capisce perché a qualcuno si ferma al 25% l'aggiornamento :what: io sono riuscito ad aggiornare ma adesso nin riesco a metterlo ufficiale misteri tecnologici

  13. Il seguente Utente ha ringraziato mike78 per il post:

    JohnFire (21-01-14)

  14. #1089
    Androidiano


    Registrato dal
    Jul 2010
    Messaggi
    244

    Ringraziamenti
    25
    Ringraziato 13 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da Dave83 Visualizza il messaggio
    Ma dopo aver fatto il root con vroot hai eseguito il bat che lo sostituisce con supersu?


    Dai su, almeno rileggere le ultime 2 pagine...
    però se faccio wipe data cosa perdo?

  15. #1090
    Androidiano


    Registrato dal
    Nov 2013
    Località
    Firenze
    Messaggi
    50
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    49
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da mike78 Visualizza il messaggio
    Meno male :thumbup: mi avevi fatto sentire in colpa ero io ad avere consigliato di fare unroot e poi root con la 1.7.4 per chi non riesce ad aggiornare ml6. Ho fatto questo ragionamento perché tutti quelli che sono riusciti aggiornare alla ml6 avevano fatto il root con vroot 1.7.4 compreso io stamattina, invece quelli che l'aggiornamento si ferna al 25% avevano fatto il root con una versione precedente di vroot... Poi magari sto dicendo una cax... Facci sapere se riesci ad aggiornare
    Niente da fare, cercato di rifare aggiornamento ora, bloccato al 26%, X ora lascio tutto così che gira perfettamente, poi più in la forse qualcuno capità come fare! Grazie

Pagina 109 di 179 primaprima ... 95999107108109110111119159 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy