CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 13 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

[RISOLTO]Telefono non si avvia

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    205

    Ringraziamenti
    45
    Ringraziato 23 volte in 20 Posts
    Predefinito

    [RISOLTO]Telefono non si avvia

    Ciao a tutti, ho installato la paranoid android 4.6 beta 1 dopo ho messo il kernel di pulizia e l'alucard per AOSP(ultima versione), appena ho avviato non avevo più il modem e il telefono non prendeva così ho provato a mettere l'ultimo modem disponibile con odin, sempre errore e appena avvio il telefono si pianta in download mod con il triangolo e la scritta Firmware upgrade encountered ecc ecc.. così scarico un firmware originale per ripristinare il telefono, ma mi da errore forse perchè la paranoid era 4.4.4 mentre il fw 4.4.2 così provo a rimettere la recovery niente anche li, mi affaccia sempre una scritta rossa in download mode con scritto Star [224,1440]... ho provato ad usare pure odin 1.85, ma niente come faccio ora?

    Up... Ho provato il deepclean 1 ma mi da sempre errore, per favore sono disperato D:
    Ultima modifica di Misterx86; 08-09-14 alle 13:02

  2.  
  3. #2
    Moderatore L'avatar di bluflight13


    Registrato dal
    Sep 2009
    Messaggi
    15,204

    Ringraziamenti
    8,551
    Ringraziato 20,466 volte in 7,972 Posts
    Predefinito

    Quote Originariamente inviato da fabix95 Visualizza il messaggio
    Ciao a tutti, ho installato la paranoid android 4.6 beta 1 dopo ho messo il kernel di pulizia e l'alucard per AOSP(ultima versione), appena ho avviato non avevo più il modem e il telefono non prendeva così ho provato a mettere l'ultimo modem disponibile con odin, sempre errore e appena avvio il telefono si pianta in download mod con il triangolo e la scritta Firmware upgrade encountered ecc ecc.. così scarico un firmware originale per ripristinare il telefono, ma mi da errore forse perchè la paranoid era 4.4.4 mentre il fw 4.4.2 così provo a rimettere la recovery niente anche li, mi affaccia sempre una scritta rossa in download mode con scritto Star [224,1440]... ho provato ad usare pure odin 1.85, ma niente come faccio ora?

    Up... Ho provato il deepclean 1 ma mi da sempre errore, per favore sono disperato D:
    Mi sembra strano che tu perda il modem dopo il flash del kernel.. Comunque, col fw stock prova a cambiare cavo usb e anche porta usb. Ovviamente assicurati di avere tutti i processi di kies killati (se ce l'hai installato)
    <----- SE TI SONO STATO D'AIUTO RINGRAZIAMI CON UN THANKS *IO STO CON VALE*

    LINK ALLA NOSTRA ROM: [ROM][OFFICIAL NOUGAT][7.0] Oxy Lite 4.0 odex by BluMak2000 TEAM


  4. #3
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    205

    Ringraziamenti
    45
    Ringraziato 23 volte in 20 Posts
    Predefinito

    Quote Originariamente inviato da bluflight13 Visualizza il messaggio
    Mi sembra strano che tu perda il modem dopo il flash del kernel.. Comunque, col fw stock prova a cambiare cavo usb e anche porta usb. Ovviamente assicurati di avere tutti i processi di kies killati (se ce l'hai installato)
    Ho appena scoperto di aver perso la cartella efs, Avevo una volta preso la cartella dal telefono e copiata sul pc, ma non funziona se la copio nel telefono. Prima di fare tutto avevo fatto un nandroid backup, se lo ripristino torna pure la efs?
    Ultima modifica di fabix95; 08-09-14 alle 00:21

  5. #4
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    205

    Ringraziamenti
    45
    Ringraziato 23 volte in 20 Posts
    Predefinito

    Risolto chiudo

  6. #5
    Miglior Moderatore del forum L'avatar di dieguccio


    Registrato dal
    Feb 2012
    Località
    ......in riva al mare
    Messaggi
    58,307
    Smartphone
    GalaxyS2-GalaxyS3-GalaxyS5

    Ringraziamenti
    1,032
    Ringraziato 15,771 volte in 12,471 Posts
    Predefinito

    Quote Originariamente inviato da fabix95 Visualizza il messaggio
    Risolto chiudo
    Visto che non siamo un centro assistenza, ma una community, potresti dire anche agli altri com'è hai risolto, no?

  7. #6
    Androidiano


    Registrato dal
    Oct 2011
    Messaggi
    205

    Ringraziamenti
    45
    Ringraziato 23 volte in 20 Posts
    Predefinito

    si scusate, comunque ho flashato il solo pit file dell's4, così il telefono si è avviato, noto subito la corruzione della cartella efs dato che mi dava imei sconosciuto e nessun modem, così ho ripristinato il nandroid fatto precedentemente con la philz touch e ora tutto ok

  8. #7
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    È sempre utile condividere le soluzioni cosi chiunque dovesse trovarsi nella stessa situazione puo avere un soluzione possibile

    Chiudo e mi fa piacere che tu abbia risolto

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy