CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Pagina 16 di 17 primaprima ... 614151617 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 151 a 160 su 164
Discussione:

[MOD][v29] MultiROM | il multiboot definitivo!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #151
    Androidiano


    Registrato dal
    Nov 2012
    Messaggi
    56
    Smartphone
    galaxy note 2

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da bobmatri Visualizza il messaggio
    Ragazzi il problema sta nel kernel della rom che flashate non della primaria...dunque per risolvere il problema sia io che altri utenti abbiamo fatto così; flash della rom, eventuali gapps, kernel script cleaning del tram blumack e flash del kernel alucard per lollipop! Provate!
    Inviato dal mio GT-I9505 usando Androidiani App


    Ho provato ma non va, sempre in recovery si avvia[/QUOTE]

    Non va. Pare che la gpe non sia ancora supportata dal multirom

  2.  
  3. #152
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    63

    Ringraziamenti
    5
    Ringraziato 8 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da S4rr4cino Visualizza il messaggio
    Io al tuo posto mi terrei un kernel sicuramente funzionante in memoria e poi proverei ad installare il Googy, se al riavvio va in loop entri in recovery e ripristini il tuo vecchio kernel funzionante.
    A male estremi estremi rimedi.
    Sono d'accordo, ho comunque un nandroid quindi non é un problema... Vorrei solo capire se effettivamente i kernel modificati sono compatibili solo con 4.4 e non con 4.2...perché dovrei o aggiornare il telefono (cosa che vorrei evitare) oppure trovare un kernel modificato compatibile con la mia 4.2 (soluzione ideale se fosse possibile)...

  4. #153
    Androidiano L'avatar di GalaxyValerio


    Registrato dal
    Nov 2013
    Località
    Roma
    Messaggi
    235
    Smartphone
    Galaxy s4 s3 s2

    Ringraziamenti
    80
    Ringraziato 19 volte in 13 Posts
    Predefinito

    Quote Originariamente inviato da demu91 Visualizza il messaggio
    [quote name="bobmatri" post=6404809]Ragazzi il problema sta nel kernel della rom che flashate non della primaria...dunque per risolvere il problema sia io che altri utenti abbiamo fatto così; flash della rom, eventuali gapps, kernel script cleaning del tram blumack e flash del kernel alucard per lollipop! Provate!
    Inviato dal mio GT-I9505 usando Androidiani App


    Ho provato ma non va, sempre in recovery si avvia[/QUOTE]

    Non va. Pare che la gpe non sia ancora supportata dal multirom[/QUOTE]

    Avete ragione scusate lo fa anche a me! Non vi resta che provare la cm12 unofficial di antaresone con lo stesso precedimento funziona di sicuro!

    Inviato dal mio GT-I9505 usando Androidiani App
    Phone : Samsung Galaxy S4 GT-I9505 Blu elettrico
    Mod : MultiRom V28c
    Rom Primaria : Blumak 2000 6.1 Light edition By csrurt
    Kernel : Alucard-V2.1a KK 4.4 power core
    Rom Secondaria : CM11 Blumak Edition 5.0
    Kernel : Stock Cyanogen
    Recovery : TWRP

  5. #154
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    63

    Ringraziamenti
    5
    Ringraziato 8 volte in 6 Posts
    Predefinito

    Buonasera ragazzi, credo di avere appurato (dopo aver provato tutti e 3 i kernel disponibili per rom tw) che non c'è compatibilità con 4.2.2...Quindi la mia domanda é: esiste un kernel compatibile con multirom che supporti il 4.2.2 oppure no ed é obbligatorio avere come rom primaria una 4.4?

  6. #155
    Senior Droid


    Registrato dal
    Jun 2012
    Messaggi
    611
    Smartphone
    samsung galaxy s3 , s4

    Ringraziamenti
    473
    Ringraziato 16 volte in 16 Posts
    Predefinito

    Multirom mi chiede aggiornamento ho la v30b ma non me lo installa mi chiede necessaria recovery.... Io gia ce l'ho devo aggiornare anche quella?

    Inviato dal mio GT-I9505G usando Androidiani App
    Ultima modifica di calimerocz; 16-12-14 alle 13:38

  7. #156
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    Quote Originariamente inviato da scol86 Visualizza il messaggio
    Buonasera ragazzi, credo di avere appurato (dopo aver provato tutti e 3 i kernel disponibili per rom tw) che non c'è compatibilità con 4.2.2...Quindi la mia domanda é: esiste un kernel compatibile con multirom che supporti il 4.2.2 oppure no ed é obbligatorio avere come rom primaria una 4.4?
    No. Quindi le tue strade sono due o aggiorni la tua rom primaria ad una più recente o niente MultiRom.
    Quote Originariamente inviato da calimerocz Visualizza il messaggio
    Multirom mi chiede aggiornamento ho la v30b ma non me lo installa mi chiede necessaria recovery.... Io gia ce l'ho devo aggiornare anche quella?

    Inviato dal mio GT-I9505G usando Androidiani App
    No. Dopo che ha scaricato l'aggiornamento ti chiede di andare in recovery per installarlo tu premi ok e a quel punto fa tutto da solo.

  8. #157
    Baby Droid


    Registrato dal
    May 2012
    Località
    Lecce
    Messaggi
    15
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ragazzi scusate la domanda niubba...ma perchè avere due rom stock-based è sconsigliabile? Ad esempio, mettiamo che c'ho la BluMak2000 6.1 e volessi come rom secondaria la Phoenix, che problemi potrei riscontrare?

  9. #158
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    Quote Originariamente inviato da Muskaman Visualizza il messaggio
    Ragazzi scusate la domanda niubba...ma perchè avere due rom stock-based è sconsigliabile? Ad esempio, mettiamo che c'ho la BluMak2000 6.1 e volessi come rom secondaria la Phoenix, che problemi potrei riscontrare?
    In realtà il problema è il Multirom che non digerisce le rom stock in seconda partizione. In pratica mi sembra d'aver capito che non riesce a gestire la partizione preload con il risultato che la secondaria poi non parte, per questo si consiglia di mettere una stock come primaria e quante altre rom vuoi aosp.

  10. Il seguente Utente ha ringraziato S4rr4cino per il post:

    Muskaman (29-12-14)

  11. #159
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    71

    Ringraziamenti
    2
    Ringraziato 24 volte in 23 Posts
    Predefinito

    Ragazzi! Io sto provando a far partire la miui.. Ma non va! Non capisco in cosa sbaglio :/

    Inviato dal mio GT-I9505 usando Androidiani App

  12. #160
    Baby Droid


    Registrato dal
    Oct 2010
    Messaggi
    40

    Ringraziamenti
    77
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Mi sembra che il progetto sia stato abbandonato, ed è un vero peccato, ma vedo che ancora non ci sono i kernel pachati per le tw lollipop e l'ultimo aggiornamento risale al dicembre scorso

Pagina 16 di 17 primaprima ... 614151617 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy