CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 13 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 128 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 441 Thanks ricevuti nell'ultimo mese

Pagina 1192 di 1934 primaprima ... 192692109211421182119011911192119311941202124212921692 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11,911 a 11,920 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11911
    Androidiano VIP L'avatar di Andoridthebest96


    Registrato dal
    Feb 2013
    Messaggi
    1,020

    Ringraziamenti
    130
    Ringraziato 181 volte in 152 Posts
    Predefinito

    Quote Originariamente inviato da Pikachu Visualizza il messaggio
    ragazzi scusate credo di avere un problema direi piuttosto serio!
    ho ottenuto i permessi di root, recovery philz e ho flashato la blumak v3.1 sul mio S4 con modem XXUFNB8 (non so se può essere utile ma lo scrivo ugualmente);
    fin qui tutto bene, il telefono è tornato ad avere una batteria più decente del normale nonostante il firmware android 4.3, i csc di android 4.3 e il modem di android 4.4....

    e ora il "problema": ieri sera prima di andare a letto ho caricato (da acceso) il mio s4 finchè non è arrivato al 97% circa.. colto da una stanchezza incredibile ho staccato il telefono a quella percentuale e l'ho spento immediatamente.. stamattina ho fatto per accenderlo ma il telefono pareva MORTO.. allora l'ho collegato al caricabatteria e accendendolo il telefono mostrava 0% e sembrava non caricarsi.. togliendo la sim e rimettendolo in carica il telefono (tutt'ora) si sta caricando.. non ho ancora provato a rimettere la sim perchè volevo aspettare raggiungesse il 100%.. suggerimenti?

    Vi posto uno screen della batteria:

    Spoiler:
    Sarà la batteria andata..Se lo rifà ancora e la batteria sicurissimo

  2.  
  3. #11912
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da Andoridthebest96 Visualizza il messaggio
    Sarà la batteria andata..Se lo rifà ancora e la batteria sicurissimo
    nulla a che vedere con la mia frittata di firmware + csc della 4.3 e modem della 4.4? premettendo che vengo comunque da un'installazione pristine.. quasi quasi sono tentato di ristorare il nAndroid della blumak 4.1...

    EDIT: inoltre è più la batteria o il connettore usb? come faccio a verificare che invece NON è il connettore ad avere problemi?
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

  4. #11913
    Androidiano VIP L'avatar di peppe130


    Registrato dal
    Dec 2013
    Messaggi
    3,574
    Smartphone
    Samsung Galaxy S6 SM-G920F

    Ringraziamenti
    747
    Ringraziato 1,434 volte in 1,032 Posts
    Predefinito

    Quote Originariamente inviato da Pikachu Visualizza il messaggio
    nulla a che vedere con la mia frittata di firmware + csc della 4.3 e modem della 4.4? premettendo che vengo comunque da un'installazione pristine.. quasi quasi sono tentato di ristorare il nAndroid della blumak 4.1...

    EDIT: inoltre è più la batteria o il connettore usb? come faccio a verificare che invece NON è il connettore ad avere problemi?
    Il connettore non credo dato che il telefono si ricarica.. forse è la batteria ma non ne sono sicuro al 100%.. al posto della 4.1, metti la BluMak 5.0 che è la nuova versione.. dovrebbe andar meglio

  5. Il seguente Utente ha ringraziato peppe130 per il post:

    Pikachu (05-06-14)

  6. #11914
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da peppe130 Visualizza il messaggio
    Il connettore non credo dato che il telefono si ricarica.. forse è la batteria ma non ne sono sicuro al 100%.. al posto della 4.1, metti la BluMak 5.0 che è la nuova versione.. dovrebbe andar meglio
    ok, classica installazione (wipe di qualsivoglia cosa /system compresa) con flash da recovery o, visto che il modem è diverso, devo prima flashare il modem con odin e successivamente passare al flash della rom dopo i wipe?
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

  7. #11915
    Androidiano VIP L'avatar di peppe130


    Registrato dal
    Dec 2013
    Messaggi
    3,574
    Smartphone
    Samsung Galaxy S6 SM-G920F

    Ringraziamenti
    747
    Ringraziato 1,434 volte in 1,032 Posts
    Predefinito

    Quote Originariamente inviato da Pikachu Visualizza il messaggio
    ok, classica installazione (wipe di qualsivoglia cosa /system compresa) con flash da recovery o, visto che il modem è diverso, devo prima flashare il modem con odin e successivamente passare al flash della rom dopo i wipe?
    Il modem lo puoi flashare sia prima che dopo la rom.. ti consiglio il GNE5. I wipe sono i soliti cache, system, dalvik e volendo anche data siccome la BluMak 5.0 è basata su un firmware diverso, più nuovo.. per le app + i dati puoi usare titanium backup e poi ripristini sulla nuova rom

  8. Il seguente Utente ha ringraziato peppe130 per il post:

    Pikachu (05-06-14)

  9. #11916
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da peppe130 Visualizza il messaggio
    Il modem lo puoi flashare sia prima che dopo la rom.. ti consiglio il GNE5. I wipe sono i soliti cache, system, dalvik e volendo anche data siccome la BluMak 5.0 è basata su un firmware diverso, più nuovo.. per le app + i dati puoi usare titanium backup e poi ripristini sulla nuova rom
    si si faccio un "semi-pristine" dove per semi io intendo che non formatterò la sd esterna grazie del supporto, mi farò risentire spero con buone notizie..
    (comunque stamattina mi è preso un colpo..)
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

  10. #11917
    Androidiano VIP L'avatar di peppe130


    Registrato dal
    Dec 2013
    Messaggi
    3,574
    Smartphone
    Samsung Galaxy S6 SM-G920F

    Ringraziamenti
    747
    Ringraziato 1,434 volte in 1,032 Posts
    Predefinito

    Quote Originariamente inviato da Pikachu Visualizza il messaggio
    si si faccio un "semi-pristine" dove per semi io intendo che non formatterò la sd esterna grazie del supporto, mi farò risentire spero con buone notizie..
    (comunque stamattina mi è preso un colpo..)
    Ieri pure mio cugino ha avuto un problema del genere.. ha spento il suo S4 ed è morto.. dopo la schermata con le scritte samsung galaxy s4 etc etc restava lo schermo nero.. ha dovuto riflashare la rom per farlo ripartire, eppure ha sempre funzionato. Cose strane!

  11. #11918
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da peppe130 Visualizza il messaggio
    Ieri pure mio cugino ha avuto un problema del genere.. ha spento il suo S4 ed è morto.. dopo la schermata con le scritte samsung galaxy s4 etc etc restava lo schermo nero.. ha dovuto riflashare la rom per farlo ripartire, eppure ha sempre funzionato. Cose strane!
    a me non si accendeva proprio.. faceva il tremore, appariva per un nanosecondo la scritta "Samsung" e si spegneva istantaneamente.. l'ha fatto 2 volte, poi proprio non arrivava nemmeno il tremore della vibrazione.. allora il "lampo di genio": lo collego alla corrente e riprovo..: batteria 0%...

    p.s. ma il modem GNE5 ho provato a cercarlo nella discussione sui modem ma non l'ho trovato ho cercato male?
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

  12. #11919
    Androidiano VIP L'avatar di peppe130


    Registrato dal
    Dec 2013
    Messaggi
    3,574
    Smartphone
    Samsung Galaxy S6 SM-G920F

    Ringraziamenti
    747
    Ringraziato 1,434 volte in 1,032 Posts
    Predefinito

    Quote Originariamente inviato da Pikachu Visualizza il messaggio
    a me non si accendeva proprio.. faceva il tremore, appariva per un nanosecondo la scritta "Samsung" e si spegneva istantaneamente.. l'ha fatto 2 volte, poi proprio non arrivava nemmeno il tremore della vibrazione.. allora il "lampo di genio": lo collego alla corrente e riprovo..: batteria 0%...

    p.s. ma il modem GNE5 ho provato a cercarlo nella discussione sui modem ma non l'ho trovato ho cercato male?
    Si c'è.. cerca meglio.. mi sembra al terzo post

  13. Il seguente Utente ha ringraziato peppe130 per il post:

    Pikachu (05-06-14)

  14. #11920
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da peppe130 Visualizza il messaggio
    Si c'è.. cerca meglio.. mi sembra al terzo post
    grazie peppe130 trovato.. ascolta scusa se ti rompo ancora ma vorrei fare le cose per bene e senza la mia classica "fretta del principiante"..
    ergo i passi sono questi:
    -wipe di tutto: factory reset, wipe cache, wipe dalvik, wipe /system, wipe /sdcard0;
    -flash della rom Blumak 2000 v.5.0 basata su firmware ufficiale tedesco GNE5 (banda base: xxufnc9)
    -download-mode e flash con odin v 3.04 del file "modem.bin" da "PHONE"
    -reboot e controllo con *#1234# che "CP: I9505XXUGNE5";

    Corretto? =D
    Ultima modifica di Pikachu; 05-06-14 alle 11:24
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

Pagina 1192 di 1934 primaprima ... 192692109211421182119011911192119311941202124212921692 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy