CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 88 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Pagina 131 di 1934 primaprima ... 31811211291301311321331411812316311131 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,301 a 1,310 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1301
    Androidiano VIP L'avatar di lucaponze


    Registrato dal
    May 2013
    Località
    Venezia
    Messaggi
    1,090
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    1,017
    Ringraziato 459 volte in 353 Posts
    Predefinito

    Quote Originariamente inviato da JacOcaJ Visualizza il messaggio
    Se vuoi provare la rom fai i wipe e format che dicevo
    ho riprovato subito dopo come mi avevi detto ma mi è uscita la stessa schermata bianca... ho rimesso blumak 2 e adesso sto riscaricando il file .zip, domani riprovo

  2.  
  3. #1302
    Androidiano


    Registrato dal
    Apr 2013
    Messaggi
    109

    Ringraziamenti
    36
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Mi scuso davvero con i moderatori nel caso avessi sbagliato luogo dove rivolgermi.

    Come da titolo ho fatto una grandissima sciocchezza.

    Sono possessore di un Galaxy s4 brand Vodafone che era aggiornato all'ultima versione firmware.

    Oggi, mosso da curiosità, ho deciso di tentare si installare la rom basata sul samsung gs4 google experience.

    Per farlo ho proceduto a ottenere i permessi di root e ad installare la recovery modificata ( CWM ).

    dopo aver fatto questo, ho spento il telefono, sono entrato in modalità recovery , ho tentato di fare un wipe data e cache e credevo l'avesse fatto, solo che mi è uscita qualcosa del genere:

    E: Can't mount /cache/recovery/command
    E: Can't mount /cache/recovery/log
    E: Can't open /cache/recovery/log
    E: Can't mount /cache/recovery/last_log
    E: Can't open /cache/recovery/last_log

    nella mia totale ignoranza, credevo che questo non avrebbe causato problemi e ho proceduto ad installare la rom in questione.

    Sembrava tutto fosse andato a buon fine ma ora il telefono sembra essere in tilt, si avvia e risponde ai comandi su schermo, ma continua a darmi errori relativi a processi arrestati.

    Sembra quasi che il wipe data non sia avvenuto!!

    Ragazzi che devo fare? sono disperato

    Chiedo ancora scusa nel caso mi stessi rivolgendo alla sezione sbagliata, vi chiedo solo di indirizzarmi al luogo giusto o cmq di aiutarmi

  4. #1303
    Androidiano VIP L'avatar di lucaponze


    Registrato dal
    May 2013
    Località
    Venezia
    Messaggi
    1,090
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    1,017
    Ringraziato 459 volte in 353 Posts
    Predefinito

    Hai provato a rifare i wipe e riflashare la rom??


    Inviato dal mio GT-I9505 usando Androidiani App
    SAMSUNG GALAXY S4 GT-I9505
    Rom: Mai tenuta una fissa
    Kernel: KT-KK4.4-TW-INTL-05.28.2014
    Modem: XXUGNE5
    Bootloader: MGA No KNOX

    <---- SE TI SONO STADO D'AIUTO USA IL TASTO TANKS!!

  5. #1304
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da timefrank89 Visualizza il messaggio
    Mi scuso davvero con i moderatori nel caso avessi sbagliato luogo dove rivolgermi.

    Come da titolo ho fatto una grandissima sciocchezza.

    Sono possessore di un Galaxy s4 brand Vodafone che era aggiornato all'ultima versione firmware.

    Oggi, mosso da curiosità, ho deciso di tentare si installare la rom basata sul samsung gs4 google experience.

    Per farlo ho proceduto a ottenere i permessi di root e ad installare la recovery modificata ( CWM ).

    dopo aver fatto questo, ho spento il telefono, sono entrato in modalità recovery , ho tentato di fare un wipe data e cache e credevo l'avesse fatto, solo che mi è uscita qualcosa del genere:

    E: Can't mount /cache/recovery/command
    E: Can't mount /cache/recovery/log
    E: Can't open /cache/recovery/log
    E: Can't mount /cache/recovery/last_log
    E: Can't open /cache/recovery/last_log

    nella mia totale ignoranza, credevo che questo non avrebbe causato problemi e ho proceduto ad installare la rom in questione.

    Sembrava tutto fosse andato a buon fine ma ora il telefono sembra essere in tilt, si avvia e risponde ai comandi su schermo, ma continua a darmi errori relativi a processi arrestati.

    Sembra quasi che il wipe data non sia avvenuto!!

    Ragazzi che devo fare? sono disperato

    Chiedo ancora scusa nel caso mi stessi rivolgendo alla sezione sbagliata, vi chiedo solo di indirizzarmi al luogo giusto o cmq di aiutarmi
    entra in recover e fai il wipe data e vedi se risolvi
    ma la rom l'ha flashata???
    p.s. scusa lucaponze non avevo visto che avevi risposto prima tu!!!!

  6. #1305
    Androidiano


    Registrato dal
    Apr 2013
    Messaggi
    109

    Ringraziamenti
    36
    Ringraziato 0 volte in 0 Posts
    Predefinito

    grazie dell'aiuto

    purtroppo sembra che il wipe non funzioni, è quello che non capisco.. cioè io ho provato a fare wipe data / cache ma non ho riprovato a flashare la rom, dici che dovrei riprovare?

  7. #1306
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da timefrank89 Visualizza il messaggio
    grazie dell'aiuto

    purtroppo sembra che il wipe non funzioni, è quello che non capisco.. cioè io ho provato a fare wipe data / cache ma non ho riprovato a flashare la rom, dici che dovrei riprovare?
    sono due wipe differenti!!!!!!!

  8. #1307
    Androidiano


    Registrato dal
    Apr 2013
    Messaggi
    109

    Ringraziamenti
    36
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ragazzi scusate ma premetto di essere un incompetente a riguardo.

    come ho detto io montavo la stock vodafone prima, ho fatto tutto quello che vi ho descritto e ho provato a fare questo wipe, solo che quando avvio il cell mi si accende e pare funzionare, non fosse per una selva di errori continui e di avvisi di processi arrestati! non so davvero che fare..

  9. #1308
    Androidiano


    Registrato dal
    Apr 2013
    Messaggi
    109

    Ringraziamenti
    36
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Misterx86 Visualizza il messaggio
    sono due wipe differenti!!!!!!!
    fai benissimo a bastonarmi ma ti giuro che sono veramente un incompentente a riguardo, potresti guidarmi passo passo su quello che dovrei fare?

    scusate del disturbo ragazzi

  10. #1309
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da timefrank89 Visualizza il messaggio
    ragazzi scusate ma premetto di essere un incompetente a riguardo.

    come ho detto io montavo la stock vodafone prima, ho fatto tutto quello che vi ho descritto e ho provato a fare questo wipe, solo che quando avvio il cell mi si accende e pare funzionare, non fosse per una selva di errori continui e di avvisi di processi arrestati! non so davvero che fare..
    hai seguito le guide di questo forum per ottenere i permessi di root giusto?cosi come la cwm(quale hai messo)?ora il telefono ha la rom stock o parte con la rom modificata??

    p.s. cerca di non fare post consecutivi ......con calma ci arriviamo a risolvere non preoccuparti.....non ti bastono mica

  11. #1310
    Androidiano


    Registrato dal
    Apr 2013
    Messaggi
    109

    Ringraziamenti
    36
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Misterx86 Visualizza il messaggio
    hai seguito le guide di questo forum per ottenere i permessi di root giusto?cosi come la cwm(quale hai messo)?ora il telefono ha la rom stock o parte con la rom modificata??
    sì ho seguito le guide, adesso monto la cwm 6.0.3.1, per quanto riguarda la rom, io partito dall'ultima stock di Vodafone, ho copiato sulla scheda sd questa --> [PORTING per GT I9505] Odexed Google edition FIRMWARE e ogni qual volta accendo il telefono la rom sembra avviarsi ma poi tutti i programmi si arrestano (il fatto è che tutto quello che avevo installato sulla stock è rimasto, sembra che non sia riuscito a formattare!)

Pagina 131 di 1934 primaprima ... 31811211291301311321331411812316311131 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy