CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 1453 di 1934 primaprima ... 45395313531403144314511452145314541455146315031553 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 14,521 a 14,530 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #14521
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da lccrudo Visualizza il messaggio
    Salve a tutti, premetto che so che esistono altre discussioni che trattano del problema dovuto a messaggi d'errore da parte delle Google Apps , ma io ne apro una nuova perché in nessuna delle precedenti il problema era su un dispositivo che montasse la ROM Slimkat. Oggi, in maniera stupida e avventata ( ) ho installato da Recovery le Google Apps sul mio Galaxy S4 e purtroppo erano quelle sbagliate... Solita storia: Messaggi d'errore che comunicano che la configurazione guidata si è bloccata in modo anomalo e che il processo google.com è stato arrestato. Non posso accedere alle impostazioni, nemmeno dai tasti volume, perché arrivo solamente nel menù impostazioni Audio. E non posso nemmeno mandare il dispositivo in Recovery Boot poichè usando il Kernel di CM11 ed essendo fresco di Wipe il dispositivo deve essere abilitato al Recovery dalle impostazioni... Quel che vorrei sapere è:
    a) Quanto sono nella me**a?
    b) C'è un modo per risolvere?

    Ringrazio fin da subito chiunque possa darmi una mano e se ho infranto qualche regola chiedo scusa agli admin
    se in download-mode ci va, tenterei con ODIN..

    attenzione però!! prendi le mie parole con le PINZE in quanto non mi sono MAI trovato nella tua situazione
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

  2.  
  3. #14522
    Androidiano VIP L'avatar di robygt


    Registrato dal
    Oct 2011
    Messaggi
    1,581

    Ringraziamenti
    1,337
    Ringraziato 1,482 volte in 663 Posts
    Predefinito

    Quote Originariamente inviato da lccrudo Visualizza il messaggio
    Salve a tutti, premetto che so che esistono altre discussioni che trattano del problema dovuto a messaggi d'errore da parte delle Google Apps , ma io ne apro una nuova perché in nessuna delle precedenti il problema era su un dispositivo che montasse la ROM Slimkat. Oggi, in maniera stupida e avventata ( ) ho installato da Recovery le Google Apps sul mio Galaxy S4 e purtroppo erano quelle sbagliate... Solita storia: Messaggi d'errore che comunicano che la configurazione guidata si è bloccata in modo anomalo e che il processo google.com è stato arrestato. Non posso accedere alle impostazioni, nemmeno dai tasti volume, perché arrivo solamente nel menù impostazioni Audio. E non posso nemmeno mandare il dispositivo in Recovery Boot poichè usando il Kernel di CM11 ed essendo fresco di Wipe il dispositivo deve essere abilitato al Recovery dalle impostazioni... Quel che vorrei sapere è:
    a) Quanto sono nella me**a?
    b) C'è un modo per risolvere?

    Ringrazio fin da subito chiunque possa darmi una mano e se ho infranto qualche regola chiedo scusa agli admin
    Ma se da telefono spento premi power e volume + contemporaneamente non va in recovery?

  4. #14523
    Androidiano L'avatar di GalaxyValerio


    Registrato dal
    Nov 2013
    Località
    Roma
    Messaggi
    235
    Smartphone
    Galaxy s4 s3 s2

    Ringraziamenti
    80
    Ringraziato 19 volte in 13 Posts
    Predefinito

    Ragazzi c'é un anima buona che mi fornisce un apk funzionante di premium play e dpi da settare?

    Inviato dal mio GT-I9505 usando Androidiani App
    Phone : Samsung Galaxy S4 GT-I9505 Blu elettrico
    Mod : MultiRom V28c
    Rom Primaria : Blumak 2000 6.1 Light edition By csrurt
    Kernel : Alucard-V2.1a KK 4.4 power core
    Rom Secondaria : CM11 Blumak Edition 5.0
    Kernel : Stock Cyanogen
    Recovery : TWRP

  5. #14524
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,240
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,540
    Ringraziato 4,179 volte in 2,926 Posts
    Predefinito

    Quote Originariamente inviato da GalaxyValerio Visualizza il messaggio
    Ragazzi c'é un anima buona che mi fornisce un apk funzionante di premium play e dpi da settare?

    Inviato dal mio GT-I9505 usando Androidiani App
    http://www.androidiani.com/forum/le-...o-tablets.html

  6. Il seguente Utente ha ringraziato paolov per il post:

    GalaxyValerio (15-09-14)

  7. #14525
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    3

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da robygt Visualizza il messaggio
    Se nella schermata di download knox é ancora 0x0 io lo porterei in assistenza, suppongo il cell sia in garanzia...
    Si è ancora in garanzia infatti è quello che ho fatto ma i file dell' S4 che mancano in Odin che poi il tecnico mi diceva che era per quello che non riuscivo a flasshare il Firmware dove si trovano? Il file Pit, il CS e il modem si trovano da qualche parte? Ho chiesto se me lo possono sbrandizzare loro con la versione DBT midaranno una risposta in pratica si in teoria non si sa non hanno mai avuto richieste di questo tipo.

  8. #14526
    Androidiano VIP L'avatar di robygt


    Registrato dal
    Oct 2011
    Messaggi
    1,581

    Ringraziamenti
    1,337
    Ringraziato 1,482 volte in 663 Posts
    Predefinito

    Quote Originariamente inviato da massimo3651 Visualizza il messaggio
    Si è ancora in garanzia infatti è quello che ho fatto ma i file dell' S4 che mancano in Odin che poi il tecnico mi diceva che era per quello che non riuscivo a flasshare il Firmware dove si trovano? Il file Pit, il CS e il modem si trovano da qualche parte? Ho chiesto se me lo possono sbrandizzare loro con la versione DBT midaranno una risposta in pratica si in teoria non si sa non hanno mai avuto richieste di questo tipo.
    Il pit file non saprei, ma il csc e il modem si dovrebbero poter estrarre dal firmware originale, comunque non ci dovrebbero essere problemi se te lo flashano loro. Se é un centro assistenza autorizzato il fw ce l'hanno di sicuro, non saprei dire se sono autorizzati a sbrandizzare il telefono, dipende credo dagli accordi che avrà preso Samsung con i vari operatori…

  9. #14527
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    80

    Ringraziamenti
    7
    Ringraziato 8 volte in 6 Posts
    Predefinito

    Salve a tutti, vi spiego il mio problema che sto avendo da circa 2 mesi:

    Per farla breve, in QUALSIASI custom rom che installo (ma davvero tutte!!!) non va MAI la fotocamera!
    Ho comprato questo telefono a Febbraio (la rom originale che c'era dentro era 4.3, quindi con nuovo bootloader) ma dopo qualche giorno ho voluto provare delle custom rom.
    Così ho installato CyanogenMod, rom semplice ma che apprezzo, totalmente funzionante (fino a qui tutto ok).
    Un giorno, acceso il telefono noto che la fotocamera quando la avvio crasha all'apertura. (è successo tutto di un colpo, non ho fatto NESSUNA modifica in quel periodo). Così decido di fare wipe cache e dalvik, ma non è cambiato niente. Poi ho deciso di fare tutti i wipe e di reinstallare la rom da capo (quindi partendo da Touchwiz > root > recovery > flash rom) ma ancora la fotocamera non funziona!
    Ora ho provato anche altre rom oltre che CM, ma in nessuna la fotocamera va: ho provato tantissime AOSP Based (CM, AOKP, Carbon, PA, PAC...) e anche TW Based (Imperium, Omega..) l'unica rom in cui la fotocamera funziona è la stock samsung!!
    il fatto è che non la sopporto xD
    A qualcuno di voi è già successo? Perche io proprio non posso resistere con la rom stock, mi sta antipatica >.< A parte gli scherzi, qualcuno ha una soluzione da proporre? Non so più che fare, le ho provate tutte
    Grazie in anticipo, ciao Androidiani!

  10. #14528
    Administrator L'avatar di Anna


    Registrato dal
    Jun 2011
    Messaggi
    35,632

    Ringraziamenti
    1,866
    Ringraziato 13,979 volte in 9,264 Posts
    Predefinito

    Quote Originariamente inviato da Ferra1996 Visualizza il messaggio
    Salve a tutti, vi spiego il mio problema che sto avendo da circa 2 mesi:

    Non so più che fare, le ho provate tutte
    Grazie in anticipo, ciao Androidiani!
    Se li fa con tutte potrebbe essere un problema hardware...
    Come ultima prova hai fatto un deep clean?
    Trovi la guida nella raccolta in evidenza In cima alla pagina
    Occhio alla versione di guida perché dipende da che bootloader hai
    Sono un clown, e faccio collezione di attimi ....


    Sto guidando. (cit. DIEGUCCIO)

  11. Il seguente Utente ha ringraziato Anna per il post:

    Ferra1996 (16-09-14)

  12. #14529
    Androidiano


    Registrato dal
    Dec 2012
    Messaggi
    80

    Ringraziamenti
    7
    Ringraziato 8 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da JacOcaJ Visualizza il messaggio
    Se li fa con tutte potrebbe essere un problema hardware...
    Come ultima prova hai fatto un deep clean?
    Trovi la guida nella raccolta in evidenza In cima alla pagina
    Occhio alla versione di guida perché dipende da che bootloader hai
    Grazie per aver riposto! Oggi provo con il devo Clean, livello 1 o 2?
    (Non conoscevo questa possibilità) comunque ho il bootloader nuovo e un questo momento ho la NG8 (italiana no brand)
    Escludo problema hardware perché con la touchwiz funziona!
    Che guida devo seguire quindi con questo bootloader?

  13. #14530
    Administrator L'avatar di Anna


    Registrato dal
    Jun 2011
    Messaggi
    35,632

    Ringraziamenti
    1,866
    Ringraziato 13,979 volte in 9,264 Posts
    Predefinito

    Quote Originariamente inviato da Ferra1996 Visualizza il messaggio
    Grazie per aver riposto! Oggi provo con il devo Clean, livello 1 o 2?
    (Non conoscevo questa possibilità) comunque ho il bootloader nuovo e un questo momento ho la NG8 (italiana no brand)
    Escludo problema hardware perché con la touchwiz funziona!
    Che guida devo seguire quindi con questo bootloader?
    credo che con nuovo bootloader ci sia solo il deep clean 1
    cerca nella raccolta
    Sono un clown, e faccio collezione di attimi ....


    Sto guidando. (cit. DIEGUCCIO)

  14. Il seguente Utente ha ringraziato Anna per il post:

    Ferra1996 (16-09-14)

Pagina 1453 di 1934 primaprima ... 45395313531403144314511452145314541455146315031553 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy