CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 30 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Pagina 1474 di 1934 primaprima ... 47497413741424146414721473147414751476148415241574 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 14,731 a 14,740 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #14731
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    104

    Ringraziamenti
    36
    Ringraziato 25 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da rapfuturistico Visualizza il messaggio
    Ciao ragazzi ho bisogno di aiuto, spero di essere breve ed esaustivo:

    Era un S4 completamente stock (già senza garanzia) con firmware 4.3 MK8. Ho cercato ci fare il root ma ho seguito la guida sbagliata, quella per 4.4, quindi ci ho messo l'UGNF1 con Odin ed il cell non si è riavviato. Il gentilissimo bree mi ha consigliato di mettere con Odin nuovamente il firmw stock MK8 (quello da 1.4Gb) 4.3 e così ho fatto.
    Il cel sembrava andare bene, ho quindi ruipetuto la procedura di root semplicemente con towelroot, poi installando supersu, ed ho avuto successo (anche il Knox non è aumentato).
    Il problema è che non appena metto in carica il cell tramite cavo usb si spegne e riaccende continuamente.
    A questo punto ho cambiato la batteria con quella di un altro S4 e si spegne comunque, quindi non sembra essere la batteria. con la carica a presa AC invece va bene.
    Secondo voi è una questione hardware, software oppure ho combinato io un casino?
    La butto lì... fai delle prove... cambia cavetto e cambia porta usb... magari non dipende dal telefono.

  2. Il seguente Utente ha ringraziato bree1 per il post:

    rapfuturistico (02-10-14)

  3.  
  4. #14732
    Androidiano


    Registrato dal
    Feb 2011
    Messaggi
    50

    Ringraziamenti
    37
    Ringraziato 11 volte in 11 Posts
    Predefinito

    Quote Originariamente inviato da bree1 Visualizza il messaggio
    La butto lì... fai delle prove... cambia cavetto e cambia porta usb... magari non dipende dal telefono.
    Grazie ancora bree1. Ma fa la stessa cosa su un'altro PC con un'altro cavetto. Potrebbe essere la batteria (anche se con la presa a muro va bene)?
    Ultima modifica di rapfuturistico; 02-10-14 alle 14:10

  5. #14733
    Androidiano L'avatar di bernard01


    Registrato dal
    Jun 2014
    Località
    Cremona
    Messaggi
    193
    Smartphone
    GT-S7500, Galaxy S III Mini

    Ringraziamenti
    107
    Ringraziato 27 volte in 25 Posts
    Predefinito

    Quote Originariamente inviato da Anbo Visualizza il messaggio
    non va proprio... cosa puo avere?
    Due parole: hard brick. Come hai fatto a brickarlo?

  6. Il seguente Utente ha ringraziato bernard01 per il post:

    Anbo (03-10-14)

  7. #14734
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    11

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Allora ciao a tutti ! premetto che sono un novellino!
    Qualche giorno fa ho acquistato un samsung galaxy s4 usato ( europeo slovakia, mi hanno detto quelli della samsung quando ho chiamato)
    Faccio il root e disinstallo alcune app con link2sd
    Per sbaglio ho cancellato un app importante, allora informandomi ho visto che l'unica soluzione era di reinstallare una rom stock o custom
    Trova la rom stock e l'installo tramite odin ( anche il root tramite odin)
    Questa volta le app le ho congelate non disinstallate
    Ora però c'è un nuovo problema, il telefono si riavvia da solo, quasi sempre mentre gioco e blocco lo schermo, come vado sbloccare il telefono si riaccende, senza neanche chiedermi il pin della scheda, va automaticamente!
    ora il mio dubbio è : succede questo perché ho installato una rom italiana su un terminale della slovakia? il modello del telefono è gt-i9505, oppure perché ho congelato un app che evitava questo ? grazie in anticipo ! ( ps della garanzia non mi importa)

  8. #14735
    Androidiano VIP L'avatar di erghetto


    Registrato dal
    Mar 2012
    Località
    Napoli
    Messaggi
    2,942
    Smartphone
    Galaxy S6 Flat SM-G920F

    Ringraziamenti
    478
    Ringraziato 385 volte in 344 Posts
    Predefinito

    quali app hai congelato?

    quello che descrivi tu sembra essere un riavvio rapido, non completo. ecco perchè non passa dal pin.
    [Smartphone] Samsung Galaxy S6 Flat (SM-G920F)
    [ROM] Noble Nougat Experience 4.5
    [kernel] Kiboi kernel 2.5

  9. #14736
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    11

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Album foto
    samsung watchon video
    galaxy apps
    google+
    s health
    polaris officer viewer 5
    chaton voice & video chat
    plugin servizio di stampa samsung
    allshare cast dongle s/w update
    samsung learning
    e-mail
    maps
    samsung link
    samsung hub
    motore di sintesi google
    s voice
    group play
    ricerca google
    plugin di hp print service
    hangouts
    chaton
    google play edicola
    tripadvisor
    googleplay boock
    googleplay music
    flipboard
    samsung music
    samsung video
    drive
    gmail
    google play movies
    dropbox
    weather widget
    condividi musica
    knox setupWizardClient
    samsung books
    acquisti in-app samsung
    lettore ottico
    backup
    google play games
    s translator
    talkback
    samsung apps widget
    samsung push service
    samsung games
    samsunghub updater
    sensor service
    yahoo finance
    dropboxOOBE
    modalita bambini
    yahoo news
    knox
    widget album foto
    download
    knox notification manager
    klms agent
    applicazioni preferite
    knox migration agent
    samsung link platform connectivity
    knox ( con freccetta)
    knox store

  10. #14737
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    43

    Ringraziamenti
    6
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Aiutatemi perchè sono ad un punto morto, mi spiego:
    ho un brandizzato 3 (firmware MDF) al quale ho fatto il root (riuscito) con Odin seguendo la prima parte di questa guida http://www.androidiani.com/forum/mod...-autoroot.html, quindi usando il primo file md5.
    Dopo di che il telefono ogni tanto riavviava, allora ho vooluto provare il secondo md5 quello per il firmware MDM/MDN ma il cell non è più ripartito, compare la scritta KERNEL IS NOT SEANDROID ENFORCING rossa e poi "Set warranty bit: kernel " in giallo.
    Quindi ho provato a rimettere il primo firmware di autoroot (quello che aveva funzionato) ma non ottengo miglioramenti, sempre stessa scritta all'infinito ... che faccio ?
    Vorrei evitare se possibile di resettare tutto visto che avevo ripulito il sistema e messo le app che mi servivano, oltretutto non avevo fatto ancora il backup (mi maledico).
    Grazie per l'aiuto

  11. #14738
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da magur Visualizza il messaggio
    Aiutatemi perchè sono ad un punto morto, mi spiego:
    ho un brandizzato 3 (firmware MDF) al quale ho fatto il root (riuscito) con Odin seguendo la prima parte di questa guida http://www.androidiani.com/forum/mod...-autoroot.html, quindi usando il primo file md5.
    Dopo di che il telefono ogni tanto riavviava, allora ho vooluto provare il secondo md5 quello per il firmware MDM/MDN ma il cell non è più ripartito, compare la scritta KERNEL IS NOT SEANDROID ENFORCING rossa e poi "Set warranty bit: kernel " in giallo.
    Quindi ho provato a rimettere il primo firmware di autoroot (quello che aveva funzionato) ma non ottengo miglioramenti, sempre stessa scritta all'infinito ... che faccio ?
    Vorrei evitare se possibile di resettare tutto visto che avevo ripulito il sistema e messo le app che mi servivano, oltretutto non avevo fatto ancora il backup (mi maledico).
    Grazie per l'aiuto
    la scritta te la da perchè knox è a 0x1, del tutto normale! Ma non capisco se il problema siano le scritte!
    Il telefono si avvia normalmente o rimane in bootloop sulle scritte? se è così a sto punto per farlo partire penso tu debba riflasharti la rom stock..

    prima però magari prova un wipe cache + wipe dalvik dalla recovery di sistema
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

  12. #14739
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    43

    Ringraziamenti
    6
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Pikachu Visualizza il messaggio
    la scritta te la da perchè knox è a 0x1, del tutto normale! Ma non capisco se il problema siano le scritte!
    Il telefono si avvia normalmente o rimane in bootloop sulle scritte? se è così a sto punto per farlo partire penso tu debba riflasharti la rom stock
    rimane in bootlooop sulle scritte ... ho provato anche un wipedata ma niente da fare
    sto scaricando il firmware originale ...

  13. #14740
    Androidiano VIP L'avatar di peppe130


    Registrato dal
    Dec 2013
    Messaggi
    3,574
    Smartphone
    Samsung Galaxy S6 SM-G920F

    Ringraziamenti
    747
    Ringraziato 1,434 volte in 1,032 Posts
    Predefinito

    Quote Originariamente inviato da magur Visualizza il messaggio
    Aiutatemi perchè sono ad un punto morto, mi spiego:
    ho un brandizzato 3 (firmware MDF) al quale ho fatto il root (riuscito) con Odin seguendo la prima parte di questa guida http://www.androidiani.com/forum/mod...-autoroot.html, quindi usando il primo file md5.
    Dopo di che il telefono ogni tanto riavviava, allora ho vooluto provare il secondo md5 quello per il firmware MDM/MDN ma il cell non è più ripartito, compare la scritta KERNEL IS NOT SEANDROID ENFORCING rossa e poi "Set warranty bit: kernel " in giallo.
    Quindi ho provato a rimettere il primo firmware di autoroot (quello che aveva funzionato) ma non ottengo miglioramenti, sempre stessa scritta all'infinito ... che faccio ?
    Vorrei evitare se possibile di resettare tutto visto che avevo ripulito il sistema e messo le app che mi servivano, oltretutto non avevo fatto ancora il backup (mi maledico).
    Grazie per l'aiuto
    Perché hai flashato il Cf-AutoRoot modificato? Non era fatto per il tuo firmware! Flasha il tuo firmware stock con Odin e dovresti risolvere

Pagina 1474 di 1934 primaprima ... 47497413741424146414721473147414751476148415241574 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy