CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 1493 di 1934 primaprima ... 49399313931443148314911492149314941495150315431593 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 14,921 a 14,930 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #14921
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da DiaDario Visualizza il messaggio
    Salve a tutti ragazzi
    recentemente decisi di rootare il mio Galaxy S4 GT-I9505, dopo un po' notai che il telefono andava pi lento del solito, quindi decisi di rimuovere il root. Mentre lo rimuovevo, il mio computer ha deciso di spegnersi, senza alcun motivo. E, quando ho riacceso il telefono, mi dava l'errore "firmware upgrade encountered an issue. please select recovery mode in kies and try again", cercando l'errore su internet, lessi che bisognava scaricare Kies, andare in strumenti, inizializzazione e aggiornamento firmware e inserire il modello e l' S/N, una volta inserito il modello e l'S/N mi dice "GT I9505 non supporta l'inizializzazione". Dopo svariati tentativi, scarico un firmware dell'S4 da internet, finalmente si avvia, ma non funziona n audio n wi-fi, quindi, oggi, ho installato Cyanogen11, e funziona bene, veloce e il wi-fi funziona tranquillamente, l'unico problema l'audio, qualsiasi rumore non viene riprodotto, e se utilizzo un applicazione che richiede l'audio, come youtube, questa crasha.
    Vi prego di aiutarmi a risolvere il problema, grazie in anticipo

    P.S. l'audio non funziona nemmeno con le cuffie
    Hai fatto modding.
    Post spostato nel thread dedicato agli aiuti...nella medesima sezione.

    P.s. passa in sezione benvenuto e presentati cortesemente al forum. Grazie
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  2.  
  3. #14922
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    104

    Ringraziamenti
    36
    Ringraziato 25 volte in 22 Posts
    Predefinito

    Quote Originariamente inviato da dallero Visualizza il messaggio
    posto qu perch mi sembra il topic pi corretto e perch avevo gi iniziato a parlarne ieri
    dunque, come avevo scritto ieri, sul mio S4 brand Vodafone c'era il Vodafone NE8 4.4.2(CSC: I9505VFGGNE2), dato che l'aggiornamento via OTA non andava, ho pensato di effettuare quello manuale via ODIN e mi son detto, vabb visto che mi tocca smanettare con ODIN, proviamo a caricare prima un firmware Italia No Brand, cos vedo un p come va il cell senza brandizzazione
    ho quindi caricato l'ultimo Italia NG8 4.4.2 (CSC: I9505ITVGNG1), preso da SamMobile, e tutto ok
    poi, visto che devo vendere S4, ho pensato di rimettere il firmware brand Vodafone Italia, e ho caricato l'ultimo fw Vodafone, Vodafone NH7 4.4.2 (CSC: I9505VFRGNH5)
    aggiornamento andato a buon fine, e ho effettuato un ripristino ai dati di fabbrica com' mio solito fare dopo ogni aggiornamento firmware per una questione di pulizia
    all'avvio del cell per, a differenza del precedente firmware Vodafone che avevo e di quello Italia provato dopo, ho notato che come prima lingua non mi ha impostato automaticamente l'italiano ma la lingua spagnola, cos come alcuni soft Vodafone preinstallati erano la versione spagnola e non quella italiana
    ho effettuato vari ripristini di fabbrica per vedere se la situazione si risolvesse da sola, ma niente
    allora, nel tentativo di ripristinare la situazione iniziale, ho scaricato il firmware di partenza, il Vodafone NE8 4.4.2(CSC: I9505VFGGNE2), e l'ho caricato con ODIN

    stavolta come prima lingua mi proponeva automaticamente lo Sloveno e non mi ha neanche installato la solita porcheria Vodafone, anche dopo vari ripristini di fabbrica
    per a differenza del mio stesso firmware precedente, questo mi ha rilevato via OTA l'aggiornamento al Vodafone NH7, che gli ho fatto fare, ma anche in seguito ad altri ripristini continuava a impostarmi automaticamente la lingua slovena e non mi ha installato i soliti soft Vodafone della brandizzazione.
    La mia sensazione che i firmware presenti su SamMobile non siano effetivamente quelli rilasciati in Italia da Vodafone, altrimenti come si spiegherebbe la questione delle lingue, dei programmi preinstallati non presenti e dell'aggiornamento via OTA che stavolta andava?

    Premetto che tutti i firmware sono stati presi da sammobile, e sono anche quelli a cui rimanda questo topic http://www.androidiani.com/forum/mod...scussioni.html

    Spero di essere stato sufficientemente chiaro.
    Non una novit per me... ho girato e rigirato in tutti i forum possibili e immaginabili per trovare le rom Vodafone italiane ma non le ho mai trovate... avevo scritto tempo addietro qui sul forum nel thread degli aggiornamenti quello che adesso hai scritto anche tu. Io, che ero brand Vodafone, sono rimasto su no brand ita.

  4. #14923
    Androidiano


    Registrato dal
    Jul 2012
    Messaggi
    107

    Ringraziamenti
    4
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da bree1 Visualizza il messaggio
    Non una novit per me... ho girato e rigirato in tutti i forum possibili e immaginabili per trovare le rom Vodafone italiane ma non le ho mai trovate... avevo scritto tempo addietro qui sul forum nel thread degli aggiornamenti quello che adesso hai scritto anche tu. Io, che ero brand Vodafone, sono rimasto su no brand ita.
    ti ringrazio tantissimo per la conferma, stavo impazzendo perch credevo fossi io il problema!
    mi sa che sono costretto a restare anche io su no brand ita, a meno che non ci sia una procedura per fare il backup della rom da un altro terminale (ho un altro s4 ancora brandizzato Vodafone) e installare poi quella sul mio, potrei mettere poi volentieri questo backup anche a tua disposizione
    c' qualche procedura poco invasiva per farlo? perch dovrei usare quest'altro s4 che per in possesso a un mio familiare e non voglio smanettarci pi di tanto

  5. #14924
    Androidiano


    Registrato dal
    Sep 2012
    Messaggi
    72

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    salve ragazzi ho un s4 modello i9505 dove in pratica mi capitato il problema imei nullo ,premetto che aveva il csc TGY cio di honk kong ora avevo provato ad installare un firmware europeo italiano ma mi entrato in semi brick ,ora sto scaricando quello di honk kong .la 4.2.2 pero' perche provando l'ultima di honk kong con odin esce sempre FAIL non riesce a flasharla perch?

  6. #14925
    Androidiano VIP L'avatar di Madden91


    Registrato dal
    Oct 2011
    Messaggi
    2,335
    Smartphone
    Honor 8

    Ringraziamenti
    131
    Ringraziato 223 volte in 202 Posts
    Predefinito

    Ho un problema sorto dopo aver cambiato, ahim, varie rom in poco tempo...ho usato per un paio di mesi la Phoenix senza problemi di sorta, tranne per il fatto che la durata della batteria non era eccezionale...niente di esagerato, ma arrivavo a sera sempre tirata. Ho voluto provare una pure Android e son passata alla PacMan, poi alla SlimKat; ma a questo punto il telefono ha cominciato a dare i numeri, con un consumo esagerato dello schermo (per capirci: mi morto in 3 ore). Dando la colpa alla SlimKat, ho flashato la stock deOdexed, e ancora il consumo dello schermo a livelli assurdi...ovvero: acceso da 2 ore, sotto wifi, con 59 minuti di schermo acceso (luminosit minima), e la batteria al 63%. Non so pi cosa fare, la calibrazione della batteria non servita a nulla, men che meno impostare tutte le app in modo da non avere consumi anomali. Ho controllato con un battery monitor, e il responsabile senza ombra di dubbio lo schermo.
    Ora: esiste una formattazione pi approfondita da fare? O un qualcosa per ricalibrare il display o che so io? Tenete presente che passando da una rom all'altra ho in ogni caso eseguito full wipe e compagnia cantante, quindi ogni installazione "pulita", per cos dire.

  7. #14926
    Androidiano VIP


    Registrato dal
    Sep 2011
    Messaggi
    2,159

    Ringraziamenti
    152
    Ringraziato 220 volte in 177 Posts
    Predefinito

    Quote Originariamente inviato da royy7 Visualizza il messaggio
    Sei abbastanza confuso.
    Una cosa il root...che PUOI fare senza flaggare il knox...

    Una cosa l'installazione di custom rom TRAMITE recovery..che SE FAI....flagghi il knox...e sei fuori garanzia.
    Quel procedimento della guida...permette di avere le custom rom SENZA RECOVERY...ma con tool e procedimenti particolari...ovvero flashando un KERNEL.. basta leggere la guida.

    Il downgrade non permesso...SOLO avendo tutto stock.
    Ok quindi diciamo che se mi attengo alla guida avr una costom rom con recovery stock ma sempre una costom rom. Quindi ok non potr fare il nandroid ma potr personalizzare quello che voglio senza invalidare la garanzia.

    Altra cosa... avendo la I9505ITVEML1 , apparte il discorso della SD che se l'ho capito bene non mi sembra questo disastro, posso aggiornare senza problemi alla 4.4.2 con la I9505ITVGNG1 ? matura come rom o ce ne sono di pi efficienti?!
    Per il resto Thanks per il vostro Thanks..... che mi darete .......

    New Enigmisth ICS_Jkay Theme XWLPG
    Thred Wanam - Enigmisth ICS_Jkay Theme

    NON SCRIVETEMI NEL PROFILO CHE NON VI LEGGO... MANDATE UN MEX PRIVATO AL MASSIMO !!!

  8. #14927
    Androidiano


    Registrato dal
    Nov 2013
    Messaggi
    91

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buona sera raga,ho un grosso problema con il mio s4..Allora qualche settimana fa ho fatto il root perche volevo mettere l'impostazione e la barra delle notifiche come l'S5 ora e andato tutto bene..Oggi non volevo piu questa cosa per vari motivi e volevo toglierla..Sono andato su root explorer e ho modificato i seguinti file che dovevo portare di nuovo l'impostazione normale dell'S4..Ora mi e capitato un problema grave..Appena ho fatto questa procedura per toglierlo e ho riavviato il dispositivo..Non si accendeva piu..Rimaneva sul logo samsung..Ho provato a fare alcuni wipe ma niente..Cosa posso fare?

  9. #14928
    Androidiano VIP L'avatar di robygt


    Registrato dal
    Oct 2011
    Messaggi
    1,581

    Ringraziamenti
    1,337
    Ringraziato 1,482 volte in 663 Posts
    Predefinito

    Quote Originariamente inviato da Pino96 Visualizza il messaggio
    Buona sera raga,ho un grosso problema con il mio s4..Allora qualche settimana fa ho fatto il root perche volevo mettere l'impostazione e la barra delle notifiche come l'S5 ora e andato tutto bene..Oggi non volevo piu questa cosa per vari motivi e volevo toglierla..Sono andato su root explorer e ho modificato i seguinti file che dovevo portare di nuovo l'impostazione normale dell'S4..Ora mi e capitato un problema grave..Appena ho fatto questa procedura per toglierlo e ho riavviato il dispositivo..Non si accendeva piu..Rimaneva sul logo samsung..Ho provato a fare alcuni wipe ma niente..Cosa posso fare?
    Prova a riflashare da capo con wipe annessi.

  10. #14929
    kmd
    kmd ora  in linea
    Moderatore SENIOR L'avatar di kmd


    Registrato dal
    Jan 2012
    Messaggi
    9,976

    Ringraziamenti
    1,245
    Ringraziato 3,797 volte in 2,874 Posts
    Predefinito

    Quote Originariamente inviato da bree1 Visualizza il messaggio
    Non una novit per me... ho girato e rigirato in tutti i forum possibili e immaginabili per trovare le rom Vodafone italiane ma non le ho mai trovate... avevo scritto tempo addietro qui sul forum nel thread degli aggiornamenti quello che adesso hai scritto anche tu. Io, che ero brand Vodafone, sono rimasto su no brand ita.
    Quote Originariamente inviato da dallero Visualizza il messaggio
    ti ringrazio tantissimo per la conferma, stavo impazzendo perch credevo fossi io il problema!
    mi sa che sono costretto a restare anche io su no brand ita, a meno che non ci sia una procedura per fare il backup della rom da un altro terminale (ho un altro s4 ancora brandizzato Vodafone) e installare poi quella sul mio, potrei mettere poi volentieri questo backup anche a tua disposizione
    c' qualche procedura poco invasiva per farlo? perch dovrei usare quest'altro s4 che per in possesso a un mio familiare e non voglio smanettarci pi di tanto
    date un'occhiata qua che potrebbe esservi d'aiuto:

    http://www.androidiani.com/forum/mod...ml#post5935337

    http://www.androidiani.com/forum/mod...ml#post5629890

    i problemi son dovuti al mancato allineamento del pc code al csc dopo operazioni di modding...
    Ultima modifica di kmd; 20-10-14 alle 20:16

  11. #14930
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da evarik Visualizza il messaggio
    Salve, ieri sera ho installato la imperium rom 13... volevo sapere da voi qual' il miglior kernel e governor per la durata della batteria. Attualmente ho il googymax3
    Thread dedicato:

    [Caff Point GT I9505]Raccolta Rom SNAPDRAGON Consigli e Confronti (No AIUTI)

    Qui sei Ot.

    Usiamo l'indice di sezione posto in rilievo....

    P.s. passa in sezione benvenuto e presentati cortesemente al forum. Grazie.
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

Pagina 1493 di 1934 primaprima ... 49399313931443148314911492149314941495150315431593 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy