CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 1495 di 1934 primaprima ... 49599513951445148514931494149514961497150515451595 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 14,941 a 14,950 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #14941
    Androidiano


    Registrato dal
    Feb 2012
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Aiuto!!!!

    Dopo aver rootato il telefono mi accingo a flashare la cyano11.
    Lo zip risulta corrotto e il flash non va a buon fine.
    Riaccendo il telefono e mi reste eternamente sulla schermata di avvio "Samsung Galaxy S4".
    Torno in recovery (mi entra anche in download ed ho già provato a rimettere con Odin il kernel senza esito positivo sulla schermata) e facendo un wipe data/factory reset mi dice:
    Error mounting /external_sd/.android_secure!
    Skipping format


    ...e adesso come faccio a rifare funzionare il telefono??

    grazie a tutti

  2.  
  3. #14942
    Androidiano


    Registrato dal
    Nov 2013
    Messaggi
    82

    Ringraziamenti
    9
    Ringraziato 14 volte in 11 Posts
    Predefinito

    salve, chiedo lumi ai più esperti, attualmente monto la echoe v35.1 ma anche la imperium 12 mi da il seguente problema, il modem continua a bloccarsi, non mi arrivano più le telefonate ed sms, riaccendo e per un pò funziona poi si riblocca e sparisce il flag nelle impostazioni la scelta di lte/wcdma/3g ecc...devo sempre andare manualmente a rimetterlo...
    cosa può essere?

    grazie

    ps ho il vecchio bootloadr e ho flshato il modem nl2 ultimo, ma me lo faceva anche con l'nh8

  4. #14943
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da il5toelemento Visualizza il messaggio
    Aiuto!!!!

    Dopo aver rootato il telefono mi accingo a flashare la cyano11.
    Lo zip risulta corrotto e il flash non va a buon fine.
    Riaccendo il telefono e mi reste eternamente sulla schermata di avvio "Samsung Galaxy S4".
    Torno in recovery (mi entra anche in download ed ho già provato a rimettere con Odin il kernel senza esito positivo sulla schermata) e facendo un wipe data/factory reset mi dice:
    Error mounting /external_sd/.android_secure!
    Skipping format


    ...e adesso come faccio a rifare funzionare il telefono??

    grazie a tutti
    ma dopo aver fatto il root hai flashato una recovery custom?

  5. #14944
    Androidiano


    Registrato dal
    Feb 2012
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Misterx86 Visualizza il messaggio
    ma dopo aver fatto il root hai flashato una recovery custom?
    Sì, ho messo l'ultima CWM

  6. #14945
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da il5toelemento Visualizza il messaggio
    Sì, ho messo l'ultima CWM
    scarica di nuovo la rom e prova il flash...altrimenti rimetti il firmware stock

  7. #14946
    Androidiano


    Registrato dal
    Feb 2012
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Misterx86 Visualizza il messaggio
    scarica di nuovo la rom e prova il flash...altrimenti rimetti il firmware stock
    La rom non posso metterla per via del fatto che non ho accesso al telefono, mentre se rimetto il firmware (KERNEL_I9505XXUGNG8.tar.md5, giusto?) mi dice tutto ok con Odin, ma poi nulla...

  8. #14947
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da il5toelemento Visualizza il messaggio
    La rom non posso metterla per via del fatto che non ho accesso al telefono, mentre se rimetto il firmware (KERNEL_I9505XXUGNG8.tar.md5, giusto?) mi dice tutto ok con Odin, ma poi nulla...
    devi mettere il firware per intero non solo il kernel

  9. #14948
    Androidiano


    Registrato dal
    Feb 2012
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Sto lentamente scaricando I9505XXUGNG8_I9505ITVGNG1_ITV.zip sperando sia quello giusto.
    Il problema è che non mi legge la sd esterna ed ovviamente non posso metterlo nella sd interna.
    Incrocio le dita sperando si possa fare con Odin

  10. #14949
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da il5toelemento Visualizza il messaggio
    Sto lentamente scaricando I9505XXUGNG8_I9505ITVGNG1_ITV.zip sperando sia quello giusto.
    Il problema è che non mi legge la sd esterna ed ovviamente non posso metterlo nella sd interna.
    Incrocio le dita sperando si possa fare con Odin
    il firmware stock va messo con odin....ho capito il problema della d esterna .....se ho capito bene si è verificato dopo il flash del kernel giusto?

  11. #14950
    Androidiano


    Registrato dal
    Feb 2012
    Messaggi
    54

    Ringraziamenti
    1
    Ringraziato 3 volte in 3 Posts
    Predefinito

    stavo flashando cm11, poi ho controllato anche col pc e lo zip era effettivamente corrotto (e me lo scarica tuttora corrotta la nightly, quindi ho preso la stable) e non è andata, allora ho fatto un wipe per pulire tutto ed invece mi segnalava il problema external_sd/.android_secure o giù di lì, interrompendo di fatto il wipe e causando il freeze del dispositivo.
    Ora tutto "Odinato" e telefono a posto.

    GRAZIE!

Pagina 1495 di 1934 primaprima ... 49599513951445148514931494149514961497150515451595 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy