CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 1733 di 1934 primaprima ... 733123316331683172317311732173317341735174317831833 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 17,321 a 17,330 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #17321
    Androidiano VIP L'avatar di AndroSolo


    Registrato dal
    May 2011
    Messaggi
    3,547

    Ringraziamenti
    83
    Ringraziato 514 volte in 464 Posts
    Predefinito

    S
    Quote Originariamente inviato da salsavieja Visualizza il messaggio
    porta usb posso provare.ho 3 versioni di odin e tutte danno lo stesso errore.In pratica appena clicco su start mi da subito il messaggio fail
    Il downgrade funziona da lp a kk con obbligo di wipe la v. di odin consigliata la 3.09
    Se hai seven o w8 apri odin con provilegi di amministratore controlla che la com sia visibile nella finestra a sx e che sia azzurra se ti da errore subito senza alcun msg nella finestra in basso a sx qualcosa non va .... pc .... usb o firmware .... li unzippi tranquillamente ?
    Ultima modifica di AndroSolo; 12-07-15 alle 23:00

  2.  
  3. #17322
    Baby Droid


    Registrato dal
    Jul 2015
    Messaggi
    12

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da AndroSolo Visualizza il messaggio
    S

    Il downgrade funziona da lp a kk con obbligo di wipe la v. di odin consigliata la 3.09
    Se hai seven o w8 apri odin con provilegi di amministratore controlla che la com sia visibile nella finestra a sx e che sia azzurra se ti da errore subito senza alcun msg nella finestra in basso a sx qualcosa non va .... pc .... usb o firmware .... li unzippi tranquillamente ?
    il wipe non riesco a farlo perch non mi fa andare in recovery.odin funziona benissimo.la porta com azzurra ma con qlsiasi firmware da fail

  4. #17323
    Androidiano VIP L'avatar di AndroSolo


    Registrato dal
    May 2011
    Messaggi
    3,547

    Ringraziamenti
    83
    Ringraziato 514 volte in 464 Posts
    Predefinito

    Quote Originariamente inviato da salsavieja Visualizza il messaggio
    il wipe non riesco a farlo perch non mi fa andare in recovery.odin funziona benissimo.la porta com azzurra ma con qlsiasi firmware da fail
    Il wipe lo devi fare dopo il flash quindi il primo passo il flash.
    Quale odin e quale firmware stai usando e in origine che csc eri inoltre quando cerchi di andare in recovery e premi vol su home e power rilasci home appena appare scritta in blu?
    Ultima modifica di AndroSolo; 12-07-15 alle 23:38

  5. #17324
    Baby Droid


    Registrato dal
    Jul 2015
    Messaggi
    12

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da AndroSolo Visualizza il messaggio
    Il wipe lo devi fare dopo il flash quindi il primo passo il flash.
    Quale odin e quale firmware stai usando e in origine che csc eri inoltre quando cerchi di andare in recovery e premi vol home e power rilasci home appena appare scritta in blu?
    odin la versione che mi hai detto tu. di firmware in realta ne ho usati parecchi,l ultimo scaricato di questa guida http://www.androidiani.com/forum/mod...-gt-i9505.html. per la recovery la scritta blu non mi appare

  6. #17325
    Androidiano VIP L'avatar di AndroSolo


    Registrato dal
    May 2011
    Messaggi
    3,547

    Ringraziamenti
    83
    Ringraziato 514 volte in 464 Posts
    Predefinito

    Quote Originariamente inviato da salsavieja Visualizza il messaggio
    odin la versione che mi hai detto tu. di firmware in realta ne ho usati parecchi,l ultimo scaricato di questa guida http://www.androidiani.com/forum/mod...-gt-i9505.html. per la recovery la scritta blu non mi appare
    1) per il recovery premi vol su + home + power ?
    2) perch stai usando quel firmware e non uno stock 4.42 ?

  7. #17326
    Baby Droid


    Registrato dal
    Jul 2015
    Messaggi
    12

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da AndroSolo Visualizza il messaggio
    1) per il recovery premi vol su + home + power ?
    2) perch stai usando quel firmware e non uno stock 4.42 ?
    forse ho risolto...nelle impostazioni di odin ho flaggato erase nand e ora sta andando.speriamo bene

  8. #17327
    Androidiano VIP L'avatar di AndroSolo


    Registrato dal
    May 2011
    Messaggi
    3,547

    Ringraziamenti
    83
    Ringraziato 514 volte in 464 Posts
    Predefinito

    Quote Originariamente inviato da salsavieja Visualizza il messaggio
    forse ho risolto...nelle impostazioni di odin ho flaggato erase nand e ora sta andando.speriamo bene
    dovevi lasciare tutto di default al max rimuovere il flag del riavvio per poterlo fare manualmente !
    Se ti riesce flasha ancora senza erase e reset un kk stock e dopo puoi tornare a l.p.
    Anche se credo ormai sia troppo tardi
    Ultima modifica di AndroSolo; 13-07-15 alle 00:07

  9. Il seguente Utente ha ringraziato AndroSolo per il post:

    salsavieja (13-07-15)

  10. #17328
    Baby Droid


    Registrato dal
    Jul 2015
    Messaggi
    12

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da AndroSolo Visualizza il messaggio
    dovevi lasciare tutto di default al max rimuovere il flag del riavvio per poterlo fare manualmente !
    Se ti riesce flasha ancora senza erase e reset un kk stock e dopo puoi tornare a l.p.
    ah!be cmq tt a posto!!! con il backup nel cloud in pratica il cell mi ritornato come prima!!grazie per il tuo tempo!!!

  11. #17329
    Androidiano VIP L'avatar di AndroSolo


    Registrato dal
    May 2011
    Messaggi
    3,547

    Ringraziamenti
    83
    Ringraziato 514 volte in 464 Posts
    Predefinito

    Quote Originariamente inviato da salsavieja Visualizza il messaggio
    ah!be cmq tt a posto!!! con il backup nel cloud in pratica il cell mi ritornato come prima!!grazie per il tuo tempo!!!
    Di nulla strano per che cancellando la nand poi il telefono sia partito a molti dopo non stato pi possibile ripristinarlo ..... ho per trovato un temerario come te che ha fatto la stessa cosa e anche a lui a funzionato per cui mi sa che da rivedere il concetto diffuso chebil nand erase solo distruttivo !
    Ultima modifica di AndroSolo; 13-07-15 alle 00:21

  12. #17330
    Androidiano VIP L'avatar di AndroSolo


    Registrato dal
    May 2011
    Messaggi
    3,547

    Ringraziamenti
    83
    Ringraziato 514 volte in 464 Posts
    Predefinito

    Quote Originariamente inviato da gab95x Visualizza il messaggio
    Salve, tempo fa provai a fare il downgrade a JellyBean 4.3 da KitKat 4.4.2 e il processo fall e sul mio S4 Tim usc questo messaggio: "Firmware upgrade encountered an issue. Please select recovery mode in kies & try again."
    Risolto questo problema mettendo questo file in PDA (non posso inserirlo adesso per il filtro anti-spam) , adesso mi si presenta un altro problema: non posso entrare in Recovery Mode perch in alto esce questa scritta: "Recovery booting recovery is not seandroid enforcing set warranty bit recovery
    Non posso nemmeno resettare il cellulare perch appunto il cellulare entra in Recovery per farlo. Oggi ho pure ricevuto via OTA l'aggiornamento a Lollipop e quando il cellulare si riavvia riappare questo messaggio... In attesa di un'aiuto o una risposta, grazie!
    EDIT: Ho installato la recovery TWRP ma il messaggio continua ad apparire (la recovery funziona lo stesso) ma Lollipop non me lo fa installare
    Che io sappia, e se vuoi mantenere il root (sempre che abbia capito bene), credo che tu debba flashare prima un kk stock e poi da li seguire la guida twroot ...... se invece non ti interessa prova a flashare direttamente un l.p. con odin se non erro con s4 occorre v.3.09
    Ultima modifica di AndroSolo; 13-07-15 alle 13:12

Pagina 1733 di 1934 primaprima ... 733123316331683172317311732173317341735174317831833 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy