CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Pagina 1782 di 1934 primaprima ... 782128216821732177217801781178217831784179218321882 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 17,811 a 17,820 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #17811
    Androidiano L'avatar di RoyKenRobryk


    Registrato dal
    Mar 2013
    Messaggi
    105

    Ringraziamenti
    23
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Nessuno che mi sappia dare delucidazioni sulla soluzione al problema da me prima esposto?

    Non riesco a capire se trattasi di un problema che riguarda solo alcuni S4, tanti se ne lamentano, ma solo pochi, di quelli che conosco, hanno provveduto a risolvere fleshando, dall'assistenza, che io eviterei, diversi sono tornati nelle medesime condizioni, molti mi dicono che con questa Ciano risolverei...
    Ultima modifica di RoyKenRobryk; 01-10-15 alle 08:54

  2.  
  3. #17812
    Androidiano L'avatar di ILGreat


    Registrato dal
    Sep 2012
    Messaggi
    195
    Smartphone
    Redmi Note 2 Prime

    Ringraziamenti
    48
    Ringraziato 70 volte in 44 Posts
    Predefinito

    Quote Originariamente inviato da RoyKenRobryk Visualizza il messaggio
    Nessuno che mi sappia dare delucidazioni sulla soluzione al problema da me prima esposto?
    Se segui tutti gli step necessari per l'installazione con questa ROM (Optimized Cyanogenmod 12.1) non hai problemi. Però visto che sei ancora in garanzia è un tuo diritto stressarla finché non ti risolvono il problema o ti cambiano in telefono, secondo me. Non ti conviene "rischiare" (anche se minimamente) se hai mezzi pagati che devono risolvere il tutto. Considera che se dopo 3 volte in garanzia in cui il problema non è stato risolto dovrebbe esserci diritto al rimborso o alla sostituzione
    Smartphone: Redmi Note 2 Prime

    Se ti sono stato utile in qualche modo un thanks o una birra sono sempre i benvenuti

  4. #17813
    Androidiano L'avatar di RoyKenRobryk


    Registrato dal
    Mar 2013
    Messaggi
    105

    Ringraziamenti
    23
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Eviterei l'assistenza perché mi è caduto a terra, e un po si vede, poi, francamente mi scoccia dover attendere molto, per poi sentirmi diri che è a posto (ad un mio amico, stesso problema, è tornato indietro nelle medesime condizioni)! Di certo non comprerò più dei Samsung, ho un S2 con problemi alla fotocamera, un S3 col problema della ricarica lenta, l'S4 col Bluetooth e wifi che vi ho detto... Bah...
    Ultima modifica di RoyKenRobryk; 01-10-15 alle 09:03

  5. #17814
    Baby Droid


    Registrato dal
    Jun 2014
    Messaggi
    5

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti. Non riesco proprio a venire a capo di questo problema: quando effettuo o ricevo una chiamata sia io che il mio interlocutore non sentiamo niente. La situazione non cambia se attivo il vivavoce o inserisco gli auricolari. Raramente, dopo svariati riavvii, le chiamate funzionano regolarmete ma solo per breve tempo, cioè se provo ad effettuare una chiamata dopo una decina di minuti dal riavvio "fortunato" il problema si ripresenta. Provando ad effettuare o ricevere chiamate tramite Whatsapp tutto funziona in maniera impeccabile (sia tramite WIFI che tramite 3G).

    Mi rivolgo a voi perché ho provato senza ottenere risultati le seguenti soluzioni:
    -provare diverse rom sia stock che custom (stock rom 4.4.4 KitKat; stock rom 5.0.1 Lollipop; Cyanogenmod 12.1; Imperium rom 10.1);
    -tutti i tipi di wipe;
    -congelare Google Play Service, Google Play Store, Google Services Framework;
    -attivare "Tono tastiera composizione";
    -accedere alla modalità Modalità Provvisorio e riavviare normalmente;
    -cambiare fisicamente le componenti hardware: "Flat flex connettore di ricarica dock usb microfono" e "Flat flex cavo speaker altoparlante sensore".

    So che alcune soluzioni sembrano strane ma sono tutte quelle che ho trovato in rete e che quindi ho provato sfortunatamente senza alcun successo.

  6. #17815
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da acticussing Visualizza il messaggio
    Ciao a tutti. Non riesco proprio a venire a capo di questo problema: quando effettuo o ricevo una chiamata sia io che il mio interlocutore non sentiamo niente. La situazione non cambia se attivo il vivavoce o inserisco gli auricolari. Raramente, dopo svariati riavvii, le chiamate funzionano regolarmete ma solo per breve tempo, cioè se provo ad effettuare una chiamata dopo una decina di minuti dal riavvio "fortunato" il problema si ripresenta. Provando ad effettuare o ricevere chiamate tramite Whatsapp tutto funziona in maniera impeccabile (sia tramite WIFI che tramite 3G).

    Mi rivolgo a voi perché ho provato senza ottenere risultati le seguenti soluzioni:
    -provare diverse rom sia stock che custom (stock rom 4.4.4 KitKat; stock rom 5.0.1 Lollipop; Cyanogenmod 12.1; Imperium rom 10.1);
    -tutti i tipi di wipe;
    -congelare Google Play Service, Google Play Store, Google Services Framework;
    -attivare "Tono tastiera composizione";
    -accedere alla modalità Modalità Provvisorio e riavviare normalmente;
    -cambiare fisicamente le componenti hardware: "Flat flex connettore di ricarica dock usb microfono" e "Flat flex cavo speaker altoparlante sensore".

    So che alcune soluzioni sembrano strane ma sono tutte quelle che ho trovato in rete e che quindi ho provato sfortunatamente senza alcun successo.
    Hai fatto MODDING.
    Spostato nel thread dedicato agli aiuti nella omonima sezione........................
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  7. #17816
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti.
    Ho credo un grosso problema.. Allora in poche parole il mio samsung galaxy s4 (i9505) aggiornato a Lollipop 5.0.1 con base UHOD7. Ho provato a fare il root con cf autoroot ma non è andata a buon fine. Ho provato ad installare la recovery ma niente. ora quando provo a flashare qualcosa mi dice " There is no pit partition" e sono diciamo un po in panico. Ho provato anche ad aggiornare con kies ma niente mi ci fa che il dispositivo non risponde. Adesso sto scaricando un firmware stock da flashare sperando che tutto sto problema svanisca.. Se qualcuno mi potrebbe dare una mano per favore...
    ITV_I9505XXUHOD7_I9505ITVHOD2
    Questo è quello che sto scaricando spero di fare la cosa giusta

  8. #17817
    Senior Droid L'avatar di jwensouls


    Registrato dal
    May 2015
    Messaggi
    630

    Ringraziamenti
    22
    Ringraziato 130 volte in 114 Posts
    Predefinito

    Quote Originariamente inviato da Dome4Ever Visualizza il messaggio
    Ciao a tutti.
    Ho credo un grosso problema.. Allora in poche parole il mio samsung galaxy s4 (i9505) aggiornato a Lollipop 5.0.1 con base UHOD7. Ho provato a fare il root con cf autoroot ma non è andata a buon fine. Ho provato ad installare la recovery ma niente. ora quando provo a flashare qualcosa mi dice " There is no pit partition" e sono diciamo un po in panico. Ho provato anche ad aggiornare con kies ma niente mi ci fa che il dispositivo non risponde. Adesso sto scaricando un firmware stock da flashare sperando che tutto sto problema svanisca.. Se qualcuno mi potrebbe dare una mano per favore...
    ITV_I9505XXUHOD7_I9505ITVHOD2
    Questo è quello che sto scaricando spero di fare la cosa giusta
    Flasha la recovery da odin e da li uno zip per root

  9. #17818
    Androidiano


    Registrato dal
    Nov 2014
    Messaggi
    108

    Ringraziamenti
    8
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Buongiorno a tutti.

    Sul post di apertura il link delle gapps porta ad un thread dal quale non è più possibile scaricare le gapps. E' possibile avere un altro link per scaricarle?

  10. #17819
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da Dome4Ever Visualizza il messaggio
    Ciao a tutti.
    Ho credo un grosso problema.. Allora in poche parole il mio samsung galaxy s4 (i9505) aggiornato a Lollipop 5.0.1 con base UHOD7. Ho provato a fare il root con cf autoroot ma non è andata a buon fine. Ho provato ad installare la recovery ma niente. ora quando provo a flashare qualcosa mi dice " There is no pit partition" e sono diciamo un po in panico. Ho provato anche ad aggiornare con kies ma niente mi ci fa che il dispositivo non risponde. Adesso sto scaricando un firmware stock da flashare sperando che tutto sto problema svanisca.. Se qualcuno mi potrebbe dare una mano per favore...
    ITV_I9505XXUHOD7_I9505ITVHOD2
    Questo è quello che sto scaricando spero di fare la cosa giusta
    flashando il firmware da capo ti da errore?
    pravato a flashare i firmware con il pit?oppure provi a fare un deep clean

  11. #17820
    Androidiano


    Registrato dal
    Aug 2011
    Messaggi
    100

    Ringraziamenti
    5
    Ringraziato 1 volta in 1 Post
    Predefinito

    nessuno che puo' aiutarmi con il mio problema del wifi?grazie mille

Pagina 1782 di 1934 primaprima ... 782128216821732177217801781178217831784179218321882 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy