CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 1808 di 1934 primaprima ... 808130817081758179818061807180818091810181818581908 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 18,071 a 18,080 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #18071
    Baby Droid


    Registrato dal
    Nov 2015
    Messaggi
    2

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Samsung s4 non si accende più

    Buona sera a tutti, ho bisogno urgente di aiutooo!!
    Il mio samsung s4 non si accende più.
    Sabato sera andava tranquillamente poi all'improvviso si è spento e non si è più acceso. Inizialmente pensavo che fosse un problema della batteria che magari era scarica così arrivata a casa l'ho collegato al carica batterie ma non dava segni di vita, non andava nemmeno in carica. L'ho lasciato attaccato al carica batterie tutta la notte e la mattina quando l'ho staccato si accendeva facendomi vedere la scritta samsung e poi si spegneva dopo 3 tre secondi. Ho guardato su qualche sito su internet dove consigliavano di togliere la batteria per qualche ora e vedere se funzionava. Ho provato ma niente.
    Allora mi sono ricordata che avrei potuto fare un hard reset mettendolo in recovery o in download mode, solo che riuscivo a metterlo in download mode per tre secondi e poi si spegneva, così ho ricercato su internet. Ho trovato che poteva essere un problema col tasto di accensione, ho smontato tutto il telefono ho seguito il tutorial di un video, ho rimontato tutto e provato ad accendere ma mi da sempre lo stesso problema.
    Non so più cosa provare, aiutatemi!!
    Ultima modifica di pincopancos; 25-11-15 alle 22:09

  2.  
  3. #18072
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    33

    Ringraziamenti
    5
    Ringraziato 6 volte in 3 Posts
    Predefinito

    Salve
    Ieri il mio s4 ha smesso di agganciare la rete ed ora qualsiasi sim di qualsiasi operatore vado a mettere mi da "Nessun servizio"
    Girovagando in rete la prima cosa che salta all'occhio è che l'errore potrebbe essere causato da un blocco IMEI.Ho fatto la verifica dell'imei su un sito consigliato da molti e sembrerebbe non bloccato.Poi ho letto anche che quando viene bloccato l'imei soltanto chiamate ed sms non funzionano mentre la connessione ad internet dovrebbe sempre andare indipendentemente dal blocco imei.Sul mio chiamate,sms e internet non vanno...quando attivo la connessione dati e inizio a navigare il telefono mi da :"Nessun segnale di rete mobile trovato".Continuando ad approfondire la cosa,il problema potrebbe essere causato anche da una corruzione della cartella EFS,imei,seriale,ecc.Ora come posso sapere se questa cartella è corrotta?
    Inutile dire che ho provato anche il factory reset

  4. #18073
    Androidiano L'avatar di lukamax


    Registrato dal
    Jan 2013
    Località
    Paese (TV)
    Messaggi
    131
    Smartphone
    Galaxy s4 white

    Ringraziamenti
    11
    Ringraziato 9 volte in 9 Posts
    Predefinito

    Prova a digitare *#06# e cornetta verde.. come se dovessi chiamare quel numero. Vedi se ti esce l'imei corretto o meno
    Device: SAMSUNG GALAXY S4 I9505 BRAND VODAFONE ---> all stock
    Usa il tasto THANKS se ti sono stato d'aiuto

  5. #18074
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    33

    Ringraziamenti
    5
    Ringraziato 6 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da lukamax Visualizza il messaggio
    Prova a digitare *#06# e cornetta verde.. come se dovessi chiamare quel numero. Vedi se ti esce l'imei corretto o meno
    Si è corretto e anche il seriale corrisponde a quello presente sull'etichetta posteriore.

    Possibile che sia partito il modulo gsm/umts?

  6. #18075
    Androidiano L'avatar di lukamax


    Registrato dal
    Jan 2013
    Località
    Paese (TV)
    Messaggi
    131
    Smartphone
    Galaxy s4 white

    Ringraziamenti
    11
    Ringraziato 9 volte in 9 Posts
    Predefinito

    Allora il problema è quasi sicuramente hardware. Potrebbe essere anche la scheda madre...
    Device: SAMSUNG GALAXY S4 I9505 BRAND VODAFONE ---> all stock
    Usa il tasto THANKS se ti sono stato d'aiuto

  7. #18076
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    4

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,
    Ho un problema con il mio galaxy s4. Durante l'utilizzo capita che il telefono si blocchi improvvisamente per poi spegnersi. Dopo lo spegnimento è impossibile riaccenderlo se non dopo 2 minuti circa (alcune volte si riaccende da solo). Potrebbe essere un problema della batteria?

  8. #18077
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    7

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao, sono io, greg065... quel tipo del downgrade a 4.4.2 (che per chi non lo sapesse è andato a buon fine) torno qui per una piccola domanda veloce
    Ogni tanto il mio telefono si riavvia, ma sembra non riavviarsi completamente, infatti non fa il suono dell'accensione e ci mette qualche secondo a accendersi, un mio amico ha detto che è la touchwiz a riavviarsi... in effetti prima di riavviarsi succede che si blocca il touch, allora provo a bloccare il telefono e tracciare il segno di sblocco ma il touch non risponde, non appare nemmeno l'orologio in alto e poi si riavvia
    Non succede molto spesso, tipo 2 o 3 volte al giorno, ma quando succede da fastidio perché le app si chiudono...
    Stavo pensando, siccome mi interesserebbe il root, si può fare su android 4.4.2? (ripeto, non sono esperto in queste cose ma sono riuscito a fare il root sul mio vecchio s2 plus con odin)
    se faccio il root questo problema si potrebbe risolvere?
    Grazie mille per l'aiuto

  9. #18078
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da alenyc Visualizza il messaggio
    ciao,devo riportare un s4 alle condizioni originali per venderlo.

    al momento ha il root con wanam xpose installato...e basta.

    in origine era brand vodafone.

    monta la 4.4.2

    cosa faccio per riportarlo stock?
    se possibile,vorrei flashare un fw originale antecedente al knox,di modo che il futuro proprietario sia piu agevolato.

    grazie ciao
    Hai il counter inox invalidato? Se hai già la 4.4.2 non puoi tornare indietro per via del bootloader

    Quote Originariamente inviato da kalinifta89 Visualizza il messaggio
    Ciao dopo aver messo i permessi di root non riesco più ad entrare in recovery mode. Facendo la combinazione dei tasti appare la scritta blu in alto a sinistra ma poi prosegue riavviandosi normalmente. Ho provato anche con un app ad entrare in recovery mode con lo stesso risultato. Sembra sparita. Come posso reinstallare la recovery stock? Ho questa versione I9505XXUHOE3. Grazie.

    Hai provato a tenere più a lungo premuti i tasti?

    Quote Originariamente inviato da pincopancos Visualizza il messaggio
    Buona sera a tutti, ho bisogno urgente di aiutooo!!
    Il mio samsung s4 non si accende più.
    Sabato sera andava tranquillamente poi all'improvviso si è spento e non si è più acceso. Inizialmente pensavo che fosse un problema della batteria che magari era scarica così arrivata a casa l'ho collegato al carica batterie ma non dava segni di vita, non andava nemmeno in carica. L'ho lasciato attaccato al carica batterie tutta la notte e la mattina quando l'ho staccato si accendeva facendomi vedere la scritta samsung e poi si spegneva dopo 3 tre secondi. Ho guardato su qualche sito su internet dove consigliavano di togliere la batteria per qualche ora e vedere se funzionava. Ho provato ma niente.
    Allora mi sono ricordata che avrei potuto fare un hard reset mettendolo in recovery o in download mode, solo che riuscivo a metterlo in download mode per tre secondi e poi si spegneva, così ho ricercato su internet. Ho trovato che poteva essere un problema col tasto di accensione, ho smontato tutto il telefono ho seguito il tutorial di un video, ho rimontato tutto e provato ad accendere ma mi da sempre lo stesso problema.
    Non so più cosa provare, aiutatemi!!
    Hai provato un'altra batteria?

    Quote Originariamente inviato da Xevos17 Visualizza il messaggio
    Ciao a tutti,
    Ho un problema con il mio galaxy s4. Durante l'utilizzo capita che il telefono si blocchi improvvisamente per poi spegnersi. Dopo lo spegnimento è impossibile riaccenderlo se non dopo 2 minuti circa (alcune volte si riaccende da solo). Potrebbe essere un problema della batteria?
    Come sopra......

    Quote Originariamente inviato da greg065 Visualizza il messaggio
    Ciao, sono io, greg065... quel tipo del downgrade a 4.4.2 (che per chi non lo sapesse è andato a buon fine) torno qui per una piccola domanda veloce
    Ogni tanto il mio telefono si riavvia, ma sembra non riavviarsi completamente, infatti non fa il suono dell'accensione e ci mette qualche secondo a accendersi, un mio amico ha detto che è la touchwiz a riavviarsi... in effetti prima di riavviarsi succede che si blocca il touch, allora provo a bloccare il telefono e tracciare il segno di sblocco ma il touch non risponde, non appare nemmeno l'orologio in alto e poi si riavvia
    Non succede molto spesso, tipo 2 o 3 volte al giorno, ma quando succede da fastidio perché le app si chiudono...
    Stavo pensando, siccome mi interesserebbe il root, si può fare su android 4.4.2? (ripeto, non sono esperto in queste cose ma sono riuscito a fare il root sul mio vecchio s2 plus con odin)
    se faccio il root questo problema si potrebbe risolvere?
    Grazie mille per l'aiuto
    Dopo il downgrade hai fatto un hard reset?

  10. #18079
    Baby Droid


    Registrato dal
    Oct 2015
    Messaggi
    7

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Misterx86 Visualizza il messaggio
    Dopo il downgrade hai fatto un hard reset?
    Hard reset? Intendi il ripristino alle impostazioni di fabbrica? Credevo che non fosse necessario, dato che avevo fatto wipe data e cache, ma se risolverà il problema allora va bene, dopotutto non ho installato così tanto sul mio telefono ancora

  11. #18080
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da greg065 Visualizza il messaggio
    Hard reset? Intendi il ripristino alle impostazioni di fabbrica? Credevo che non fosse necessario, dato che avevo fatto wipe data e cache, ma se risolverà il problema allora va bene, dopotutto non ho installato così tanto sul mio telefono ancora
    Beh si potresti risolvere e poi non fa mai male.....il wireless data o reset alle impostazioni di fabbrica è molto più profonda

Pagina 1808 di 1934 primaprima ... 808130817081758179818061807180818091810181818581908 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy