CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 21 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 1826 di 1934 primaprima ... 826132617261776181618241825182618271828183618761926 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 18,251 a 18,260 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #18251
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    202

    Ringraziamenti
    24
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Ciao a tutti, espongo il mio problema:
    Avevo il gs4 roottato con recovery modificata e allegramente come noi tutti ogni tanto mi divertivo a cambiare rom, dopo tanto verificavo dei problemini a modem quindi mi suggerirono di fare un riprostino da odin per sistenare tutto, scaricai dei firmware kitkat ma le procedure fallirono, risolsi questo scaricando firmware lollipop ( molto probabilmente perché prima avevo una rom lollipop) e il telefono riprese a funzionare perfettamente, circa una settimana di tempo e la fotocameta posteriore non funziona più come se fosse um problema hardware , ma ne dubito perché non ha preso colpi ne nulla, ho tentato ripristino dati di fabbrica ma stesso risultato... Avete consigli?

  2.  
  3. #18252
    Androidiano VIP L'avatar di yuri76


    Registrato dal
    Feb 2012
    Località
    lissone(MI)
    Messaggi
    3,445
    Smartphone
    HD Rom by Carotix

    Ringraziamenti
    1,603
    Ringraziato 652 volte in 587 Posts
    Predefinito

    ciao a tutti ho in mano un operatore orange . ho flashato l'ultima itv ho cercato la procedura di sblocco ma a me non funziona(servicemode). qualcuno sa qualcosa in merito

  4. #18253
    Androidiano L'avatar di ilblago81


    Registrato dal
    Mar 2012
    Messaggi
    212

    Ringraziamenti
    36
    Ringraziato 29 volte in 23 Posts
    Predefinito

    Quote Originariamente inviato da yuri76 Visualizza il messaggio
    ciao a tutti ho in mano un operatore orange . ho flashato l'ultima itv ho cercato la procedura di sblocco ma a me non funziona(servicemode). qualcuno sa qualcosa in merito
    Per il servicemode negli ultimi firmware è bloccato e serve il root.
    Prima prova:
    *#0011#
    Poi back
    Poi keyinput quindi digita Q0 quindi aspetta 10 secondi e dovrebbe aprirsi il main menu

  5. Il seguente Utente ha ringraziato ilblago81 per il post:

    yuri76 (07-01-16)

  6. #18254
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    Quote Originariamente inviato da mek88 Visualizza il messaggio
    Guarda a dire la verità io una volta ripristinato il firmware subito dopo ho sempre effettuato l'operazione per il root e installato il root booster (che uso per risparmiare la batteria, (per quanto possa funzionare)) ..... Che tra l'altro pensandoci bene ho installato per la prima volta poco tempo prima che mi desse il difetto audio la prima volta (anche se c'è da dire che lo stesso programma c'è pure installato nell s4 della mia ragazza e non le da nessun difetto) cmq a scarso di equivoci tra poco mi cimento di nuovo a fare il deep clean 2 così come ho fatto in precedenza per poi reinstallare un firmware stock e non installare più nessun programma superfluo..... Ti terrò informato! Grazie mille di nuovo intanto! S4rr4cino!

    Inviato dal mio GT-I9505 usando Androidiani App


    EDIT : Rifatto tutto da capo , deep clean 2 ecc.... dopo aver rimesso il firmware stock senza nessun programma nè tanto meno il root ( in poche parole il telefono è immacolato come appena comperato) ....ma nulla da fare ... il difetto audio SI E' RIPRESENTATO ! a questo punto credo propio che non esistano altre cose da fare se non ....... sbatterlo al muro per fargli emettere un unico suono : CRACK e la morte definitiva .....
    Ma sei sicuro che il flash sia andato a buon fine? Rifai il root e installa Phone Info per vedere se Bootloader e Modem almeno corrispondono. Eppure io sono convinto che è un problema software.

  7. Il seguente Utente ha ringraziato S4rr4cino per il post:

    mek88 (08-01-16)

  8. #18255
    Androidiano VIP L'avatar di yuri76


    Registrato dal
    Feb 2012
    Località
    lissone(MI)
    Messaggi
    3,445
    Smartphone
    HD Rom by Carotix

    Ringraziamenti
    1,603
    Ringraziato 652 volte in 587 Posts
    Predefinito

    Quote Originariamente inviato da ilblago81 Visualizza il messaggio
    Per il servicemode negli ultimi firmware è bloccato e serve il root.
    Prima prova:
    *#0011#
    Poi back
    Poi keyinput quindi digita Q0 quindi aspetta 10 secondi e dovrebbe aprirsi il main menu
    cosi funziona
    però quando vado su network lock ho solo una voce ma devo avere la siminserita?
    Ultima modifica di yuri76; 07-01-16 alle 23:48

  9. #18256
    Baby Droid


    Registrato dal
    Aug 2012
    Messaggi
    20

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da ledzgio Visualizza il messaggio
    Esatto ci ho rinunciato anche io, non so piu che altro fare, è sicuramente un difetto hardware.
    Ciao , guarda io l'ultima prova che voglio fare prima di gettare la spugna è : ho ordinato su internet il sensore di prossimità del mio i9505 (circa 4 € la spesa) perchè ultimamente non mi funzionava bene ... e cioè quando avvicinavo l'orecchio durante una chiamata (oppure messaggi volcai su whatsapp ecc..) si anneriva lo schermo (come dovrebbe essere) ma poi quando finivo di parlare non si riattivava lo schermo da solo a meno che io non premevo il tasto home per poi chiudere la chiamata ....cè da dire però anche che ho sistemato questo difetto (sempre grazie al mitico forum androidiani dove cè gente veramente afferrata e con tanta esperienza) mettendo un micro pezzetto di carta dietro al sensore di prossimità (smontato il telefono ovviamente) per far si che venga premuto dalla carcassa in plastica una volta richiuso con le viti .... e adesso funziona perfettamente ( a parte il sensore "oculare" cioè quello che si blocca il video quando non lo guardi....) però come ti ripeto voglio fare questa ultima prova prima di dire che le ho provate tutte.

    EDIT:

    Quote Originariamente inviato da S4rr4cino Visualizza il messaggio
    Ma sei sicuro che il flash sia andato a buon fine? Rifai il root e installa Phone Info per vedere se Bootloader e Modem almeno corrispondono. Eppure io sono convinto che è un problema software.
    Ti confermo al 100% che i flash vanno a buon fine ( success1 / failed 0 ) e anche perchè il telefono si riavvia automaticamente ogni volta che finisce il flash (anche perchè se il flash non si conclude , il telefono ha un firmware corrotto e non si avvia proprio) cmq detto questo adesso provo ad allegarti tutte le foto che testimoniano la mia situazione
    Le verie info .......

    Pagina Firmware :

    BOOTLOADER: I9505XXUHOJ2

    VERSIONE PDA :I9505XXUHOJ2

    VERSIONE CSC : I9505OXAHOJ2

    VERSIONE BANDA DI BASE : I9505XXUHOJ2


    Pagina Hardware :

    SCHEDA MODEM : MDM9215M (anche se non credo tu intenda questo )

    EDIT:
    Mi è arrivato a casa il sensore di prossimità che avevo ordinato in internet, tra poco lo monto e poi vi faccio sapere se quest'ultimo tentativo è stato vano o meno... Intanto vi allego le informazioni del mio dispositivo
    Spero vivamente che trovi qualche errore in base alle immagin9 che ho inviato S4rr4cino... Grazie


    EDIT :
    Ho montato il sensore di prossimità e come temevo , non è quello il difetto : una volta montato il sensore , ho riacceso il telefono ed è andato tutto in brick ... era peggio di prima cioè tutte le applicazioni sono andate il crash e sono stato costretto a ri-flashare il firmware .... e ci ho messo il KitKat I9505XXUGNF1_I9505OXAGNF1_I9505XXUGNF1_HOME.tar.md 5 ...... finito di flashare , con mio stupore (non me lo aveva mai fatto) il telefono mi ha fatto automaticamente (tramite wifi) il download dell'aggiornamento a lollipop .... ero tutto contento perchè a questo punto il firmware sarebbe stato installato direttamente dal telefono per via "legittima" .... ma alla fine del download e dell'aggiornamento .. il difetto audio si è RIpresentato ......
    Ultima modifica di mek88; 08-01-16 alle 21:27

  10. #18257
    Androidiano VIP L'avatar di Fenomeno82


    Registrato dal
    Dec 2011
    Località
    dentro a un kernel...
    Messaggi
    2,522
    Smartphone
    Galaxy S2,Note 3, Xiaomi MI5

    Ringraziamenti
    328
    Ringraziato 278 volte in 265 Posts
    Predefinito

    Raga datemi una mano, se passo da una 5.0.1 no brand all'ultima tim per avere il modem appropriato succede qualcosa o vado liscio?Non sono pratico con questo cellulare quindi meglio chiedere
    Che sia vera,che sia finta.......l'importante è che sia una 5ª!!

  11. #18258
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da Fenomeno82 Visualizza il messaggio
    Raga datemi una mano, se passo da una 5.0.1 no brand all'ultima tim per avere il modem appropriato succede qualcosa o vado liscio?Non sono pratico con questo cellulare quindi meglio chiedere
    Il thread dedicato e corretto per operazioni di sbrandizzazione e sul modem è solamente questo...help modding.

    Sposto.....
    Ultima modifica di royy7; 08-01-16 alle 19:51
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  12. #18259
    Androidiano VIP L'avatar di RoBy46


    Registrato dal
    May 2010
    Località
    :: Piacenza ::
    Messaggi
    1,651
    Smartphone
    Galaxy S3 S4 S5 S7 Flat

    Ringraziamenti
    73
    Ringraziato 75 volte in 70 Posts
    Predefinito

    Ciao ragazzi, ho portato il mio S4 in assistenza, da quando è tornato non riesco più a mettere rom moddate, mi da questo errore in fase di avvio: Kernel Is Not Enforcing, anche provando solo a mettere recovery modificata e root, devo per forza tornare alla rom originale tramite odin per farlo avviare.

    Sapreste aiutarmi??

  13. #18260
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    @mek88 guarda non so più cosa consigliarti, dalle immagini sembra tutto in regola, non riesco proprio a capire perché l'altoparlante faccia i capricci, l'unica cosa che puoi provare è mettere una rom, magari sei fortunato e ti funziona, magari hai solo perso del tempo, però almeno ci hai provato.
    Poi ti volevo dire guarda che ricevere gli aggiornamenti via Ota allo smartphone fa solo più male che bene, perché il software si aggiorna senza eseguire un wipe dei dati e il telefono invece di andare meglio da spesso più problemi, per questo io consiglio sempre di usare Odin per aggiornare il proprio smartphone.

  14. Il seguente Utente ha ringraziato S4rr4cino per il post:

    mek88 (09-01-16)

Pagina 1826 di 1934 primaprima ... 826132617261776181618241825182618271828183618761926 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy