CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Pagina 1832 di 1934 primaprima ... 832133217321782182218301831183218331834184218821932 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 18,311 a 18,320 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #18311
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    37

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da anoig10 Visualizza il messaggio
    Ciao a tutti.
    Ho flashato un firmware italiano con Ldin mobile portandomi il superuser, tutto benissimo a parte che non capisco una cosa:
    Quando sono andato a vedere la memoria disponibile, dopo aver installato tutte le mie app, mi segna tra file vadi 1,10GB mentre,cliccandoci su, guardando le singoli voci non si suoerano nemmeno i 300 mega. Mi chiedevo quindi cosa fossero questi 800 mega di delta, dato che penso non ci siano mai stati, e se normale o se esiste un modo per fare spazio,grazie e buona serata!
    P.S. dopo il flash ho fatto tutti i wipe del caso(cash, l'altro con cash che inizia con d ma non mi viene il nome, user media e factory reset)
    Fatemi sapere!
    Qualcuno mi potrebbe dare dei consigli per favore?
    Grazieee

  2.  
  3. #18312
    Baby Droid


    Registrato dal
    Sep 2014
    Messaggi
    29

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno ho fatto hard reset per problemi di rete ma niente rimane inchiodato su una tacchetti. Se sposto la Sim in un altro telefono c' ne stanno tre .Cosa successo come devo fare per ripristinare.
    Oppure devo tornare a kit kat.
    Grazie per chi mi aiuta.

  4. #18313
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    14,042
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    376
    Ringraziato 3,776 volte in 3,308 Posts
    Predefinito

    Quote Originariamente inviato da misterix Visualizza il messaggio
    Buongiorno ho fatto hard reset per problemi di rete ma niente rimane inchiodato su una tacchetti. Se sposto la Sim in un altro telefono c' ne stanno tre .Cosa successo come devo fare per ripristinare.
    Oppure devo tornare a kit kat.
    Grazie per chi mi aiuta.
    prova a riflashare il firmware lollipop che hai ora con flashfire (post #2) e vedi se cambia qualcosa, comunque penso che non risolvi e che sia un problema hardware (antenna?)... e quindi riflasha il tuo firmware completo con odin , fai i wipe e rivolgiti all' assistenza....
    Ultima modifica di royy7; 22-01-16 alle 18:01
    Spoiler:

  5. Il seguente Utente ha ringraziato jonn per il post:

    misterix (22-01-16)

  6. #18314
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    202

    Ringraziamenti
    24
    Ringraziato 4 volte in 4 Posts
    Predefinito

    ciao a tutti! ho in mano un s4 sul quale un altra persona ha provato a installare la albe95, come si vede sull apposito thread su questo sito, consigliano di cambiare modem e bootloader (ovvero di mettere questo: https://www.androidfilehost.com/?fid=24052804347811775). non si sa che problemi abbia incontrato successivamente, ma decise di ripristinare a dati di fabbrica tramite odin installando uno degli ultimi firmware lollipop italiani sempre di questo sito (http://www.androidiani.com/forum/mod...scussioni.html), circa una settimana dopo la fotocamera posteriore smise di funzionare, io ho gia provato a sostituire la fotocamera dal punto di vista hardware, cambiare firmware, ripristinare a dati di fabbrica e vari wipe...( ho notato che in download mode la voce CSB-CONFIG-LSB ha 0x30) io non so onestamente dove sia il vero problema ma la fotocamera continua a non funzionare, vorrei avere un vosto parere e aiuto... grazie in anticipo!
    Ultima modifica di agarasa; 22-01-16 alle 18:30

  7. #18315
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Post

    Ciao a tutti!
    Negli ultimi giorni ho cominciato ad interessarmi, almeno superficialmente, al modding.
    Come prima cosa ho quindi cercato di flashare una custom rom sul mio galaxy s4 lte gt-i9505.
    Ho eseguito il root con odin, installato TWRP recovery ed eseguito tutti i vari backup del caso, quindi ho scaricato dal sito ufficiale la zip di miui 6.1.15, l'ho caricata nella memoria interna e ho iniziato a flasharla con twrp, dopo aver caricato tutti i contenuti ho riavviato il sistema, e mi sono ritrovato una schermata nera con il logo di miui e sotto una barra di caricamento, nel giro di 5 minuti la barra era completa, ma non successo nulla, allora ho lasciato il telefono cos com'era tutta la notte nella speranza che qualcosa si smuovesse, purtroppo cos non stato, e la mattina dopo ho ritrovato la stessa schermata, allora ho spento il tutto, riavviato in recovery, e installato il backup precedentemente. il giorno seguente ci ho riprovato, ma nulla...
    Mi sono quindi rimesso alla ricerca di una rom che piacesse, ed ho trovato la flexos 5.1.1, ed ho provato a flasharla, ma stessa storia, mi usciva la schermata di caricamento, poi quella nera con scritto "ottimizzazione app x di 117 in corso", o comunque qualcosa del genere, una volta "ottimizzate" tutte le app, il processo si ripetuto, schermata di caricamento, ottimizzazione, schermata,... questo per tutta la notte
    il mio dubbio quindi che ci sia qualcosa che non va con il mio telefono o con la recovery...
    grazie a tutti fin d'ora
    Christian

  8. #18316
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Perch postare in sezione generale quando abbiamo un'intera sezione dedicata al modding e soprattutto un thread ufficiale e dedicato agli aiuti?

    Sposto nel thread in rilievo help modding...
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  9. #18317
    Baby Droid


    Registrato dal
    Sep 2014
    Messaggi
    29

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da jonn Visualizza il messaggio
    prova a riflashare il firmware lollipop che hai ora con flashfire (post #2) e vedi se cambia qualcosa, comunque penso che non risolvi e che sia un problema hardware (antenna?)... e quindi riflasha il tuo firmware completo con odin , fai i wipe e rivolgiti all' assistenza....
    Che sfiga la garanzia mi finita il 20 ottobre scorso.Sai a quanto si aggira la spesa per sostituire l antenna.

  10. #18318
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    14,042
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    376
    Ringraziato 3,776 volte in 3,308 Posts
    Predefinito

    Quote Originariamente inviato da misterix Visualizza il messaggio
    Che sfiga la garanzia mi finita il 20 ottobre scorso.Sai a quanto si aggira la spesa per sostituire l antenna.
    Non saprei e comunque prima prova a sentire un parere dell' assistenza riguardo al problema ed un eventuale preventivo. ...
    Spoiler:

  11. #18319
    Baby Droid


    Registrato dal
    Sep 2014
    Messaggi
    29

    Ringraziamenti
    6
    Ringraziato 0 volte in 0 Posts
    Predefinito

    O provato una Sim postemobile nella stessa zona aveva tre tacche .Potrebbe non essere l antenna.

  12. #18320
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    14,042
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    376
    Ringraziato 3,776 volte in 3,308 Posts
    Predefinito

    Quote Originariamente inviato da misterix Visualizza il messaggio
    O provato una Sim postemobile nella stessa zona aveva tre tacche .Potrebbe non essere l antenna.
    fai un po di controlli incrociati ... vedi se riesci a farti prestare una sim dello stesso gestore che hai ora e prova nella stessa zona... se sembra andare puoi farti rifare la sim...
    in altre zone hai problemi?
    non ti avevo fatto queste domande dando per scontato che avessi gi fatto tutte le prove...
    comunque vedi prima con un altra sim o, se qualche amico ha il tuo stesso telefono, provalo con la tua sim e poi trai le dovute conclusioni....
    facci sapere...
    Spoiler:

Pagina 1832 di 1934 primaprima ... 832133217321782182218301831183218331834184218821932 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy