CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 88 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Pagina 1850 di 1934 primaprima ... 85013501750180018401848184918501851185218601900 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 18,491 a 18,500 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #18491
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da Hyperdesmo Visualizza il messaggio
    Grazie. E' andato tutto bene a parte un particolare.... lo smartphone non vede più la sim Wind e neanche Tim, Tre e Vodafone. Cosa è successo? Disperazione......
    Controllato che il codice miei sia presente?

  2.  
  3. #18492
    Baby Droid


    Registrato dal
    Apr 2014
    Messaggi
    44

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Misterx86 Visualizza il messaggio
    Controllato che il codice miei sia presente?
    Mi da sconosciuto.....devo preoccuparmi?

  4. #18493
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da Hyperdesmo Visualizza il messaggio
    Mi da sconosciuto.....devo preoccuparmi?
    Avevi fatto il salvataggio della cartella efs quando hai iniziato a fare modding?
    Puoi provare a fare di nuovo la procedura ad alcuni è ricomparso

  5. #18494
    Baby Droid L'avatar di XKGhost


    Registrato dal
    Jan 2014
    Località
    Bergamo
    Messaggi
    16
    Smartphone
    Galaxy S4 GT-i9505

    Ringraziamenti
    1
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da Hyperdesmo Visualizza il messaggio
    Mi da sconosciuto.....devo preoccuparmi?
    Si, devi preoccuparti, in quanto la efs è corrotta è il tuo telefono è come un auto senza targa: non può circolare, così come il tuo dispositivo non può più registrarsi sulla rete!.
    Se non hai eseguito un backup prima di fare modding la faccenda si complica parecchio, esistono modi per ripristinarlo con un IMEI cambiato, ma si sfocia nell'illegalità.
    A quanto ne so l'unica senza backup è cambiare scheda madre per avere un nuovo IMEI, ma sicuramente qua dentro qualcuno avrà la soluzione

  6. #18495
    Baby Droid


    Registrato dal
    Apr 2014
    Messaggi
    44

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    [Quoto XKGhost: A quanto ne so l'unica senza backup è cambiare scheda madre per avere un nuovo IMEI, ma sicuramente qua dentro qualcuno avrà la soluzione]

    E se lo porto in assistenza?
    Sulla sd, ho un Clockworkmod backup. Se lo ripristino forse risolvo?
    Ultima modifica di Hyperdesmo; 01-03-16 alle 23:12

  7. #18496
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    21
    Smartphone
    JY-G3

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da mIRChele01 Visualizza il messaggio
    Ciao, aggiorna la twrp con l'ultima disponibile (3.0.0.0), fai un full wipe e riprova con l'installazione , se non funziona riflasha l ultima rom stock disponibile e ripeti la procedura
    Ciao, e grazie per aiutarmi, allora come primo passo ho scaricato la twrp 3.0.0.0, fatto full wipe e riprovato con l'installazione, ma niente sempre il solito con tutti i problemi. Ho scaricato la rom stock visto che il telefono e' brandizzato 3, ho scaricato I9505XXUHOJ2_I9505H3GHOI2_H3G, fatto full wipe e lanciato l'installazione con odin questa volta perche' e' un file .md5, ma niente ...ora sono bloccato, perche' non si accende, quindi non posso caricare la rom sul dispositivo, e nemmeno su sd perche' non la riconosce, come procedo? grazie ancora per l'aiuto....

  8. #18497
    Baby Droid


    Registrato dal
    Apr 2011
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    in che senso non si accende? lo schermo resta nero dopo aver flashato la rom stock?

  9. #18498
    eib
    eib non è in linea
    Baby Droid


    Registrato dal
    Feb 2016
    Messaggi
    5
    Smartphone
    Samsung Galaxy S4 GT-I9505

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti, vorrei fare un backup del kernel e della recovery originale prima di installare TWRP e procedere al modding del mio device.. Ho visto che tramite l'app Flashify si possono fare i backup di entrambi ma vorrei capire perchè successivamente nelle cartelle di destinazione dei backup mi risultano vuote sia in locale (memoria interna) che su Dropbox.. è normale o ci sono altre procedure per poter fare i backup? Se ripristinassi successivamente un firmware originale recupererei entrambe anche senza averne fatto un backup (si ripristinerebbero anche gli OTA?)?

    Grazie in anticipo a chiunque mi darà un aiuto

  10. #18499
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    21
    Smartphone
    JY-G3

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao, piccolo aggiornamento, mi sono reso conto che quando il telefono e' in recovery mode, ed e' collegato via usb, il computer lo riconosce come dispositivo esterno, quindi fatto tutti i wipe, data cache e tutti gli altri, ho caricato una nuova rom, la imperium LL v11, e questa volta e' partita l'installazione, i primi riavvii crashava, ma poi si e' stabilizzata, e adesso funziona bene. Solo il wifi ed il bluetooth non funzionano, nel senso che quando ci clicco sopra l'icona non diventa verde chiaro, ma opaco e non si attivano, ti allego foto. Altro ed ultimo problema lettore sd esterno. Pensavo fosse un problema hardware quindi ho sostituito il lettore sim e sd, visto che e' un unico pezzo, ma niente, come prima, la sim la legge ma la sd niente....qualche soluzione?


  11. #18500
    Baby Droid


    Registrato dal
    Apr 2011
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Potrebbe essere un problema software o hardware, io farei un wipe di cache dalvik data media e system da recovery (tutto in ext4), riflasherei tramite odin l'ultima rom stock nobrand italiana disponibile (ITV, mi pare sia la OJ2), poi flash di twrp3, da qui wipe di cache dalvik data media e system (sempre tutto in ext4), poi flash dell'ultima imperium (12.1) e wipe cache e dalvik prima del riavvio

Pagina 1850 di 1934 primaprima ... 85013501750180018401848184918501851185218601900 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy