CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 1884 di 1934 primaprima ... 8841384178418341874188218831884188518861894 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 18,831 a 18,840 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #18831
    Baby Droid


    Registrato dal
    Jun 2011
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Innanzi tutto grazie per il suggerimento..ma come faccio a capire qual è il firmware che posso installare sul mio s4?

  2.  
  3. #18832
    Baby Droid


    Registrato dal
    Jun 2016
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ragazzi, non ci posso credere.. Sono riuscito a risalire all'origine del problema.
    Ho provato a rimettere nel mio telefono un'altra sim e funziona perfettamente, quindi il problema è la mia sim. Ricordo di aver già tentato questo tipo di diagnostica mettendo la mia sim in un altro telefono, e funzionava, quindi probabilmente la sim era nella fase "funziono/non funziono più/funziono", una specie di falso contatto. Adesso riprovandola, non funziona in nessun telefono, va solo in 2g, e nel mio telefono va perfettamente il 4g con altre schede.

    Intendo ringraziare tutti coloro che mi hanno dato dei consigli, poiché è grazie a quei tentativi andati a vuoto che ho ritentato a provare altre sim, andando per esclusione!

  4. #18833
    Senior Droid


    Registrato dal
    Nov 2012
    Messaggi
    624

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Ragazzi ho comprato una batteria nuova pensando che la mia ormai fosse andata. Ho provato il cellulare anche con la batteria nuova e da sempre lo stesso problema. Ovvero carica fino al logo samsung e poi si spegne. Dopo se lo accendo il tasto power non funziona. Si accende automaticamente ogni qual volta che tolgo e metto la batteria. L'ho quasi smontanto, purtroppo una vite non si toglie perchè spanata ma il tasto power funzionare e non pare bloccato...più tardi lo rismonto. Cmq qualcuno di voi ha mai avuto lo stesso mio problema e ha risolto?

  5. #18834
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    4

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve, ho un Galaxy S4 4.3 I9505XXUEMJ7 che ho rootato tempo addietro (SuperSU) con KNOX 0x0 e CSC I9505ITVEMJ8. Vorrei aggiornare almeno alla versione 4.4 e leggevo che conviene flashare invece di usare l'OTA. Quale versione di firmware (é meglio una no-brand, vero?) mi conviene prendere dal thread degli aggiornamenti ufficiali? In seguito reinstallerò il root nel caso lo perda.
    E volevo chiederVi se avete anche una guida per flashare con Odin che é un po' che non lo uso.
    Molte grazie per l'attenzione!

    EDIT:

    con Odin v3.11.1 ho messo la Italia NB8 4.4.2 (CSC: I9505ITVFNB2) tra le 3 KitKat disponibili perché ho letto che con la Italia NG8 4.4.2 (CSC: I9505ITVGNG1), la più recente, non funziona Towelroot per ottenere i permessi di superutente, al contrario di quella che ho flashato. Funziona tutto senza aver subito data wipe o factory reset.
    Ultima modifica di royy7; 06-07-16 alle 21:41

  6. #18835
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    108
    Smartphone
    soniericson arc s; Samsung S4

    Ringraziamenti
    265
    Ringraziato 10 volte in 10 Posts
    Predefinito

    Ciao ragazzi

    io ho un problema con il mio Samsung S4 I9505, fino a ieri ho montato diverse sim (Tim, Vodafone e Wind) sul mio S4 e tutte accettate e lette dal telefono, passando a Tre oggi ho inserito la sim e non me la vede nemmeno il telefono, la rom che ho e THOR S7 Style Rom v1.5,il kernel Imperium LL v4.3, e come modem ho XXUHPA1, cosa posso fare?
    Ultima modifica di danielionel; 06-07-16 alle 18:20

  7. #18836
    Baby Droid


    Registrato dal
    Jul 2016
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve, so che è un problema riscontrato da molti utenti ma purtroppo non sono riuscito a risolvere in nessun modo (a parte mandarlo in assistenza ancora) e qui nel forum non ho trovato una soluzione adatta al problema, quindi provo a fare un thread.

    Ho un Samsung Galaxy S4 comprato nel periodo di novembre/dicembre 2012 nuovo pagato 450 euro, a parte qualche problema che ha dato saltuario non mi sono mai trovato male, è un terminale che non vorrei sostituire ma purtroppo ieri sera ho riscontrato questo problema che all'inizio si riavviava da solo senza capire perchè, alla fine tra una prova e l'altra mi sono accorto che premendo il tasto di blocca schermo si spegneva o riavviava.

    Prima di spegnersi/riavviarsi apriva la finestra per lo spegnimento, il riavvio e la modalità offline come se facessi una pressione prolungata sul tasto, poi senza premere niente si riavviava normalmente. Ieri sera alla fine credevo che si fosse risolto perchè non ho riscontrato il problema, perchè per un paio d'ore dopo averlo staccato dal carica batterie questa mattina non ha dato problemi, e poi si è svegliato ma questa volta il problema è diventato insopportabile, il cellulare si spegne, il tasto di accensione non fa praticamente nulla da spento, è come se non lo stessi premendo, se aspetto una cosa come 20 minuti o più, senza pressione prolungata del tasto, quindi premendolo semplicemente, il cellulare si avvia "normalmente" e riesco a fare tutto senza problemi, sempre senza premere il tasto di blocco schermo, che se viene premuto anche per sbaglio mettendolo in tasca da lo stesso problema spegnendolo.

    Togliendo e rimettendo la batteria il cellulare senza fargli niente si avvia, fa la vibrazione di accensione, esce la schermata Samsung e dopo 2/3 secondi si spegne subito. Il cellulare facendo cosi si avvia e si rispenge tanto quanto tolgo e metto la batteria, ma facendo cosi non mi da possibilità di entrare nella modalità di recovery, se metto la batteria e istantaneamente premo POWER+VOLUMEUP+HOME si vede la scritta in alto a sinistra che sta per entrare in modalità recovery, ma non fa niente e si spegne nuovamente.

    Dopo varie prove e aspettando un tempo indefinito di minuti sono riuscito ad accendere il telefono e a scaricare i dati che mi servivano, riuscendo anche a formattarlo riportandolo ad impostazioni di fabbrica, con l'ultima versione di Android 5.1 ufficiale scaricata un paio di mesi fa (se non sbaglio), la procedura va a buon fine ma come premo nuovamente il tasto di blocca schermo il cellulare si rispegne ed ora sono ancora cosi, il cellulare purtroppo è inutilizzabile, posso accenderlo ma anche la pressione per sbaglio lo porta a spegnersi quindi dovrei fare molta attenzione nell'usarlo, ma per abitudine vado a premerlo, quindi ora chiedo a voi se potete darmi una mano, o anche solo se potete dirmi se c'è qualche soluzione, il cellulare è ormai molto fuori garanzia, ho aperto completamente il telefono smontato la scheda madre pensando che fosse il tasto bloccato o chissà cosa ma sembra integro senza nessun problema.

    Credete che ci sia qualcosa che posso fare o l'unica cosa che potrei fare è quella di mandarlo in assistenza pagando e "sperando" che in qualche mood risolvano?

    Grazie mille, scusatemi per il post un pò lungo, aspetto vostre notizie di qualunque genere, spero che si possa fare qualcosa perchè è un terminale ottimo e mi dispiacerebbe separarmene anche perchè non ho molti fondi da spendere per un nuovo terminale.

    Attendo risposte ancora grazie!

  8. #18837
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da Kronox Visualizza il messaggio
    Salve, so che è un problema riscontrato da molti utenti ma purtroppo non sono riuscito a risolvere in nessun modo (a parte mandarlo in assistenza ancora) e qui nel forum non ho trovato una soluzione adatta al problema, quindi provo a fare un thread.

    Ho un Samsung Galaxy S4 comprato nel periodo di novembre/dicembre 2012 nuovo pagato 450 euro, a parte qualche problema che ha dato saltuario non mi sono mai trovato male, è un terminale che non vorrei sostituire ma purtroppo ieri sera ho riscontrato questo problema che all'inizio si riavviava da solo senza capire perchè, alla fine tra una prova e l'altra mi sono accorto che premendo il tasto di blocca schermo si spegneva o riavviava.
    .....
    Tasto rotto/bloccato--->sostituzione.
    Assistenza.
    A maggior ragione poiché non entra in recovery /download non ai può fare nulla.

    (Spostato nel thread dedicato agli aiuti.
    Non c'è bisogno di aprire ulteriori discussioni )

    Inviato dal mio SM-N915FY con Tapatalk 2
    Ultima modifica di royy7; 11-07-16 alle 21:43
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  9. #18838
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    9

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi..mi è stato regalato un s4 i9505 brand tim...ho fatto l aggiornamento e un ripristino ai dati di fabbrica e i softkey si sono impazziti...il tasto back non funziona piu mentre quello a sinistra sembra come se rimane premuto...ora volevo mettere una rom diversa con odin...vado a scaricare odin metto il telefono in dl mode e odin non me lo rinosce proprio...ho anche installato samsung keys per i driver ma niente.se attacco il cell al pc da acceso me lo riconosce..come posso risolvere??volevo installare una cyanogenmod e ho letto che devo fare tutto con odin ma se non va il programma principale non posso andare avanti...
    aspetto risposte,grazie anticipatamente!!

  10. #18839
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da bronko4us Visualizza il messaggio
    Ciao ragazzi..mi è stato regalato un s4 i9505 brand tim...ho fatto l aggiornamento e un ripristino ai dati di fabbrica e i softkey si sono impazziti...il tasto back non funziona piu mentre quello a sinistra sembra come se rimane premuto...ora volevo mettere una rom diversa con odin...vado a scaricare odin metto il telefono in dl mode e odin non me lo rinosce proprio...ho anche installato samsung keys per i driver ma niente.se attacco il cell al pc da acceso me lo riconosce..come posso risolvere??volevo installare una cyanogenmod e ho letto che devo fare tutto con odin ma se non va il programma principale non posso andare avanti...
    aspetto risposte,grazie anticipatamente!!
    Perchè aprire un nuovo thread quando esiste quello dedicato e ufficiale dedicato agli aiuti:

    http://www.androidiani.com/forum/mod...dding-gs4.html

    dato che si tratta di effettuare modding....
    Sposto......
    Cortesemente..prima di aprire nuove discussioni utilizziamo il tasto cerca o l'indice di sezione posto in rilievo.
    Grazie
    Ultima modifica di royy7; 12-07-16 alle 16:57
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  11. #18840
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    129

    Ringraziamenti
    2
    Ringraziato 5 volte in 5 Posts
    Predefinito

    ciao ragazzi, ho installato la cyanogenmod 13 ma non mi fa chiamare. O meglio, compone il numero partono i secondi della chiamata ma io non sento ne il TU,TU,TU,TU e il destinatario non mi sente. Ho provato a pulire la cache di "Telefono" ma nulla. cosa posso fare? peccato, mi stavo trovando bene con la nuova cyano.
    Ultima modifica di royy7; 13-07-16 alle 22:37

Pagina 1884 di 1934 primaprima ... 8841384178418341874188218831884188518861894 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy