CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 21 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 1886 di 1934 primaprima ... 8861386178618361876188418851886188718881896 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 18,851 a 18,860 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #18851
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti, premetto che di Rom il mio S4 ne ha viste tante, partendo da 4.0.1 arrivando a 5.1.1.
    Al di lÓ di questo fatto, l'ultima Rom installata era l'ultima versione della Blumak2000, tenuta per mesi e risultata molto stabile.
    Ieri sera ero a guardare un video su Youtube, in background c'era l'aggiornamento di qualche app tipo Maps e roba simile, batteria al 75% circa e ad un tratto, bum, si spegne il terminale e da lý inizi˛ il cammino verso l'inferno...
    Il telefono si spegne e si accende da solo, sia in carica che non. Il sistema si avvia, tempo di riuscire a girare una pagina e si spegne di nuovo, provo a riaccendere manualmente, niente, tutto bloccato, tolgo la batteria per 3 orette e lo riaccendo, carica il logo Samsung, va per partire il sitema e di nuovo a terra. Cambio batteria, stessa storia.
    A questi punti entro in recovery e faccio sia wipe cache che dalvik, niente, il telefono si rispegne in avvio (tra l'altro con qualche riga nera sullo schermo di qualche millisecondo)
    Allora Wipo tutto quello che vedo, cache, dalvik, data e quant'altro, ma il problema persiste.
    cambio Rom flashata da zip provando una Cyanogen, una Albe95 e in seguito una "THOR" (6.0.1).... NIENTE, stessi problemi...
    provo a rimettere una 4.3 di blumak2000 con Odin stavolta (.md5) , non risolvo nulla.
    La cosa strana Ŕ che il terminale andrebbe bene, Ŕ l'avvio del SO che da noia e fa spegnere il telefono, in recovery posso starci anche mezz'ora, non appena faccio partire android da questi problemi...
    Aiutatemi

  2.  
  3. #18852
    Baby Droid


    Registrato dal
    May 2013
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti, premetto che di Rom il mio S4 ne ha viste tante, partendo da 4.0.1 arrivando a 5.1.1.
    Al di lÓ di questo fatto, l'ultima Rom installata era l'ultima versione della Blumak2000, tenuta per mesi e risultata molto stabile.
    Ieri sera ero a guardare un video su Youtube, in background c'era l'aggiornamento di qualche app tipo Maps e roba simile, batteria al 75% circa e ad un tratto, bum, si spegne il terminale e da lý inizi˛ il cammino verso l'inferno...
    Il telefono si spegne e si accende da solo, sia in carica che non. Il sistema si avvia, tempo di riuscire a girare una pagina e si spegne di nuovo, provo a riaccendere manualmente, niente, tutto bloccato, tolgo la batteria per 3 orette e lo riaccendo, carica il logo Samsung, va per partire il sitema e di nuovo a terra. Cambio batteria, stessa storia.
    A questi punti entro in recovery e faccio sia wipe cache che dalvik, niente, il telefono si rispegne in avvio (tra l'altro con qualche riga nera sullo schermo di qualche millisecondo)
    Allora Wipo tutto quello che vedo, cache, dalvik, data e quant'altro, ma il problema persiste.
    cambio Rom flashata da zip provando una Cyanogen, una Albe95 e in seguito una "THOR" (6.0.1).... NIENTE, stessi problemi...
    provo a rimettere una 4.3 di blumak2000 con Odin stavolta (.md5) , non risolvo nulla.
    La cosa strana Ŕ che il terminale andrebbe bene, Ŕ l'avvio del SO che da noia e fa spegnere il telefono, in recovery posso starci anche mezz'ora, non appena faccio partire android da questi problemi...
    Aiutatemi

  4. #18853
    Androidiano L'avatar di forleo90


    Registrato dal
    Nov 2012
    Messaggi
    162
    Smartphone
    Samsung Galaxy S Advance I9070

    Ringraziamenti
    77
    Ringraziato 67 volte in 24 Posts
    Predefinito

    Scusate ragazzi..io ho flashato la optimized cm 13..stupenda in tutto! Unica pecca le note vocali che invio su whatsapp si sentono piano..cosa posso fare? Grazie
    ** Samsun Galaxy S Advance GT-I9070 **

    ** FIRMWARE : I9070XXLQE **

    ** ROM :
    AOSP 4.4.2 RC5 by J-TEAM **

  5. #18854
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    129

    Ringraziamenti
    2
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da forleo90 Visualizza il messaggio
    Scusate ragazzi..io ho flashato la optimized cm 13..stupenda in tutto! Unica pecca le note vocali che invio su whatsapp si sentono piano..cosa posso fare? Grazie
    Tra le app dovresti avere audioFX.
    Aumenta tutti i livelli.

  6. Il seguente Utente ha ringraziato uscrocc per il post:

    forleo90 (17-07-16)

  7. #18855
    Androidiano L'avatar di forleo90


    Registrato dal
    Nov 2012
    Messaggi
    162
    Smartphone
    Samsung Galaxy S Advance I9070

    Ringraziamenti
    77
    Ringraziato 67 volte in 24 Posts
    Predefinito

    Quote Originariamente inviato da uscrocc Visualizza il messaggio
    Tra le app dovresti avere audioFX.
    Aumenta tutti i livelli.
    AhimŔ ho provato ad alzare tutti i livelli e non succede nulla. Cmq oltre alle note vocali di whatsapp anche altri registratori vocali non vanno. Nelle chiamate invece mi sentono bene. Hai altre idee?
    ** Samsun Galaxy S Advance GT-I9070 **

    ** FIRMWARE : I9070XXLQE **

    ** ROM :
    AOSP 4.4.2 RC5 by J-TEAM **

  8. #18856
    Baby Droid


    Registrato dal
    Jul 2016
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Skozza Visualizza il messaggio
    Ciao a tutti, premetto che di Rom il mio S4 ne ha viste tante, partendo da 4.0.1 arrivando a 5.1.1.
    Al di lÓ di questo fatto, l'ultima Rom installata era l'ultima versione della Blumak2000, tenuta per mesi e risultata molto stabile.
    Ieri sera ero a guardare un video su Youtube, in background c'era l'aggiornamento di qualche app tipo Maps e roba simile, batteria al 75% circa e ad un tratto, bum, si spegne il terminale e da lý inizi˛ il cammino verso l'inferno...
    Il telefono si spegne e si accende da solo, sia in carica che non. Il sistema si avvia, tempo di riuscire a girare una pagina e si spegne di nuovo, provo a riaccendere manualmente, niente, tutto bloccato, tolgo la batteria per 3 orette e lo riaccendo, carica il logo Samsung, va per partire il sitema e di nuovo a terra. Cambio batteria, stessa storia.
    A questi punti entro in recovery e faccio sia wipe cache che dalvik, niente, il telefono si rispegne in avvio (tra l'altro con qualche riga nera sullo schermo di qualche millisecondo)
    Allora Wipo tutto quello che vedo, cache, dalvik, data e quant'altro, ma il problema persiste.
    cambio Rom flashata da zip provando una Cyanogen, una Albe95 e in seguito una "THOR" (6.0.1).... NIENTE, stessi problemi...
    provo a rimettere una 4.3 di blumak2000 con Odin stavolta (.md5) , non risolvo nulla.
    La cosa strana Ŕ che il terminale andrebbe bene, Ŕ l'avvio del SO che da noia e fa spegnere il telefono, in recovery posso starci anche mezz'ora, non appena faccio partire android da questi problemi...
    Aiutatemi

    Ho il tuo stesso problema. Ho provato di tutto come te, purtroppo non ho risolto.. non so piu che fare

  9. #18857
    Androidiano L'avatar di Thoby


    Registrato dal
    Feb 2011
    LocalitÓ
    Aosta V.d.A
    Messaggi
    233
    Smartphone
    GTn5110 GTi9505 Mi2s z90-7

    Ringraziamenti
    31
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da Kronox Visualizza il messaggio
    Salve, so che Ŕ un problema riscontrato da molti utenti ma purtroppo non sono riuscito a risolvere in nessun modo (a parte mandarlo in assistenza ancora) e qui nel forum non ho trovato una soluzione adatta al problema, quindi provo a fare un thread.

    Ho un Samsung Galaxy S4 comprato nel periodo di novembre/dicembre 2012 nuovo pagato 450 euro, a parte qualche problema che ha dato saltuario non mi sono mai trovato male, Ŕ un terminale che non vorrei sostituire ma purtroppo ieri sera ho riscontrato questo problema che all'inizio si riavviava da solo senza capire perchŔ, alla fine tra una prova e l'altra mi sono accorto che premendo il tasto di blocca schermo si spegneva o riavviava.

    POWER+VOLUMEUP+HOME si vede la scritta in alto a sinistra che sta per entrare in modalitÓ recovery, ma non fa niente e si spegne nuovamente.

    Attendo risposte ancora grazie!

    Ciao, un problema del genere mi Ŕ successo di persona l'anno scorso, e dopo parecchie ore di sbattimento, alla fine era semplicemente il tasto di accensione che rimaneva bloccato in input. ╔ bastato dare dei colpi col terminale di taglio sul bordo vicino al tasto del device in modo che il pulsante di accensione fuori uscisse, quel poco da non fare piu contatto, dopo di che con un ago molto fine ho pulito attorno al tasto la lanugine che bloccava il tasto, in modo da percepire nuovamente il click quando si preme e si rilascia. Quindi una bella soffiata di aria compressa e da allora non mi ha piu dato problemi.
    Saluti

  10. #18858
    Androidiano L'avatar di forleo90


    Registrato dal
    Nov 2012
    Messaggi
    162
    Smartphone
    Samsung Galaxy S Advance I9070

    Ringraziamenti
    77
    Ringraziato 67 volte in 24 Posts
    Predefinito

    Quote Originariamente inviato da Ilary20 Visualizza il messaggio
    Quindi il problema c'Ŕ ancora?
    Ok vedi come va' con l'aggiornamento.
    Il problema si Ŕ risolto!!! Infatti sul changelog dell'ultima build dicono che hanno inglobato in quest'ultima tutti i vari fix.
    P.s. ottima rom, ha davvero una marcia in pi¨ rispetto alle stock based ( albe, thor, ecc ) e il consumo della batteria Ŕ sovrapponibile a queste
    ** Samsun Galaxy S Advance GT-I9070 **

    ** FIRMWARE : I9070XXLQE **

    ** ROM :
    AOSP 4.4.2 RC5 by J-TEAM **

  11. #18859
    Baby Droid


    Registrato dal
    Jul 2016
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Thoby Visualizza il messaggio
    Ciao, un problema del genere mi Ŕ successo di persona l'anno scorso, e dopo parecchie ore di sbattimento, alla fine era semplicemente il tasto di accensione che rimaneva bloccato in input. ╔ bastato dare dei colpi col terminale di taglio sul bordo vicino al tasto del device in modo che il pulsante di accensione fuori uscisse, quel poco da non fare piu contatto, dopo di che con un ago molto fine ho pulito attorno al tasto la lanugine che bloccava il tasto, in modo da percepire nuovamente il click quando si preme e si rilascia. Quindi una bella soffiata di aria compressa e da allora non mi ha piu dato problemi.
    Saluti

    Ciao puoi spiegare meglio come hai risolto il problema del tasto? Anche il mio cellulare si riavvia in modo continuo, alle volte riesce a stare acceso per un'oretta altre invece si spegne subito e altre che non si accende proprio. Ho flashato innumerevoli firmware ma non Ŕ risolto il problema, magari Ŕ anche a me il tasto che rimane premuto e per questo il cellulare si riavvia..

  12. #18860
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    26
    Smartphone
    NOTE 3 SM-N900 Samsung sgs3

    Ringraziamenti
    18
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti, volevo capire, o piu' che altro una conferma su come ritornare a firmware originale, in questo momento s4 monta una rom del s6, con recovery philz touch 6, ovvero la seguente:
    nome modello: sm-g920f
    codice modello: sm-g920f
    versione android: 5.0.2
    versione banda base: i9505xxuhof2
    versione kernel: 3.4.0.imperium-ll-kernel- v1.6
    moreno@moreno-system-product-name#1
    thu apr 30 13:39:13 cest 2015
    versione build: albe95.s6.port.1.5.i9505zhuhoc3
    stato se: permissiva
    secure boot: type:samsung
    versione hardware:mp 0.900
    vers software protezione: mdf v1.0 release 4 vpn v1.4 release 3
    certificazione fcc: fcc id: a3lsmg9250



    ap: i9505zhuhoc3
    cp: i9505xxuhof2
    csc: i9505zzhhoc3


    c'e possibilta che perda imei? o resta imei? il contatore knox si puo' azzerare oppure no?
    comunque per sicurezza prima di fare tutto faccio backup con la recovery modificata, oppure no?
    quando accendo il telefono ho la scritta:
    kernel is not seandroid enforcing in colore rosso
    set warranty: kernel in colore giallo


    penso di aver dato abbastanza info sul telefono, e mi scuso anticipatamente se la sezione non Ŕ adatta o titolo non idoneo.

Pagina 1886 di 1934 primaprima ... 8861386178618361876188418851886188718881896 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy