CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 85 di 1934 primaprima ... 35758384858687951351855851085 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 841 a 850 su 19338
Discussione:

[HELP MODDING GT-I9505] Thread su Aiuti e Malfunzionamenti Relativi a Modding GS4

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #841
    Senior Droid L'avatar di fats


    Registrato dal
    Jul 2012
    Messaggi
    316

    Ringraziamenti
    50
    Ringraziato 42 volte in 38 Posts
    Predefinito

    Quote Originariamente inviato da dieguccio Visualizza il messaggio
    Prova a fare un wipe data /flash firmware stock /wipe data
    Ti ringrazio, entro stasera conto di rimettermi a provarle un po' tutte!
    Aggiungo un dettaglio: è normale che quando odin finisce l'installazione del firmware, il tel si riavvii per qualche secondo in recovery (ed esegua qualche processo rapido) e solo dopo tenti di riavviarsi normalmente?
    Abbiate pazienza ma ne vengo da Lg Dual e Galaxy Nexus, dove il modding era un gioco da ragazzi!

  2.  
  3. #842
    Baby Droid


    Registrato dal
    Sep 2010
    Messaggi
    8
    Smartphone
    Samsung Galaxy S4 I9505

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [QUOTE=fats;4021236] ragazzi anche io ho lo stesso problema e non ci salto fuori! è da ieri sera che le provo tutte... avevo foxhound 0.2 e siccome non funzionava il 4g ho fatto un full wipe per poi mettere l'aggiornamento a 0.4. quando ho riacceso il galaxy il wifi non funzionava e siccome mi era già successo ho provato a flashare il firmware originale da odin (come avevo già fatto in precedenza ed era filato tutto liscio) ma il telefono rimane alla scritta samsung galaxy iniziale. così ho flashato la recovery da odin e provato a fare vari wipe ma niente ho riprovato mille volte. l'unico cambiamento avviene se flasho la rom originale prerottata, allora il telefono si accende e funziona però non carica la batteria e se lo spengo o lo riavvio smette di nuovo di funzionare fermandosi alla scritta iniziale. qualcuno sa come aiutarmi??

  4. #843
    Administrator L'avatar di Anna


    Registrato dal
    Jun 2011
    Messaggi
    35,639

    Ringraziamenti
    1,866
    Ringraziato 13,991 volte in 9,267 Posts
    Predefinito

    Quote Originariamente inviato da fats Visualizza il messaggio
    Ti ringrazio, entro stasera conto di rimettermi a provarle un po' tutte!
    Aggiungo un dettaglio: è normale che quando odin finisce l'installazione del firmware, il tel si riavvii per qualche secondo in recovery (ed esegua qualche processo rapido) e solo dopo tenti di riavviarsi normalmente?
    Abbiate pazienza ma ne vengo da Lg Dual e Galaxy Nexus, dove il modding era un gioco da ragazzi!
    Si, è normale
    Sono un clown, e faccio collezione di attimi ....


    Sto guidando. (cit. DIEGUCCIO)

  5. Il seguente Utente ha ringraziato Anna per il post:

    fats (10-06-13)

  6. #844
    Senior Droid L'avatar di fats


    Registrato dal
    Jul 2012
    Messaggi
    316

    Ringraziamenti
    50
    Ringraziato 42 volte in 38 Posts
    Predefinito

    [QUOTE=guidoktm;4021331]
    Quote Originariamente inviato da fats Visualizza il messaggio
    ragazzi anche io ho lo stesso problema e non ci salto fuori! è da ieri sera che le provo tutte... avevo foxhound 0.2 e siccome non funzionava il 4g ho fatto un full wipe per poi mettere l'aggiornamento a 0.4. quando ho riacceso il galaxy il wifi non funzionava e siccome mi era già successo ho provato a flashare il firmware originale da odin (come avevo già fatto in precedenza ed era filato tutto liscio) ma il telefono rimane alla scritta samsung galaxy iniziale. così ho flashato la recovery da odin e provato a fare vari wipe ma niente ho riprovato mille volte. l'unico cambiamento avviene se flasho la rom originale prerottata, allora il telefono si accende e funziona però non carica la batteria e se lo spengo o lo riavvio smette di nuovo di funzionare fermandosi alla scritta iniziale. qualcuno sa come aiutarmi??
    Anch'io tenterò di flashare una recovery custom con odin per provare ad installare una qualsiasi rom (oggi non posso scaricare nessun firmware originale). Ma tu hai provato a fare un wipe data con la recovery stock e poi reinsatallare il firmware come mi ha consigliato "dieguccio"? Fammi sapere se la risolvi in qualche modo!

  7. #845
    Baby Droid


    Registrato dal
    Sep 2010
    Messaggi
    8
    Smartphone
    Samsung Galaxy S4 I9505

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [QUOTE=fats;4021619]

    con la recovery stock non ho provato! ma se io ho una recovery twrp come faccio a toranre alla stock?? in ogni caso provo e ti faccio sapere!

  8. #846
    Senior Droid L'avatar di fats


    Registrato dal
    Jul 2012
    Messaggi
    316

    Ringraziamenti
    50
    Ringraziato 42 volte in 38 Posts
    Predefinito

    [QUOTE=guidoktm;4021862]
    Quote Originariamente inviato da fats Visualizza il messaggio

    con la recovery stock non ho provato! ma se io ho una recovery twrp come faccio a toranre alla stock?? in ogni caso provo e ti faccio sapere!
    Se con odin flashi un firmware stock dovrebbe ripristinare la recovery originale che consente qualche operazione base tipo il format data e cache...

    Edit:
    Ho appena risolto!
    Faccio un breve riassunto caso mai servisse a qualcuno. La mia situazione era catalogabile come “soft brick”, infatti per fortuna il telefono andava sia in bootloader che in recovery. Nonostante ciò non si riusciva a ripristinare nessun firmware samsung con odin. Il telefono al termine del processo si riavviava e restava bloccato al primo logo “samsung galaxy s4”. Ero finito in questa situazione a causa di un flash della prima nightly official cyano andato storto e di un susseguente malaugurato format della sd interna.
    Ho risolto facendo un format data e un format cache da recovery stock e successivamente flashando con odin la cwm 6.0.3.2-4. Finita l’installazione della recovery il telefono si è correttamente riavviato col firmware stock che avevo flashato in precedenza e che quindi era rimasto correttamente installato in memoria.
    Io non ho ben capito cos’è successo ma è andata bene così!
    Ultima modifica di fats; 10-06-13 alle 12:08

  9. Il seguente Utente ha ringraziato fats per il post:

    guidoktm (10-06-13)

  10. #847
    Androidiano L'avatar di osharko


    Registrato dal
    May 2011
    Località
    Naples
    Messaggi
    201
    Smartphone
    Samsung Galaxy SI9000

    Ringraziamenti
    30
    Ringraziato 23 volte in 18 Posts
    Predefinito

    Con l'arrivo della versione AOSP del GS4, google rilascerà i sorgenti vero?
    in questo modo potremo finalmente avere le cyanogen perfette *-*

  11. #848
    Baby Droid


    Registrato dal
    Sep 2010
    Messaggi
    8
    Smartphone
    Samsung Galaxy S4 I9505

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [QUOTE=fats;4021890]
    Quote Originariamente inviato da guidoktm Visualizza il messaggio

    Se con odin flashi un firmware stock dovrebbe ripristinare la recovery originale che consente qualche operazione base tipo il format data e cache...

    Edit:
    Ho appena risolto!
    Faccio un breve riassunto caso mai servisse a qualcuno. La mia situazione era catalogabile come “soft brick”, infatti per fortuna il telefono andava sia in bootloader che in recovery. Nonostante ciò non si riusciva a ripristinare nessun firmware samsung con odin. Il telefono al termine del processo si riavviava e restava bloccato al primo logo “samsung galaxy s4”. Ero finito in questa situazione a causa di un flash della prima nightly official cyano andato storto e di un susseguente malaugurato format della sd interna.
    Ho risolto facendo un format data e un format cache da recovery stock e successivamente flashando con odin la cwm 6.0.3.2-4. Finita l’installazione della recovery il telefono si è correttamente riavviato col firmware stock che avevo flashato in precedenza e che quindi era rimasto correttamente installato in memoria.
    Io non ho ben capito cos’è successo ma è andata bene così!

    confermo ho risolto anche io!! grazie mille

  12. #849
    Senior Droid L'avatar di fats


    Registrato dal
    Jul 2012
    Messaggi
    316

    Ringraziamenti
    50
    Ringraziato 42 volte in 38 Posts
    Predefinito

    [QUOTE=guidoktm;4023110]
    Quote Originariamente inviato da fats Visualizza il messaggio


    confermo ho risolto anche io!! grazie mille
    Ottimo, per questa volta ce la siamo cavata!!
    In uso LG G Flex 2, Meizu M2

  13. #850
    Androidiano L'avatar di LilloKaRillo


    Registrato dal
    Sep 2011
    Messaggi
    78
    Smartphone
    Samsung Galaxy S4

    Ringraziamenti
    10
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Ciao a tutti, ho un problema
    mentre installavo la cyanogenmod ho per sbaglio fatto un "format/data and data/media (/sdcard)" dalla ricovery cwm.
    Ora, andando a fare un wipe data mi da un errore (visto che non trova la cartella data) e il telefono non si accende più
    Ho provato ad installare una rom da sd esterna ma si bloccano tutte alla bootanimation (sia la cyanogenmod che la blumak2000)

    Qualcuno sa come posso fare a far tornare il telefono a funzionare?
    Grazie in anticipo

Pagina 85 di 1934 primaprima ... 35758384858687951351855851085 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy