CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 24 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Pagina 134 di 142 primaprima ... 3484124132133134135136 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1,331 a 1,340 su 1411
Discussione:

[UFFICIALE] Aggiornamenti/Problemi Vari con l'uso e/o risoluzione tramite Odin

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1331
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da Rems981 Visualizza il messaggio
    Il problema è che io già lo avevo fatto, avevo fatto un reset ai dati di fabbrica ed era tornato tutto come nuovo, ma da un po' di giorni è tornato a fare questo, devo fare di nuovo hard reset?

    Inviato dal mio GT-I9505 usando Androidiani App
    Se non hai risolto con il reset normale...consiglio il flash con odin..come da procedura sopra.
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  2.  
  3. #1332
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    10

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    scusa royy7 ma i link che hai dato per utilizzare odin non funzionano...comunque è possibile dopo aver flashato l' S4 ripristinare i dati di cui avevo già fatto il backup tramite kies?

  4. #1333
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    Quote Originariamente inviato da aleco13 Visualizza il messaggio
    scusa royy7 ma i link che hai dato per utilizzare odin non funzionano...comunque è possibile dopo aver flashato l' S4 ripristinare i dati di cui avevo già fatto il backup tramite kies?
    I link funzionano. Appena provato.
    Inutile dire che sono link che richiamano a post di semplice spiegazione.

    I link per i firmware li trovi qua:

    http://www.androidiani.com/forum/sho....php?p=3767840

    ...e seguire la spiegazione.
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  5. #1334
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    10

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    a me dice "page not found"...comunque grazie lo stesso! provvederò a flashare e vediamo cosa succede

  6. #1335
    Senior Droid L'avatar di androidhendrix


    Registrato dal
    Sep 2010
    Messaggi
    315

    Ringraziamenti
    75
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Salve, ho questo difetto da ormai più di un anno e non sono venuto a capo!
    Ho questo S4 con Lollipop "OH2" (ultima versione no brand disponibile) installata.
    1 chiamata su 3 presenta questo difetto sia se si chiama, sia se si riceve.
    La comunicazione è attiva ma, appunto, senza audio.
    Ho provato a disinstallare Acr, un registratore di chiamate, ma il problema persiste.
    Io non ho provato, ma in rete ho letto che nemmeno un hard reset può risolvere.
    Cosa consigliate?

  7. #1336
    Androidiani Power User L'avatar di Misterx86


    Registrato dal
    Oct 2011
    Località
    Napoli
    Messaggi
    15,264
    Smartphone
    Samsung Galaxy S4; S2

    Ringraziamenti
    1,680
    Ringraziato 5,255 volte in 4,069 Posts
    Predefinito

    Quote Originariamente inviato da androidhendrix Visualizza il messaggio
    Salve, ho questo difetto da ormai più di un anno e non sono venuto a capo!
    Ho questo S4 con Lollipop "OH2" (ultima versione no brand disponibile) installata.
    1 chiamata su 3 presenta questo difetto sia se si chiama, sia se si riceve.
    La comunicazione è attiva ma, appunto, senza audio.
    Ho provato a disinstallare Acr, un registratore di chiamate, ma il problema persiste.
    Io non ho provato, ma in rete ho letto che nemmeno un hard reset può risolvere.
    Cosa consigliate?
    Ma tu hai effettuato un reset?

  8. #1337
    Senior Droid L'avatar di androidhendrix


    Registrato dal
    Sep 2010
    Messaggi
    315

    Ringraziamenti
    75
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da Misterx86 Visualizza il messaggio
    Ma tu hai effettuato un reset?
    No..Perché non mi andrebbe di reinstallare tutto...inutilmente

  9. #1338
    Androidiano L'avatar di Antares27


    Registrato dal
    Jun 2011
    Località
    Parma
    Messaggi
    145
    Smartphone
    Samsung Galaxy S7 Edge

    Ringraziamenti
    63
    Ringraziato 19 volte in 18 Posts
    Predefinito

    Quote Originariamente inviato da androidhendrix Visualizza il messaggio
    Salve, ho questo difetto da ormai più di un anno e non sono venuto a capo!
    Ho questo S4 con Lollipop "OH2" (ultima versione no brand disponibile) installata.
    1 chiamata su 3 presenta questo difetto sia se si chiama, sia se si riceve.
    La comunicazione è attiva ma, appunto, senza audio.
    Ho provato a disinstallare Acr, un registratore di chiamate, ma il problema persiste.
    Io non ho provato, ma in rete ho letto che nemmeno un hard reset può risolvere.
    Cosa consigliate?
    la OH2 è la versione precedente con molti bug. cerca di installare la OJ2 che risolve molti problemi.

  10. Il seguente Utente ha ringraziato Antares27 per il post:

    androidhendrix (03-12-15)

  11. #1339
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    10

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da aleco13 Visualizza il messaggio
    Ciao a tutti,
    non so voi, ma ieri ho ricevuto e accettato l'aggiornamento software via OTA per S4...leggendo la descrizione hanno potenziato alcuni aspetti della sicurezza.
    Fatto sta che non so se per coincidenza o meno, dopo averlo riavviato i pulsanti touch delle funzioni back e opzioni non vanno più...ho provato con un hard reset ma il risultato non cambia.
    Qualcun altro ha avuto il mio stesso problema? ammetto che qualche volta mi sia caduto, ma ultimamente ci sono stato particolarmente attento
    Tecnicamente cambiando il flat dovrei risolvere il problema, ho dato una rapida occhiata a tutorial su internet per cambiarlo senza portarlo dall'assistenza (anche perché non è più in garanzia) ma per questa situazione particolare non ho trovato nulla...che mi dite?

    Grazie in anticipo per la risposta!!
    Ho effettuato il flashing del firmware del mio s4 ( ho reinstallato OJ2) per vedere se i pulsanti ritornavano a funzionare...tutto come prima! Secondo voi se provo con un downgrade (tipo OH2) potrebbe andare? O a questo punto è un problema hardware??

  12. #1340
    Senior Droid L'avatar di androidhendrix


    Registrato dal
    Sep 2010
    Messaggi
    315

    Ringraziamenti
    75
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da Antares27 Visualizza il messaggio
    la OH2 è la versione precedente con molti bug. cerca di installare la OJ2 che risolve molti problemi.
    Effettuato flash e poi anche il reset non riuscendo a risolvere col flash.
    Purtroppo il problema persiste nonostante tali operazioni
    Forse è quell'app Acr (Automatic call recording), ma ricordo in passato di aver già provato a disinstallarla senza esito positivo...

Pagina 134 di 142 primaprima ... 3484124132133134135136 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy