CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Varioflex con ben 50 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 29 di 31 primaprima ... 192728293031 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 281 a 290 su 306
Discussione:

[SUPPORTO MODDING] Thread di Aiuti e Consigli alle Operazioni di modding

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #281
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    8

    Ringraziamenti
    12
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ripristino dati di fabbrica andato male

    Ciao a tutti,

    prima di dismettere il mio vecchio S5 mini, ho attivato il ripristino dati di fabbrica.

    Il problema è che qualcosa non ha funzionato: al riavvio rimane in attesa sulla schermata con il logo samsung ed il cursore lampeggiante.

    C'è possibilità di recuperarlo?

    Grazie

  2.  
  3. #282
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    3,684

    Ringraziamenti
    621
    Ringraziato 1,532 volte in 1,274 Posts
    Predefinito

    Ciao,
    dovresti provare ad effettuare un'installazione con Odin e il firmware che trovi su Sammobile.com
    Per Odin ti consiglio la versione 3.10.0 - LINK
    Per il firmware da Sammobile.com puoi provare con l'ultimo firmware ITV (se il dispositivo non è brandizzato), oppure cerca quello che c'era su prima del softbrick (H3G/HUI, TIM, Vodafone/OMN, WIN) - LINK ITV

  4. I seguenti 2 Utenti hanno ringraziato JuJu75 per il post:

    DreamReaper (25-03-19),zeta2013 (21-03-19)

  5. #283
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    16,173
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    638
    Ringraziato 4,154 volte in 3,581 Posts
    Predefinito

    Quote Originariamente inviato da zeta2013 Visualizza il messaggio
    Ciao a tutti,

    prima di dismettere il mio vecchio S5 mini, ho attivato il ripristino dati di fabbrica.

    Il problema è che qualcosa non ha funzionato: al riavvio rimane in attesa sulla schermata con il logo samsung ed il cursore lampeggiante.

    C'è possibilità di recuperarlo?

    Grazie
    ciao
    sposto nel thread di aiuti modding e quoto tutto quanto detto da @JuJu75
    Spoiler:

  6. I seguenti 3 Utenti hanno ringraziato jonn per il post:

    DreamReaper (25-03-19),JuJu75 (22-03-19),zeta2013 (22-03-19)

  7. #284
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    8

    Ringraziamenti
    12
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Va bene grazie. Nei prossimi giorni ci provo.
    Se ci fosse una soluzione alternativa più semplice, e qualcuno la conosce, è ben accetta
    Intanto grazie!

  8. #285
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    3,684

    Ringraziamenti
    621
    Ringraziato 1,532 volte in 1,274 Posts
    Predefinito

    Quote Originariamente inviato da zeta2013 Visualizza il messaggio
    Va bene grazie. Nei prossimi giorni ci provo.
    Se ci fosse una soluzione alternativa più semplice, e qualcuno la conosce, è ben accetta
    Intanto grazie!
    Purtroppo l'unico modo più semplice e veloce sarebbe quello di entrare in Recovery Mode ed effettuare i Wipe. ma se questo procedimento lo hai già effettuato senza risultati, allora, sperando che non si tratti di qualche problema a livello hardware, l'unico modo che rimane da provare è il flash ex-novo del firmware con Odin.

  9. I seguenti 2 Utenti hanno ringraziato JuJu75 per il post:

    jonn (22-03-19),zeta2013 (22-03-19)

  10. #286
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    34

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao a tutti , ho provato a installare le più svariate rom sul mio s5 mini ma in tutte non riesco a far girare le google apps. io non faccio altro che andare su sito , mettere la versione del processore (ARM) e la versione android . qualcuno ha il mio stesso problema?
    appena avvio il telefono iniziano ad arrestarsi tutti i processi di google play service . come recovery uso twrp 3.0

  11. #287
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    3,684

    Ringraziamenti
    621
    Ringraziato 1,532 volte in 1,274 Posts
    Predefinito

    Quote Originariamente inviato da ga777 Visualizza il messaggio
    appena avvio il telefono iniziano ad arrestarsi tutti i processi di google play service
    Ciao,
    prova ad installare queste GApps - LINK
    in alternativa, prova ad installare l'app Play Service Info (se riesci) e controllare che ci siano aggiornamenti

    LINK Play Store

    LINK APK Mirror

    Magari facci sapere anche quali ROM hai provato, così che qualcuno possa aiutarti meglio.

  12. Il seguente Utente ha ringraziato JuJu75 per il post:

    DreamReaper (25-03-19)

  13. #288
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    34

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    grazie , appena posso provo.
    ho provato le lineage rom 14 , 14.1 , 15 e 16 , le cyanogenmod 14.1 e 15 , aospextended rom e ora ho provato viperOS .

  14. #289
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    Messaggi
    3,684

    Ringraziamenti
    621
    Ringraziato 1,532 volte in 1,274 Posts
    Predefinito

    Quote Originariamente inviato da ga777 Visualizza il messaggio
    grazie , appena posso provo.
    ho provato le lineage rom 14 , 14.1 , 15 e 16 , le cyanogenmod 14.1 e 15 , aospextended rom e ora ho provato viperOS .
    Se vuoi prova con questi file:

    Odin v3.07 - LINK

    TWRP - LINK

    GApps - LINK

    LineageOS 14.1 del 24 settembre 2018 - LINK

    AddonSU (per il root)- LINK

    Copia i file nella memoria del telefono.

    Assicurati che i driver siano installati.

    Avvia il telefono in modalità Download (Volume Giù + Tasto Home + Power)

    Connetti il telefono tramite USB.

    Esegui Odin come amministratore e nel campo AP (o PDA) selezionare il file recovery.tar.md5

    ATTENZIONE! Assicurati che RE-PARTITION non sia flaggata, altrimenti, rischi un brick!

    Click su Start e attendi il completamento del processo (circa 5-10 minuti).

    Una volta che il processo è finito, il telefono dovrebbe riavviarsi da solo.

    Avvia il dispositivo in TWRP (Volume Su + Tasto Home + Power)

    Seleziona Install e il Sistema Operativo. Togli i segno di spunta da Check Signature (controlla firma) e Reboot (Riavvia).

    Effettua lo swipe per installare il S.O. al termine del quale dovrai scegliere Remove dalvik.

    Torna indietro finchè non arrivi alla Home della TWRP e da Reboot scegli l'opzione Recovery (si riavvierà in TWRP).

    Una volta riavviato in TWRP, sempre da Install, scegli stavolta le GApps e infine, AddonSU.

    Una volta installati questi file, uno dopo l'altro, ed effettuato nuovamente Remove dalvik, riavvia il Sistema Operativo.

    Per ottenere il ROOT dopo il riavvio, da Impostazioni > Info sul Dispositivo > Abilita il menù Opzioni Sviluppatore tappando per 7 volte sulla voce Number Build

    Torna indietro in Impostazioni > Opzioni Sviluppatore > Super User Mode > ROOT

    Per abilitare l'USB-OTG da Impostazioni > Impostazioni avanzate > USB-OTG > Powered (Not waterproof)

    L'OTG è disabilitato per impostazione predefinita.

  15. Il seguente Utente ha ringraziato JuJu75 per il post:

    DreamReaper (25-03-19)

  16. #290
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    34

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    provato ! allora le gapps ho preso quelle versione 7.1 nano , mentre gli addons mi dice che sono per la versione arm64 4 non prosegue con l'installazione . si avvia ma niente sono sempre allo stesso punto. tutti i processi stoppati .
    Quote Originariamente inviato da JuJu75 Visualizza il messaggio
    Ciao,
    prova ad installare queste GApps - LINK
    in alternativa, prova ad installare l'app Play Service Info (se riesci) e controllare che ci siano aggiornamenti

    LINK Play Store

    LINK APK Mirror

    Magari facci sapere anche quali ROM hai provato, così che qualcuno possa aiutarti meglio.

    niente questa gapps non combaciano con la rom mi dice , devo provarne un'altra , provo a installare play service info
    Ultima modifica di jonn; 22-03-19 alle 22:46

Pagina 29 di 31 primaprima ... 192728293031 ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy