CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluflight13 con ben 42 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: bluflight13 con ben 105 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 424 Thanks ricevuti nell'ultimo mese

Pagina 12 di 120 primaprima ... 210111213142262112 ... ultimoultimo
Visualizzazione dei risultati da 111 a 120 su 1192
Discussione:

[ROM] MiniCM7 + Sblocco Bootloader + Custom Kernel nAa | X10 Mini

  1. #111
    Baby Droid
    Registrato dal
    Nov 2011
    Messaggi
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Non ho ricevuto nessuna richiesta di registrazione a Gmail all'avvio. Riavviando non lo trovo lo stesso. Ho scaricato il Market da Google e l'ho installato dalla sd del cellulare. Nella versione 3.3.1 non si avvia proprio, in quella 3.1.5. si avvia e mi dice che per continuare necessita la registrazione di un account google. Cliccando su "sì" si chiude l'app, riprovando fa sempre la stessa cosa! Aiuto! Comunque non ci sono più nemmeno altre app tra cui YouTube, Facebook, Navigatore, Google Maps, Playnow, Timescape e altro!

  2.  
  3. #112
    Moderatore L'avatar di Alexperia
    Registrato dal
    Aug 2011
    Località
    Lecco
    Messaggi
    594
    Smartphone
    Xperia Arc S
    Thanks
    32
    Thanked 190 Times in 96 Posts
    Predefinito

    Quote Originariamente inviato da FabledForte
    Non ho ricevuto nessuna richiesta di registrazione a Gmail all'avvio. Riavviando non lo trovo lo stesso. Ho scaricato il Market da Google e l'ho installato dalla sd del cellulare. Nella versione 3.3.1 non si avvia proprio, in quella 3.1.5. si avvia e mi dice che per continuare necessita la registrazione di un account google. Cliccando su "sì" si chiude l'app, riprovando fa sempre la stessa cosa! Aiuto! Comunque non ci sono più nemmeno altre app tra cui YouTube, Facebook, Navigatore, Google Maps, Playnow, Timescape e altro!

    Mmm strano.. L'unico che potresti fare è ripetere la procedura di installazione delle gapps con una versione meno recente ad esempio "gapps-gb-20110613" Cmq le applicazioni da te citate (facebook, youtube, ecc) le scarichi dal market.. In sostanza l'unico problema da risolvere è il market


    Inviato dal mio X10mini usando Androidiani App
    Sony Ericsson Xperia X10 mini™ / MiniCM7-2.2.0 / Kernel 2.6.29.4-nAa-11
    Sony Ericsson Xperia Arc S™ / Cyanogenmod 9 RC1 / Kernel FXP 126


    Io sono ciò che sono per merito di ciò che siamo tutti


    Se ti ho aiutato in qualche modo clicca su "THANKS" (il tastino in basso a sinistra del post)

  4. #113
    Baby Droid
    Registrato dal
    Nov 2011
    Messaggi
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Ok provo. Faccio prima il full wipe?
    Comunque avevo provato a scaricare Gmail e a installarlo da SD per poi avviare di nuovo il Market ma non va comunque.

  5. #114
    Moderatore L'avatar di Alexperia
    Registrato dal
    Aug 2011
    Località
    Lecco
    Messaggi
    594
    Smartphone
    Xperia Arc S
    Thanks
    32
    Thanked 190 Times in 96 Posts
    Predefinito

    Quote Originariamente inviato da FabledForte
    Ok provo. Faccio prima il full wipe?
    Comunque avevo provato a scaricare Gmail e a installarlo da SD per poi avviare di nuovo il Market ma non va comunque.

    Sinceramente non mi è mai capitata una roba del genere ma l'ideale sarebbe secondo me sarebbe fare un full wipe e un wipe dalvik cache e flashi di nuovo la ROM con le gapps.


    Inviato dal mio X10mini usando Androidiani App
    Sony Ericsson Xperia X10 mini™ / MiniCM7-2.2.0 / Kernel 2.6.29.4-nAa-11
    Sony Ericsson Xperia Arc S™ / Cyanogenmod 9 RC1 / Kernel FXP 126


    Io sono ciò che sono per merito di ciò che siamo tutti


    Se ti ho aiutato in qualche modo clicca su "THANKS" (il tastino in basso a sinistra del post)

  6. Il seguente Utente ha ringraziato Alexperia per il post:

    FabledForte (14-11-11)

  7. #115
    Baby Droid
    Registrato dal
    Nov 2011
    Messaggi
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Ciao, ho fatto tutto e ora il telefono è apposto. Però ho notato una cosa.. Se provo ad installare delle app da SD mi dice "installazione..." e poi alla fine dice "installazione non riuscita...". Ho provato con più di un'applicazione, quindi non credo sia una cosa casuale.. Devo cambiare qualche impostazione?

    EDIT: Dopo un riavvio ora me le fa installare Grazie mille di tutto (anche per l'Ice Creme Theme xD)
    Ultima modifica di FabledForte; 14-11-11 a 19:40

  8. #116
    Moderatore L'avatar di Alexperia
    Registrato dal
    Aug 2011
    Località
    Lecco
    Messaggi
    594
    Smartphone
    Xperia Arc S
    Thanks
    32
    Thanked 190 Times in 96 Posts
    Predefinito

    Quote Originariamente inviato da FabledForte
    Ciao, ho fatto tutto e ora il telefono è apposto. Però ho notato una cosa.. Se provo ad installare delle app da SD mi dice "installazione..." e poi alla fine dice "installazione non riuscita...". Ho provato con più di un'applicazione, quindi non credo sia una cosa casuale.. Devo cambiare qualche impostazione?

    EDIT: Dopo un riavvio ora me le fa installare Grazie mille di tutto (anche per l'Ice Creme Theme xD)

    Figurati è stato un piacere averti aiutato dato che dandoti una mano ho arricchito anch'io le mie conoscenze. Alla prossima


    Inviato dal mio X10mini usando Androidiani App
    Sony Ericsson Xperia X10 mini™ / MiniCM7-2.2.0 / Kernel 2.6.29.4-nAa-11
    Sony Ericsson Xperia Arc S™ / Cyanogenmod 9 RC1 / Kernel FXP 126


    Io sono ciò che sono per merito di ciò che siamo tutti


    Se ti ho aiutato in qualche modo clicca su "THANKS" (il tastino in basso a sinistra del post)

  9. #117
    Baby Droid
    Registrato dal
    Nov 2011
    Messaggi
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Scusate volevo sapere come mai dopo l'aggiornamento il mio x10mini non viene più riconosciuto da pc companion.grazie

  10. #118
    Moderatore L'avatar di Alexperia
    Registrato dal
    Aug 2011
    Località
    Lecco
    Messaggi
    594
    Smartphone
    Xperia Arc S
    Thanks
    32
    Thanked 190 Times in 96 Posts
    Predefinito

    Quote Originariamente inviato da skemix
    Scusate volevo sapere come mai dopo l'aggiornamento il mio x10mini non viene più riconosciuto da pc companion.grazie

    Non viene più riconosciuto perché Pc companion riconosce lo smartphone nello stato originale (ROM originale con o senza permessi di root). Pc companion riconosce d'ora in poi solo la connessione in flashmode.


    Inviato dal mio X10mini usando Androidiani App
    Sony Ericsson Xperia X10 mini™ / MiniCM7-2.2.0 / Kernel 2.6.29.4-nAa-11
    Sony Ericsson Xperia Arc S™ / Cyanogenmod 9 RC1 / Kernel FXP 126


    Io sono ciò che sono per merito di ciò che siamo tutti


    Se ti ho aiutato in qualche modo clicca su "THANKS" (il tastino in basso a sinistra del post)

  11. #119
    Moderatore L'avatar di Alexperia
    Registrato dal
    Aug 2011
    Località
    Lecco
    Messaggi
    594
    Smartphone
    Xperia Arc S
    Thanks
    32
    Thanked 190 Times in 96 Posts
    Predefinito

    Installare N.O.V.A 2 HD 1.0.3 (opzionale):

    Per chi volesse testare le nuove potenzialità della vostra nuova ROM con uno dei giochi di ruolo più popolari:

    http://www.androidiani.com/forum/son...-mini-pro.html
    Sony Ericsson Xperia X10 mini™ / MiniCM7-2.2.0 / Kernel 2.6.29.4-nAa-11
    Sony Ericsson Xperia Arc S™ / Cyanogenmod 9 RC1 / Kernel FXP 126


    Io sono ciò che sono per merito di ciò che siamo tutti


    Se ti ho aiutato in qualche modo clicca su "THANKS" (il tastino in basso a sinistra del post)

  12. #120
    Androidiano L'avatar di cerniamax
    Registrato dal
    Jul 2010
    Località
    Roma centro
    Messaggi
    243
    Smartphone
    Google Galaxy Nexus
    Thanks
    18
    Thanked 22 Times in 22 Posts
    Predefinito

    Un saluto a forum, prima d postare ho letto molti interventi e grazie a quelli ho ridato vita all'x10 mini(per ben tre volte), ma nn c'è verso di portare a termine la procedura.
    Veniamo alle info del telefono:
    numero modello E10i
    Versione firmware 2.1 update1
    versione banda di base M76XX-TSNCJOLYM-53404006
    versione kernel 2.6.29 semcuser@semhost #1
    numero build 2.0.a.0.504
    Come procedura ho seguito quella del forum ([GUIDA] Installazione MiniCM7 2.1.4 + Sblocco Bootloader + Custom kernel)
    La procedura scorre tranquilla, permessi di root, recoveri,"SEMC SIMLOCK CERTIFICATE" è ok, fino al punto dove devo fleshare il dispositivo.Quando si riavvia rimane sulla schermata iniziale(il logo con un tondo con la scitta in basso tipo russo, non + la scritta o logo sony) si riavvia all'infinito e così fino a che nn si scrica del tutto)
    Quete sono le ultime scritte che compaiono alla fine del Flash Costum Kernel:
    12/022/2011 14:22:09 - INFO - Flashing kernel.sin
    12/022/2011 14:22:11 - INFO - Flashing finished.
    12/022/2011 14:22:11 - INFO - Now unplug the device and power it on
    12/022/2011 14:22:11 - INFO - Then go to application settings
    12/022/2011 14:22:11 - INFO - turn on Unknown Sources and Debugging

    Avete idee o soluzioni
    Grazie
    Max
    Ps
    Forse ho capito il problema, ora riprovo, in pratica ho agiornato il firware originale con seus ( e pc compani) ma rimaneva sempre lo stesso di prima.
    Leggendo altri post(la guida diceva di aggiornare al fw 2.1.1.A.0.6) ho letto poi che per aggiornarlo bisogna procedere sempre con flash tool, e poi mettere il generico (X10 mini - 2.1.1.A.0.6_Generic_World.zip).
    Procedo e vi tengo informati
    Grazie
    Allora, procedura rieffettuata, ma alla fine quando c'è da andare in Clockworkmod, molto probabbilmente non ho spinto bene il tasto indietro, ed ora nn mi compare + il logo ed ho lo schermo nero(ma credo che il telefono sia acceso, collegando la usb mi parte pc companion).
    Domani provo a staccare la batteria e riandare in Clockworkmod.
    Max
    Ultimi aggiornamenti, staccando la batteria e riattaccandola mi sono trovato il cell spento(quello che volevo)
    essendo spento avrei potuto o reistallare il files originale con SEUS andando in flash mode, o riaccenderlo per far comparire il logo iniziale e andare in xrecovery, quello che ho fatto.
    Andando in recovery ho continuato a seguire la guida e con successo ho inserito la nuova room
    Un grazie a questo fantastico Forum.
    Max
    Ps
    Un appunto x le varie guide(questa compresa) che spiegano i passaggi da fare ma ne saltano uno importante, di come aggiornare al firmware generico X10 mini - 2.1.1.A.0.6_Generic_World.zip
    Ultima modifica di cerniamax; 16-11-11 a 11:08

Pagina 12 di 120 primaprima ... 210111213142262112 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •