CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: ste22032 con ben 27 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Slim80 con ben 121 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 730 Thanks ricevuti nell'ultimo mese

Pagina 86 di 120 primaprima ... 3676848586878896 ... ultimoultimo
Visualizzazione dei risultati da 851 a 860 su 1192
Discussione:

[ROM] MiniCM7 + Sblocco Bootloader + Custom Kernel nAa | X10 Mini

  1. #851
    Androidiano
    Registrato dal
    Nov 2010
    Messaggi
    174
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Ho seguito la procedura alla lettera e tutto pareva ok, ma al riavvio continua ad accendersi la videata del kernel, si spegne e trita un pò, poi si riaccende, rivedo disegno e scritte del kernel e ricomincia la solfa,...........quanto ci mette ad avviarsi oppure non si avvierà mai più?


    Dopo 30 minuti ho deciso di riaggiornare con PC Companion, non capisco cosa possa essere successo, qualcuno ha qualche idea?
    Grazie
    Ultima modifica di Alexperia; 29-03-12 a 21:51

  2.  
  3. #852
    Baby Droid
    Registrato dal
    Mar 2012
    Messaggi
    31
    Thanks
    10
    Thanked 4 Times in 2 Posts
    Predefinito

    Ciao a tutti!
    Ho installato la rom e l'ultimo aggiornamento 2.2, ho iniziato ad installare i programmi e mi ritrovo già con la notifica di memoria in esaurimento. Sulla sd ho fatto una partizione ext4 da 1gb: per caso bisogna fare qualche settaggio particolare? Su xda mi sembra di aver capito che lo riconosce da solo la partizione, ho sbaglio?

  4. #853
    Moderatore L'avatar di Alexperia
    Registrato dal
    Aug 2011
    Località
    Lecco
    Messaggi
    594
    Smartphone
    Xperia Arc S
    Thanks
    32
    Thanked 190 Times in 96 Posts
    Predefinito

    Quote Originariamente inviato da Giorgiobin Visualizza il messaggio
    Ho seguito la procedura alla lettera e tutto pareva ok, ma al riavvio continua ad accendersi la videata del kernel, si spegne e trita un pò, poi si riaccende, rivedo disegno e scritte del kernel e ricomincia la solfa,...........quanto ci mette ad avviarsi oppure non si avvierà mai più?


    Dopo 30 minuti ho deciso di riaggiornare con PC Companion, non capisco cosa possa essere successo, qualcuno ha qualche idea?
    Grazie
    Hai seguito tutta la procedura?
    Sony Ericsson Xperia X10 mini™ / MiniCM7-2.2.0 / Kernel 2.6.29.4-nAa-11
    Sony Ericsson Xperia Arc S™ / Cyanogenmod 9 RC1 / Kernel FXP 126


    Io sono ciò che sono per merito di ciò che siamo tutti


    Se ti ho aiutato in qualche modo clicca su "THANKS" (il tastino in basso a sinistra del post)

  5. #854
    Androidiano
    Registrato dal
    Nov 2010
    Messaggi
    174
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Si, ma è possibile che sia colpa della banda base? La mia termina con 53404006 invece di 015. Collego il cell ma mi dice che è aggiornato. Hai qualche idea per farmi cambiare banda base?


    Ma il primo riavvio quanto dura di solito e come si comporta il cell?

  6. #855
    Androidiano
    Registrato dal
    Dec 2011
    Messaggi
    211
    Thanks
    4
    Thanked 43 Times in 34 Posts
    Predefinito

    azz con quel baseband va in loop sicuro, che è brandizzato vodaphone o è un tim-brasil?
    Come cambiare quello non lo so per certo, ho trovato qualcosa, guarda qui cosa dice di fare nAa NobodyAtAll il punto primo del wiki a cui rimanda, però prima di fare tentativi aspetta Alex che sicuramente ha visto anche questo problema qua sul forum, non vorrei che poi lo devi buttare il piccoletto
    [hilfe] falsches baseband - xda-developers

  7. #856
    Moderatore L'avatar di Alexperia
    Registrato dal
    Aug 2011
    Località
    Lecco
    Messaggi
    594
    Smartphone
    Xperia Arc S
    Thanks
    32
    Thanked 190 Times in 96 Posts
    Predefinito

    Ciao, allora prima di andare a letto ho guardato un po i vecchi post di questo thread perche mi sembrava di aver già sentito un problema simile e l'utente che ritengo più idoneo a seguirti in questo problema è Cerniamax, inpratica per risolvere questo problema devi usare il file "X10 mini - 2.1.1.A.0.6_Generic_World.zip"
    Dai un'occhiata a questi post: [ROM] MiniCM7 + Sblocco Bootloader + Custom Kernel nAa | X10 Mini

    Buonanotte androidiani ^^
    Sony Ericsson Xperia X10 mini™ / MiniCM7-2.2.0 / Kernel 2.6.29.4-nAa-11
    Sony Ericsson Xperia Arc S™ / Cyanogenmod 9 RC1 / Kernel FXP 126


    Io sono ciò che sono per merito di ciò che siamo tutti


    Se ti ho aiutato in qualche modo clicca su "THANKS" (il tastino in basso a sinistra del post)

  8. #857
    Androidiano
    Registrato dal
    Nov 2010
    Messaggi
    174
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Quote Originariamente inviato da Alexperia Visualizza il messaggio
    Ciao, allora prima di andare a letto ho guardato un po i vecchi post di questo thread perche mi sembrava di aver già sentito un problema simile e l'utente che ritengo più idoneo a seguirti in questo problema è Cerniamax, inpratica per risolvere questo problema devi usare il file "X10 mini - 2.1.1.A.0.6_Generic_World.zip"
    Dai un'occhiata a questi post: [ROM] MiniCM7 + Sblocco Bootloader + Custom Kernel nAa | X10 Mini

    Buonanotte androidiani ^^

    Non capisco come mai la banda base possa fare questo disastro, forse il Kernel non è adatto, ma questo è un altro problema. Il problema ora è recuperare il file E10i - X10 mini_2.1.1.A.0.6_Generic_World.zip , nessun link funziona e non riesco a recuperarlo da nessuna parte.

    Speriamo in bene.
    Ciao

  9. #858
    Androidiano
    Registrato dal
    Oct 2011
    Messaggi
    142
    Thanks
    1
    Thanked 7 Times in 7 Posts
    Predefinito

    Quote Originariamente inviato da cecato Visualizza il messaggio
    Comunque possiamo già ringraziare di avere l'hotspot wifi su un terminale così piccolo, ricordiamoci che nella rom originale era fantascienza e anche le varie app di tethering non andavano un gran chè!
    Certo certo, sicuramente sono da ringraziare, era giusto per fare una considerazione. Come ho già detto quest'ultima versione (penultima per quanto mi riguarda), è davvero eccezionale.

  10. #859
    Androidiano
    Registrato dal
    Dec 2011
    Messaggi
    211
    Thanks
    4
    Thanked 43 Times in 34 Posts
    Predefinito

    Quote Originariamente inviato da Giorgiobin Visualizza il messaggio
    Non capisco come mai la banda base possa fare questo disastro, forse il Kernel non è adatto, ma questo è un altro problema. Il problema ora è recuperare il file E10i - X10 mini_2.1.1.A.0.6_Generic_World.zip , nessun link funziona e non riesco a recuperarlo da nessuna parte.

    Speriamo in bene.
    Ciao
    puoi vedere i files qui New debrand method for mini - xda-developers
    Dovrebbe trasformarlo in UK e da lì seus lo passa a generico, leggi la discussione se il tuo è un x10i va bene uno dei 2 nel primo post, se è x10a invece a pagina 4 c'è il file giusto.

    Comunque col nuovo flashtool si puo rebrandizzare e volendo scegliere un firmware qualsiasi generico http://forum.xda-developers.com/show...=928343&page=2
    da come è scritto ci pensa flashtool a scaricare il firmware, spero non abbiano chiuso pure quel sito di hosting e comunque al post 12 di quella discussione il firmware Global lo si scarica tranquillo è su mediafire


    Posto qui un interessante articolo sul blog di Sony realtivo agli xperia e al passaggio da GB a ICS
    http://developer.sonymobile.com/wp/2...bread-and-ics/

    Forse gli sviluppatori di casa Sony vogliono avere meno grane possibili, e meno utenti passano a ICS e meglio stanno loro, però sostanzialmente dicono che ICS è stato pensato sulla piataforma Galaxy che ha un GB di ram e che quindi i vai xperia 2011 che hanno solo 512mb non gireranno fluidi come su GB, figuriamoci il nostro piccoletto coi suoi manco 200 mega, comunque quelli che lo stano usando non si lamentano quindi un plauso ai vari Paul, Stelios e nAa perchè battono i tecnici sony e di brutto
    Ultima modifica di Romagnolo1973; 30-03-12 a 16:14

  11. Il seguente Utente ha ringraziato Romagnolo1973 per il post:

    Alexperia (30-03-12)

  12. #860
    Androidiano
    Registrato dal
    Nov 2010
    Messaggi
    174
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Predefinito

    Grazie a tutti voi sono riuscito ad installare questa rom; il problema era dovuto alla banda base, ora tutto funziona.

    Alexperia, ho la rom per il cambio banda base, dimmi come inviartela.
    Ultima modifica di Giorgiobin; 30-03-12 a 17:05

Pagina 86 di 120 primaprima ... 3676848586878896 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •