CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluflight13 con ben 49 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: bluflight13 con ben 105 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 424 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Error wi-fi

  1. #1
    Androidiano
    Registrato dal
    Feb 2011
    Messaggi
    52
    Thanks
    17
    Thanked 8 Times in 6 Posts
    Predefinito

    Error wi-fi

    salve, premetto che dopo vari tentativi provando a seguire consigli vari ho risolto con update service installando tutto da capo;
    l'accaduto: dopo aver visto la recensione di una mod per la fotocamera ed avendo trovato altre mod interessanti ho deciso di fare il root all'x10 (la rom è la 2.3 originale)

    1- root + xrecovery con flash tool (all'apparenza tutto ok)

    2- flash della mod (non ricordo il nome) per la fotocamera (all'apparenza tutto ok)

    3-4 (non ricordo quale ho fatto prima dell'altra) * un po' di pulizia [cartelle di apps non più in uso e la zip della mod (spero che il danno non derivi da questo)] dell'sd tramite pc, dopo la pulizia poco prima di staccare il telefono il pc è andato in blocco ed invece di disinstallare la periferica usb regolarmente da pc ho disattivato solo dal telefono * scaricato dal play store la versione di prova di uninstaller pro ed ho congelato la guida alle impostazioni e office suite

    dopo qualche ora dai punti 3-4 ho provato ad accendere in wi-fi ma è apparsa la scritta error, come detto sopra ho risolto ma vorrei sapere dov'è stato il problema, non credo ai punti 1 e 2 perché successivamente il wi-fi funzionava ...

    qualche idea?

  2.  
  3. #2
    Androidiano VIP L'avatar di Cecco1970
    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,794
    Smartphone
    XperiaX10,S,Z1c,Nexus7 2012
    Thanks
    228
    Thanked 494 Times in 423 Posts
    Predefinito

    Nella tua descrizione non appare nulla di sospetto... La cosa strana è anche il "ritardo" in cui si è presentata l'anomalia... Questo potrebbe indicare che dipende da altro...
    Se hai risolto con banale riaccensione del device, allora non era un problema effettivo, se invece hai dovuto ripristinare da zero, forse qualcosa nell'installazione che non hai rilevato....
    Forse il dettaglio di come hai ripristinato potrebbe aiutare, ma il solo fatto che hai risolto, ignorerei disfunzioni così sporadiche...

    inviato dall' Xperia con Tapatalk

  4. Il seguente Utente ha ringraziato Cecco1970 per il post:

    rivolus (28-01-13)

  5. #3
    Androidiano
    Registrato dal
    Feb 2011
    Messaggi
    52
    Thanks
    17
    Thanked 8 Times in 6 Posts
    Predefinito

    il ritardo è dovuto al fatto che per qualche ora non ho acceso il wi-fi quindi subito dopo i punti 3-4 non me ne sarei potuto accorgere, l'ho avviato appunto dopo ore e si è presentato l'error; come ho scritto sopra ho provato a seguire alcune indicazioni di casi simili (ma in inglese ed anche con google traduttore alcune cose erano poco comprensibili) senza risultato (spengere e riaccendere l'x10 è stata la prima cosa provata), ho risolto seguendo il consiglio che hai dato ad un altro utente (per il quale ti ho dato l'ennesimo thank ) attraverso update service reinstallando tutto, i miei sospetti sulla causa dell'errore vanno più che altro verso il blocco del pc mentre era collegato al telefono e a uninstaller pro

    ps: mi è ora venuto in mente che tra i punti 3-4 e l'orario del crash del wi-fi ho acceso la fotocamera per la prima volta da quando avevo flashato la relativa mod potrebbe essere questo il motivo del danno?

    ps del ps: un grosso thank a cecco1970 che ha la pazienza di illuminarci sul caro vecchio x10

  6. Il seguente Utente ha ringraziato rivolus per il post:

    Cecco1970 (28-01-13)

  7. #4
    Androidiano VIP L'avatar di Cecco1970
    Registrato dal
    Nov 2010
    Località
    Villafranca di Verona
    Messaggi
    1,794
    Smartphone
    XperiaX10,S,Z1c,Nexus7 2012
    Thanks
    228
    Thanked 494 Times in 423 Posts
    Predefinito

    ps: mi è ora venuto in mente che tra i punti 3-4 e l'orario del crash del wi-fi ho acceso la fotocamera per la prima volta da quando avevo flashato la relativa mod potrebbe essere questo il motivo del danno?
    Potrebbe essere!..alcuni mod vari (spesso però ricordo nelle custm ROM) richiedevano dei fix per ovviare a disfunzioni e spesso era proprio il wifi a non funzionare.
    ... ma tra pc companion e update service, fondamentalmente non ci sono differenze quando entrambi funzionano, quindi è probabile che in qualche modo sia stato il blocco del pc (non so perchè, vado per esclusione).
    ..oppure era solo pc companion che, oltre alla "finta riuscita installazione", ti ha comportato il blocco del pc, più opinabile se tanto sus che pc companion non erano aggiornati loro stessi (uno sì e l'altro no?...)

    ps del ps: un grosso thank a cecco1970 che ha la pazienza di illuminarci sul caro vecchio x10
    ...ti pare...io ci provo, se funzionano i thanks sono delle conferme che tornano utili per tutti...
    ecco perchè, altrettanto, par la tua info utile ed ulteriore conferma, faccio altrettanto!

  8. Il seguente Utente ha ringraziato Cecco1970 per il post:

    rivolus (29-01-13)

  9. #5
    Androidiano
    Registrato dal
    Feb 2011
    Messaggi
    52
    Thanks
    17
    Thanked 8 Times in 6 Posts
    Predefinito

    [QUOTE=Cecco1970;3189807
    ..oppure era solo pc companion che, oltre alla "finta riuscita installazione", ti ha comportato il blocco del pc, più opinabile se tanto sus che pc companion non erano aggiornati loro stessi (uno sì e l'altro no?...))[/QUOTE]

    erano tutti e due aggiornati; il thread l'ho aperto per capire cosa fosse andato storto e non ripetere lo stesso errore in futuro, ma se la causa può essere una qualsiasi dei passaggi descritti preferisco lasciare l'x10 come sta senza mod o tentativi di migliorie vari che a dirla tutta per l'uso che ne faccio il telefono va più che bene (mi piacerebbe solo un display più grande ma non ho trovato mods ad oc ), stavo solo facendo restyling vari più che altro per farmi passare la delusione di essermi lasciato sfuggire (per cause concomitanti) il galaxy note da saturn a 294 euro ... ma appunto preferisco tenermi l'x10 così com'è che rischiare di fare danni irreversibili perché almeno per un altro anno difficilmente potrò permettermi un un telefono da 5" in su ...

    di nuovo grazie e ciao

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •