CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DHD con ben 37 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: th3D0ct0r con ben 102 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 487 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 17
Discussione:

Problema GingerDX v030

  1. #1
    Androidiano L'avatar di djrepkekko

    Registrato dal
    Jan 2012
    Località
    Caserta
    Messaggi
    77
    Smartphone
    Google Galaxy Nexus
    Thanks
    21
    Thanked 5 Times in 4 Posts
    Predefinito

    Problema GingerDX v030

    Salve, oggi mi sono accorto dell'uscita della nuova versione di GDX e così l'ho installata insieme al kernel Alfs v09c. Ho seguito i passaggi consigliati da xda cioè:
    "Alfs v09c:
    1. Flash the kernel
    2. Flash the ROM
    3. Flash the libsensor patch
    4. Reboot"
    A processo finito (ovviamente ho fatto i vari wipe), ho riavviato il terminale e appena acceso mi sono accorto che non è uscito il droide che fa scegliere la lingua e che subito dopo fa inserire l'account google, allora sono andato in impostazioni>account e sincronizzazione>aggiungi account e ogni volta che clicco su "aggiungi account" crasha il cell. Ho provato ad eseguire più volte i wipe ho rieseguito 2 volte tutto il processo di flashing del kernel e rom ma niente. Come devo fare?? Ho provato anche a portare il processore a 748mhz pensando che fosse un problema relativo all'overclock ma niente.

    PS: ho notato che cliccando su "libsensor patch" il sito ovviamente mi manda alla pagina di download del file zip ma tale file è nominato "LibSensors_patch_for_MiniCM-7" Non è strano "MiniCM-7" non dovrebbe star scritto "GDX"???

    Grazie in anticipo per l'aiuto

    PSS: Ho notato che anche se lo collego al pc crasha ._.
    Ultima modifica di djrepkekko; 20-01-13 a 21:05

  2.  
  3. #2
    Androidiano VIP

    Registrato dal
    Apr 2012
    Località
    The Plains of Mordor
    Messaggi
    3,472
    Smartphone
    Wiko Rainbow - Asus 7HD 16Gb
    Thanks
    75
    Thanked 613 Times in 552 Posts
    Predefinito

    Un consiglio posso darti per una prova veloce veloce da fare prima di ogni altra è di iniettare nel tuo cellulare il kernel nAa, rinomato per essere più stabile del Alf (e del quale non mi sono mai fidato... più veloce forse del nAa ma a discapito della stabilità... non per me), e vedere se così la nuova versione della GingerDX si stabilizza.

    Per una serie di domande più... intime... a proposito della GingerDX dovresti forse scrivere su Xda, nel thread della GingerDX. Come regola generale posso dirti solo che, se una nuova versione dimostra di essere instabile, meglio tornare alla vecchia stabile per poter usare il cellulare in attesa che bug non è tolto dalla nuova.

    Inoltre, ALMENO MENTRE STAI CERCANDO UN BUG, fa operare il cellulare a velocità di targa. Se proprio ci tieni ad usare l'overclock, fallo DOPO CHE LA SITUAZIONE SI È NORMALIZZATA.
    Pronto? Si? Si. Si... si... si... T'HO DETTO DI SI, CE L'HO QUI LA BRIESH!
    (cit: Andrea Brambilla, in arte Zuzzurro. 1946-2013. Riposi in pace)


    Ho tolto l'immagine che avevo nella firma. Sembra che la quasi totalità della gente intenda usare Google solo per il porno.

  4. #3
    Androidiano L'avatar di djrepkekko

    Registrato dal
    Jan 2012
    Località
    Caserta
    Messaggi
    77
    Smartphone
    Google Galaxy Nexus
    Thanks
    21
    Thanked 5 Times in 4 Posts
    Predefinito

    Ho già provato nAa in passato e non mi ci sono trovato bene, il cell era molto più lento. Per il momento, comunque, sono tornato alla v029 ed in ogni caso l'overclock l'avevo messo per controllare se la causa del bug fosse che stessi facendo girare il cell a 600mhz (stupido lo so xD)...Forse mi sbaglio, ma per scrivere nel thread di xda non bisogna essere sviluppatori??

    Ho notato che nessuno ha riscontrato il mio stesso problema...
    Ultima modifica di djrepkekko; 21-01-13 a 15:39

  5. #4
    Androidiano VIP

    Registrato dal
    Apr 2012
    Località
    The Plains of Mordor
    Messaggi
    3,472
    Smartphone
    Wiko Rainbow - Asus 7HD 16Gb
    Thanks
    75
    Thanked 613 Times in 552 Posts
    Predefinito

    Quote Originariamente inviato da djrepkekko Visualizza il messaggio
    Ho già provato nAa in passato e non mi ci sono trovato bene, il cell era molto più lento.
    E non hai sospettato che Alf per far andare un po più veloce il tutto rinuncia a qualcosa di TOTALMENTE MARGINALE, come la stabilità?

    Personalmente, trovo il nAa più performante del kernel standard, e quello mi basta. Togliere gli spoiler per far andare un'auto più veloce è qualcosa che finisci per pentirti alla prima curva.


    Quote Originariamente inviato da djrepkekko Visualizza il messaggio
    Forse mi sbaglio, ma per scrivere nel thread di xda non bisogna essere sviluppatori??
    Non che io sappia... Xda è si un forum indirizzato agli sviluppatori, ma sarebbe un deserto assoluto se pretendessero che a scriverci sopra fossero i soli sviluppatori e basta. Forse aprire un thread nuovo lo puoi fare se sei uno sviluppatore (sebbene non voglio crederci, è una possibilità), ma rispondere ad un thread già esistente lasciando pareri o anche più semplicemente segnalando problemi che si hanno con la rom rilasciata in quel thread NON PUÒ essere contro le regole.


    Quote Originariamente inviato da djrepkekko Visualizza il messaggio
    Ho notato che nessuno ha riscontrato il mio stesso problema...
    Ragione in più per chiedere.
    Pronto? Si? Si. Si... si... si... T'HO DETTO DI SI, CE L'HO QUI LA BRIESH!
    (cit: Andrea Brambilla, in arte Zuzzurro. 1946-2013. Riposi in pace)


    Ho tolto l'immagine che avevo nella firma. Sembra che la quasi totalità della gente intenda usare Google solo per il porno.

  6. #5
    Androidiano L'avatar di djrepkekko

    Registrato dal
    Jan 2012
    Località
    Caserta
    Messaggi
    77
    Smartphone
    Google Galaxy Nexus
    Thanks
    21
    Thanked 5 Times in 4 Posts
    Predefinito

    No, ripeto, con Alfs mi sono sempre trovato bene soprattutto con la nuova versione 9c

    Quando provo a rispondere al thread di GDX mi da questo errore:

    Spoiler:


    Da quel che ho capito dovrei rispondere a dei thread di non sviluppatori (?)

  7. #6
    Androidiano VIP

    Registrato dal
    Apr 2012
    Località
    The Plains of Mordor
    Messaggi
    3,472
    Smartphone
    Wiko Rainbow - Asus 7HD 16Gb
    Thanks
    75
    Thanked 613 Times in 552 Posts
    Predefinito

    Se hai attivato il tuo account da quelle parti allora devi spendere i primi 10 messaggi per poter postare nella zona degli sviluppatori. Non devi necessariamente rispondere, puoi benissimo cominciare a chiedere a proposito del tuo problema nella sezione Q&A o nei forum generali.

    Anzi, dato che ti impediscono di chiedere direttamente a chi potrebbe darti una risposta più circostanziata, io fossi in te userei i primi 10 messaggi per ROMPERE IL CA... LE SCATOLE a proposito del problema da risolvere, chiedendo a destra e sinistra senza ritegno. D'altra parte te lo stanno tacitamente chiedendo loro di spendere i primi 10 messaggi inutilmente. Tu, per trovarti dalla parte del giusto chiedi comunque a proposito del tuo problema... sei li per questo... ti sei iscritto per questo... in posti dove è quasi certo nessuno potrà risponderti con cognizione di causa fino all'undicesimo messaggio, dopodiché migra nella zona sviluppatori e chiedi li.
    Pronto? Si? Si. Si... si... si... T'HO DETTO DI SI, CE L'HO QUI LA BRIESH!
    (cit: Andrea Brambilla, in arte Zuzzurro. 1946-2013. Riposi in pace)


    Ho tolto l'immagine che avevo nella firma. Sembra che la quasi totalità della gente intenda usare Google solo per il porno.

  8. #7
    Androidiano L'avatar di djrepkekko

    Registrato dal
    Jan 2012
    Località
    Caserta
    Messaggi
    77
    Smartphone
    Google Galaxy Nexus
    Thanks
    21
    Thanked 5 Times in 4 Posts
    Predefinito

    Hahaha okay, farò così

  9. #8
    Baby Droid

    Registrato dal
    Jun 2011
    Messaggi
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Salve scusate ma vi volevo chiedere a proposito di questa nuova versione 030 io non riesco ad installarla ho la 029 e appena installo la 030 (col fullwiep reset) al riavvio mi si pianta e devo reiniziare tutto da capo col sony upgrade superoneclick ecc.....
    Non riesco a cambiare neanche il flash a 09c con flashtool, mi dice sempre errore durante il processo...
    Vi prego aiutatemi grazie.

  10. #9
    Baby Droid

    Registrato dal
    Aug 2011
    Messaggi
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da job710 Visualizza il messaggio
    Salve scusate ma vi volevo chiedere a proposito di questa nuova versione 030 io non riesco ad installarla ho la 029 e appena installo la 030 (col fullwiep reset) al riavvio mi si pianta e devo reiniziare tutto da capo col sony upgrade superoneclick ecc.....
    Non riesco a cambiare neanche il flash a 09c con flashtool, mi dice sempre errore durante il processo...
    Vi prego aiutatemi grazie.
    Ciao, anch'io ho avuto lo stesso problema, in più adesso dopo aver ottenuto i permessi di root e installato xrecovery, non posso andare avanti perchè penso servirebbe la versione 014 che contiene cwm, necessaria per le successive installazioni prima di ripassare alla 029, ma non riesco più a trovare il link della 014, mi sembra che dal sito XDa abbiano tolto tuttle le versioni vecchie.
    Tra l'altro avevo fatto pure una copia di backup prima di passara alla 30 dalla 29 ma non riesco a recuperarla visto che non ho la cwm.
    Qualche consiglio sulla procedura a partire dal punto in cui sono arrivato?
    Grazie

  11. #10
    Androidiano VIP

    Registrato dal
    Apr 2012
    Località
    The Plains of Mordor
    Messaggi
    3,472
    Smartphone
    Wiko Rainbow - Asus 7HD 16Gb
    Thanks
    75
    Thanked 613 Times in 552 Posts
    Predefinito

    Avete ancora la Xrecovery? Ma perché? Non ditemi che la GingerDX permette(va) indiscriminatamente l'uso della CWM e della Xrecovery?

    Comunque, per coloro che ancora hanno la Xrecovery e che vogliano passare alla CWM, scaricate, e flashate nella Xrecovery il seguente file: Xperia X8 - from Xrecovery to CWM - Amend.zip dopodiché date REBOOT e al rientro nella Recovery avrete la CWM.
    Pronto? Si? Si. Si... si... si... T'HO DETTO DI SI, CE L'HO QUI LA BRIESH!
    (cit: Andrea Brambilla, in arte Zuzzurro. 1946-2013. Riposi in pace)


    Ho tolto l'immagine che avevo nella firma. Sembra che la quasi totalità della gente intenda usare Google solo per il porno.

Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •