CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluflight13 con ben 24 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 209 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 813 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

[Problema] Beats Audio

  1. #1
    Senior Droid L'avatar di JL93
    Registrato dal
    Aug 2012
    Messaggi
    973
    Smartphone
    Samsung Galaxy S3 Mini
    Thanks
    113
    Thanked 126 Times in 96 Posts
    Predefinito

    [Problema] Beats Audio

    Sul mio vecchio Samsung Galaxy Next Turbo qualche mese fa ho installato i driver Beats Audio tramite l'applicazione scaricabile dal market e tutto Ŕ filato liscio cosý oggi ho pensato di installarli sull'Xperia J...non l'avessi mai fatto! Dopo l'installazione dei driver ogni volta che entrava in gioco l'altoparlante il cell emetteva un fortissimo fruscio che Ŕ durato anche 10 secondi a volte. Ho provato a disinstallare l'app, a ripristinare le impostazioni di fabbrica e per ultimo il flash del firmware. Solo con il flash sono riuscito ad eliminare quei maledetti driver .-.

    E' capitata a qualcun'altro questa spiacevole situazione?

  2.  
  3. #2
    Baby Droid
    Registrato dal
    May 2012
    Messaggi
    34
    Smartphone
    HTC Desire X
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Ciao JL93 ieri ho installato il beats audio installer del market e anke a me ha dato lo stesso problema tuo..Tenendolo in modalitÓ silenzioso ho ricevuto una chiamata e come ho terminato il fruscio melo ha fatto persino nell'auricolare interno..per risolvere ankio ho dovuto riflashare il firmware..



    Inviato dal mio ST26i usando Androidiani App

  4. #3
    Moderatore L'avatar di marce
    Registrato dal
    May 2011
    LocalitÓ
    Caserta
    Messaggi
    6,809
    Smartphone
    Sony Xperia U
    Thanks
    614
    Thanked 2,292 Times in 1,314 Posts
    Predefinito

    Penso vada in conflitto con xloud.
    ---> Optimus F6 Perfect Optimus L5 II Stock Rooted <---

    ---> Ignorantia legis non excusat. Nuovo regolamento del forum <---
    ---> Non fornisco supporto in PvT, in caso di bisogno usate il forum. Eventuali richieste in PM saranno ignorate <---

  5. #4
    Senior Droid L'avatar di JL93
    Registrato dal
    Aug 2012
    Messaggi
    973
    Smartphone
    Samsung Galaxy S3 Mini
    Thanks
    113
    Thanked 126 Times in 96 Posts
    Predefinito

    E penso proprio di si .-. marce, che ne dici di importantizzare questo topic? Non vorrei che qualcun'altro cadesse nella "trappola".

  6. #5
    Moderatore L'avatar di marce
    Registrato dal
    May 2011
    LocalitÓ
    Caserta
    Messaggi
    6,809
    Smartphone
    Sony Xperia U
    Thanks
    614
    Thanked 2,292 Times in 1,314 Posts
    Predefinito

    La teniamo in rilievo per qualche tempo in modo da farla visionare agli utenti, in seguito la riportiamo in basso non essendo discussione da mettere in alto.
    ---> Optimus F6 Perfect Optimus L5 II Stock Rooted <---

    ---> Ignorantia legis non excusat. Nuovo regolamento del forum <---
    ---> Non fornisco supporto in PvT, in caso di bisogno usate il forum. Eventuali richieste in PM saranno ignorate <---

  7. Il seguente Utente ha ringraziato marce per il post:

    JL93 (22-03-13)

  8. #6
    Senior Droid L'avatar di JL93
    Registrato dal
    Aug 2012
    Messaggi
    973
    Smartphone
    Samsung Galaxy S3 Mini
    Thanks
    113
    Thanked 126 Times in 96 Posts
    Predefinito

    Ok, grazie

  9. #7
    Baby Droid
    Registrato dal
    Nov 2013
    Messaggi
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da JL93 Visualizza il messaggio
    Ok, grazie
    Ho un galaxy s2 e ho installato i driver beats audio e applicazione ho disinstallato sia l applicazione che i driver ma adesso nel mio telefono non si sente piu l audio !! Quando provo a riprodurre la musica mi dice il lettore non supporta questo tipo fi file audio e addirittura non mi fa ne chiamare ne ricevere perche l audio non va .. ho provato con ripristinare i dati di fabbrica ma niente .. potrei risolvere riflashando il mio firmware ?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •