CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 34 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 95 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 11 di 13 primaprima ... 910111213 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 101 a 110 su 127
Discussione:

[UFFICIALE] Giudizi, Consigli e Confronti [ROM/ Kernel]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #101
    Androidiano L'avatar di prate91


    Registrato dal
    Nov 2012
    Località
    Ponsacco (Pisa)
    Messaggi
    73
    Smartphone
    Sony Xperia Sole, Asus Nexus 7

    Ringraziamenti
    7
    Ringraziato 23 volte in 21 Posts
    Predefinito

    Quote Originariamente inviato da Zeroes Visualizza il messaggio
    FAI UN installazione pulita? io formatto da recovery tutto tranne la sd esterna su cui ho la rom e poi flash sempre da recovery....
    Io ho rimesso la rom stock, ho fatto i vari wipe ho installato il kernel, ho fatto i vari wipe e ho messo la rom da recovery. Non so se è questo il concetto di installazione pulita



    Spoiler:

  2.  
  3. #102
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    120

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da prate91 Visualizza il messaggio
    Io ho rimesso la rom stock, ho fatto i vari wipe ho installato il kernel, ho fatto i vari wipe e ho messo la rom da recovery. Non so se è questo il concetto di installazione pulita
    MAH... Ifa cosi.. flasha la rom w32.... e ovviamente devi avere rom e gapps nella microsd. poi riavvia in recovery, vai in wipe , advance wipe e scegli tutte le caselle tranne external_sd (è importante avere la rom gia in sd!!!) e fai i wipe, poi flash la rom, e fai il factory reset poi flash le gapp e ancora factory reset e poi riavvi...

  4. #103
    Androidiano L'avatar di prate91


    Registrato dal
    Nov 2012
    Località
    Ponsacco (Pisa)
    Messaggi
    73
    Smartphone
    Sony Xperia Sole, Asus Nexus 7

    Ringraziamenti
    7
    Ringraziato 23 volte in 21 Posts
    Predefinito

    Quote Originariamente inviato da Zeroes Visualizza il messaggio
    MAH... Ifa cosi.. flasha la rom w32.... e ovviamente devi avere rom e gapps nella microsd. poi riavvia in recovery, vai in wipe , advance wipe e scegli tutte le caselle tranne external_sd (è importante avere la rom gia in sd!!!) e fai i wipe, poi flash la rom, e fai il factory reset poi flash le gapp e ancora factory reset e poi riavvi...
    Proverò questo sistema anche se ho poche speranze. Mi è rimasto da fare solo questo altrimenti devo tornare a slimCM perchè almeno cosi il terminale era utilizzabile. Grazie mille



    Spoiler:

  5. #104
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    120

    Ringraziamenti
    0
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da prate91 Visualizza il messaggio
    Proverò questo sistema anche se ho poche speranze. Mi è rimasto da fare solo questo altrimenti devo tornare a slimCM perchè almeno cosi il terminale era utilizzabile. Grazie mille
    Fatto salvo che hai problemi hardware io ho sempre fatto cosi è con le cm11 ste mi sono trovato benissimo.

  6. #105
    Androidiano L'avatar di prate91


    Registrato dal
    Nov 2012
    Località
    Ponsacco (Pisa)
    Messaggi
    73
    Smartphone
    Sony Xperia Sole, Asus Nexus 7

    Ringraziamenti
    7
    Ringraziato 23 volte in 21 Posts
    Predefinito

    Non penso di avere problemi hardware anche perchè questa è la prima volta che mi fa così. A me ha inizato già dalla prima versione a darmi problemi di batteria. Ora è gia un mese e mezzo che ho installato questa rom e il problema si è accentuato. Spero di risolvere in qualche modo anche perchè mi sono trovato abbastanza bene con questa ROM



    Spoiler:

  7. #106
    Baby Droid L'avatar di ciccio1817


    Registrato dal
    Nov 2014
    Messaggi
    18
    Smartphone
    Nokia 3330 e 6600, Sony MT27i

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    I need help. Ho provato ad installare la rom cm11.0-weekly-32-pepper.zip. L'ho scaricata, l'ho copiata sull'sd, avvio in recovery, faccio i 3 wipe per fare le cose pulite e poi faccio installa da sd selezionando il file. Solo che mi si blocca subito dicendo assert failed: getprop("ro.product.devices") == !MT27i" || ecc. ecc. continua con tutti i getprop fino a == pepper.. dando errore Status 7 e installazione abortita. Ho provato a cambiare rom, usando la 30,31,33,34, la stable 1,2,3 ma l'errore è sempre quello.. Ho scompattato la rom, sono andato nell'updater-script del meta info e ho provato a cancellare le stringhe dove c'era getprop("ro.product.devices"), rizippare il tutto e riprovare l'installazione ma niente da fare. Ho provato a cancellare del tutto il getprop dalla parte iniziale ma non ha sortito effetti. Ho provato a sostituire MT27a con MT27i... Sarà una sciocchezza, ma io sono incapace al momento. Aiutatemi per favore

  8. #107
    Androidiano L'avatar di prate91


    Registrato dal
    Nov 2012
    Località
    Ponsacco (Pisa)
    Messaggi
    73
    Smartphone
    Sony Xperia Sole, Asus Nexus 7

    Ringraziamenti
    7
    Ringraziato 23 volte in 21 Posts
    Predefinito

    Quote Originariamente inviato da ciccio1817 Visualizza il messaggio
    I need help. Ho provato ad installare la rom cm11.0-weekly-32-pepper.zip. L'ho scaricata, l'ho copiata sull'sd, avvio in recovery, faccio i 3 wipe per fare le cose pulite e poi faccio installa da sd selezionando il file. Solo che mi si blocca subito dicendo assert failed: getprop("ro.product.devices") == !MT27i" || ecc. ecc. continua con tutti i getprop fino a == pepper.. dando errore Status 7 e installazione abortita. Ho provato a cambiare rom, usando la 30,31,33,34, la stable 1,2,3 ma l'errore è sempre quello.. Ho scompattato la rom, sono andato nell'updater-script del meta info e ho provato a cancellare le stringhe dove c'era getprop("ro.product.devices"), rizippare il tutto e riprovare l'installazione ma niente da fare. Ho provato a cancellare del tutto il getprop dalla parte iniziale ma non ha sortito effetti. Ho provato a sostituire MT27a con MT27i... Sarà una sciocchezza, ma io sono incapace al momento. Aiutatemi per favore
    Prima di insallare una nuova ROM io faccio sempre un passaggio che a volte può sembrare scontato ma non è detto che lo sia. Ripristino il telefono alle impostazioni di fabbrica con dentro ICS e kernel originale tramite questo procedimento:

    [GUIDA] Installare Firmware Sony con Flashtool

    A questo punto, se sei proprio deciso ad installare Xperia Ste, vai a scaricarti la rom per xperia Sole a questo link (per esempio mettiamo che tu voglia installare l'ultima versione cm11.0-weekly-34-pepper.zip)

    cm11.0-weekly-34-pepper.zip

    e naturalmente non ti scordare le GApps

    Copiati tutte e due le zip nella scheda sd del telefono

    Ora devi estrarre il file boot.img dalla zip che hai appena scaricato e metterlo in una cartella che vuoi (per esempio il desktop o documenti). Dopodichè devi flasharlo con la seguente procedura.


    ==Installazione==
    1. estraete il file boot.img e mettetelo in una cartella a vostra scelta
    2. aprite flashtool
    3. spegnete il telefono
    4. collegatelo al computer tenedo pigiato il tasto volume su (si dovrebbe accendere il led di colore viola)
    5. cliccate sull'icona in alto con un fulmine
    6. cliccate su Fastboot mode
    7. cliccate su select kernel to flash
    8. andate nella cartella dove avete messo il file all'inizio e selezionate il file boot.img (all'inizio non ve lo troverà poichè visualizza i file con estenzione .sin, dovete ricordarvi di selezionare l'estensione .img in basso a destra)
    9. cliccate su apri
    10. il flash dovrebbe essere partito, ma la finestra Flashboot Toolbox non si chiuderà, spostatela e controllate che tutto sia andato come dovuto.
    11. scollegate il telefono
    Ora non ti resta che avviare il telefono da recovery (all'accensione quando appare il logo sony e si accende il led di notifica pigiare volume giu più volte)

    Se sei entrato nella recovery adesso è il momento di fare i vari wipe, poi installi le zip e rifai i vari wipe. Dovresti riuscire a risolvere.



    Spoiler:

  9. #108
    Baby Droid L'avatar di ciccio1817


    Registrato dal
    Nov 2014
    Messaggi
    18
    Smartphone
    Nokia 3330 e 6600, Sony MT27i

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie! Appena posso riprovo! Tu pensi che il device giri meglio con la rom Sony, kernel speedy e vari accorgimenti?

  10. #109
    Androidiano L'avatar di prate91


    Registrato dal
    Nov 2012
    Località
    Ponsacco (Pisa)
    Messaggi
    73
    Smartphone
    Sony Xperia Sole, Asus Nexus 7

    Ringraziamenti
    7
    Ringraziato 23 volte in 21 Posts
    Predefinito

    Dalla mia esperienza personale io ritengo che le migliori ROM siano ICS Originale ottimizzato oppure SlimCM 9



    Spoiler:

  11. #110
    Baby Droid L'avatar di ciccio1817


    Registrato dal
    Nov 2014
    Messaggi
    18
    Smartphone
    Nokia 3330 e 6600, Sony MT27i

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    due ore fa ho messo la cm11.0-weekly-34-pepper (non facevo il fastboot del kernel e quindi non mi faceva partire con l'installazione, che scemo che sono...)... Per me finora è fenomale paragonata ad Ics... Finora la ram è ancora sugli 80MB ma non ho abilitato i trucchetti che hai consigliato tu... Mi conviene usarli?

Pagina 11 di 13 primaprima ... 910111213 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy