CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 64 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 5 primaprima 1234 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 48
Discussione:

[MOD] Rendere fluido 4.0.4 ICS(6.1.1.B.1.54) - Xperia Sole

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    108

    Ringraziamenti
    3
    Ringraziato 12 volte in 7 Posts
    Predefinito

    problema urgente... mi trovo al punto di rootare, ma quando collego il tel in modalità usb debug non è ricnosciuto dal pc (non trova i driver per "android", anche se cerco di installare quelli ufficiali), lo stesso anche in modalità normale... sono bloccato, che fare?

  2.  
  3. #12
    Androidiano L'avatar di prate91


    Registrato dal
    Nov 2012
    Località
    Ponsacco (Pisa)
    Messaggi
    73
    Smartphone
    Sony Xperia Sole, Asus Nexus 7

    Ringraziamenti
    7
    Ringraziato 23 volte in 21 Posts
    Predefinito

    Non saprei, mi pare un problema di computer più che di telefono. Anche a me spesso ci ha messo tanto a trovare i driver, ma poi si è sempre risolto tutto da solo



    Spoiler:

  4. #13
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    108

    Ringraziamenti
    3
    Ringraziato 12 volte in 7 Posts
    Predefinito

    praticamente ho dovuto installare manualmente i driver modificando i driver originali ADB o qualcosa del genere, utilizzando i parametri della periferca che non funzionava e scrivendoli nel file dei driver che poi andava caricato manualmente...

    ho avuto anche problemi successivamente con l'android market e qualche altra cosa, dopodichè ho risolto resettando varie volte e ricaricando i backup
    insomma, per un attimo ho creduto di aver fatto una cacchiata a fare questo procedimento

    Poi ho installato tutto più o meno. Adesso la mia ragazza, che è la normale utilizzatrice, mi farà sapere come andrà. Personalmente ho visto che era sicuramente più fluido di prima. Poi è tutto da vedere insomma per quanto riguarda stabilità

    Poi non ho capito una cosa: neutron energy build prop va installato dal telefono avviato? o va fatto da pc?

  5. #14
    Androidiano L'avatar di prate91


    Registrato dal
    Nov 2012
    Località
    Ponsacco (Pisa)
    Messaggi
    73
    Smartphone
    Sony Xperia Sole, Asus Nexus 7

    Ringraziamenti
    7
    Ringraziato 23 volte in 21 Posts
    Predefinito

    Francamente ha me non ha dato nessun tipo di problema, ma come si sa ogni volta non si può prevedere eventuali problematiche.



    Spoiler:

  6. #15
    Senior Droid


    Registrato dal
    Jan 2014
    Località
    catania
    Messaggi
    482
    Smartphone
    xperia x compact

    Ringraziamenti
    35
    Ringraziato 90 volte in 81 Posts
    Predefinito

    avevi per caso provato a cambiare porta usb e a reinstallare i driver dalla cartella di flashtool dove c'è l'exe x i driver dei dispositivi, del flashboot e del fastboot???

  7. #16
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    108

    Ringraziamenti
    3
    Ringraziato 12 volte in 7 Posts
    Predefinito

    Si, la periferica non era Xperia sole quando la connettevo dopo il passaggio cwm bensì era un genericissimo "Android" per il quale non trovava mai i driver

  8. #17
    Baby Droid


    Registrato dal
    Apr 2013
    Messaggi
    6

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve, ho seguito la procedura fino all'installazione della CWM recovery. Adesso però non riesco ad rootare il telefono. Quando lo collego con il cavo il sony non viene rilevato. Come posso andare avanti?

  9. #18
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    108

    Ringraziamenti
    3
    Ringraziato 12 volte in 7 Posts
    Predefinito

    Prova a forzare l Installazione dei driver adb generici Android, se il tuo telefono è riconosciuto solo come "Android"

  10. #19
    Baby Droid


    Registrato dal
    Apr 2013
    Messaggi
    6

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Il problema è che non viene proprio visto. Quando vado su computer, trovo solo l'hard disk e nient'altro

  11. #20
    Androidiano


    Registrato dal
    Nov 2012
    Località
    Cirò marina Crotone Calabria
    Messaggi
    131
    Smartphone
    Nexus 5 xTraSmooth Rom

    Ringraziamenti
    5
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Ma facendo questa procedura il sole rinasce, chi l'ha provata cosa ne pensa?

    Inviato dal mio Nexus 4 usando Androidiani App

Pagina 2 di 5 primaprima 1234 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy