CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: kmd con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 18 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 88 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Dopo Flash TWRP rimane Bloccato al boot

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jun 2016
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Dopo Flash TWRP rimane Bloccato al boot

    ciao, purtroppo quando accendo il dispositivo "wiko pulp fab 4g" dopo aver installato la recovery TWRP non mi fa accedere al sistema android, ma parte in automatico in recovery, dopo vari tentativi, ho anche formattato tutto, ed ora avrei bisogno anche della rom stock del cellulare, come posso risolvere il problema della recovery che non mi fa accedere al sistema e anche come reinstallare la rom?
    Ultima modifica di Alfonsoreale; 19-06-17 alle 18:47

  2.  
  3. #2
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,647
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,577
    Ringraziato 6,833 volte in 5,304 Posts
    Predefinito

    Discussione spostata in sezione Wiko Pulp.
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  4. #3
    Moderatore SENIOR L'avatar di megthebest


    Registrato dal
    Feb 2014
    Località
    Marche
    Messaggi
    14,037
    Smartphone
    Grandi, Grossi... Cinafonotti

    Ringraziamenti
    1,681
    Ringraziato 6,730 volte in 5,041 Posts
    Predefinito

    Quote Originariamente inviato da Alfonsoreale Visualizza il messaggio
    ciao, purtroppo quando accendo il dispositivo "wiko pulp fab 4g" dopo aver installato la recovery TWRP non mi fa accedere al sistema android, ma parte in automatico in recovery, dopo vari tentativi, ho anche formattato tutto, ed ora avrei bisogno anche della rom stock del cellulare, come posso risolvere il problema della recovery che non mi fa accedere al sistema e anche come reinstallare la rom?
    Ciao,
    in generale, il flash della TWRP dovrebbe essere sempre seguito dall'installazione del supersu zip:
    http://download.chainfire.eu/supersu
    A seguito del flash, il sistema dovrebbe partire.
    Queste perchè il flash di supersu va a modificare il system, quindi se non procedi al flash di supersu, il successivo riavvio di android, troverà una partizione modificata e potrebbe rimanere bloccato al boot.
    Il firmware del Wiko Pulp Fab 4G lo trovi su:
    Aggiornamenti Wiko PULP FAB 4G


    *Rinomino la discussione per migliore comprensione
    <-- Se ti sono stato di Aiuto, Usa il tasto Grazie al lato, non morde mica! --- Sempre Work In Progress -- Il mio canale Youtube di Recensioni Smartphone

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy