CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: megthebest con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: startrek con ben 15 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Varioflex con ben 70 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 5 primaprima 1234 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 49
Discussione:

[GUIDA][kenzo] Unbrick - Riavvio in EDL da fastboot

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano VIP L'avatar di Frenz75


    Registrato dal
    Jan 2013
    Messaggi
    1,542

    Ringraziamenti
    127
    Ringraziato 526 volte in 449 Posts
    Predefinito

    Quote Originariamente inviato da boomalex92 Visualizza il messaggio
    Scusate a tutti avevo l'ultima dev xiaomi.eu e per tornare alla stable xiaomi.eu mi ritrovo il telefono briccato, quale guida devo seguire per sistemare il telefono che non fa altro che riavviarsi col logo Mi? Non va in recovery ma riesco a mandarlo in fastboot , quando provo a mandarlo in edl dice waiting for device mentre in miflash non trova il dispositivo, lampeggia il led rosso e schermo spento
    Prova a riavviare Windows disattivando la firma digitale

    Inviato dal mio Redmi Note 3 utilizzando Tapatalk
    Ricevere un GRAZIE dopo esser stato d'aiuto fa sempre piacere. Fanne buon uso.

  2.  
  3. #12
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    56

    Ringraziamenti
    5
    Ringraziato 20 volte in 15 Posts
    Predefinito

    seguendo una procedura trovata su xda avevo istallato la twrp senza necessitÓ di sbloccare il bootloader, riuscito a fare il root e tutto andava bene.
    a ottobre ho istallato la 6.10.13 da miui.it da recovery senza alcun problema. Oggi sempre da recovery istallo la nuova 6.11.24 e al riavvio iniziano i casini:
    -logo "mi" per mezzo secondo e poi schermo nero.
    -se provo ad entrare in recovery non funziona, fa come se premessi solo il tasto power(logo "mi" per mezzo secondo e schermo nero).
    -se lo collego al pc il led lampeggia rosso come se fosse in edl mode ma il pc me lo vede come qualcomm... 900E e non come 9008
    -mi va in fastboot mode ma adb non trova nessun devices e quindi non posso provare a mandarlo in edl-mode (provato a istallare tutti i driver del mondo e ho anche provato su una copia pulita con windows10 messo fin dal principio in modalitÓ test)
    -ho provato anche a fare un cavo per mandarlo in deepflashmode cortocircuitando momentaneamente i fili verde e nero ma non cambia nulla, sempre ...900E

    Non so pi¨ che pesci prendere, qualche consiglio o mi devo rassegnare?

  4. Il seguente Utente ha ringraziato vincent117 per il post:

    fausto975 (23-01-17)

  5. #13
    Androidiano


    Registrato dal
    Apr 2015
    Messaggi
    214

    Ringraziamenti
    57
    Ringraziato 68 volte in 60 Posts
    Predefinito

    @vincent117: Ŕ un problema della global beta 6.11.24, hanno creato un sacco di problemi con device che non fanno boot ed altro e ci sono centinaia di segnalazioni sul forum miui.com.
    Comunque se il tel ti va ancora in fastboot dovresti poter risolvere. ╔ normale che in fastboot, adb non ti veda il device. Devi andare in edl mediante il fastboot-edl postato in prima pagina, non ti serve adb.

    Inviato dal mio Redmi Note 3 usando Androidiani App

  6. I seguenti 2 Utenti hanno ringraziato lzwfkv per il post:

    fausto975 (23-01-17),vincent117 (27-11-16)

  7. #14
    Androidiano


    Registrato dal
    Mar 2013
    Messaggi
    56

    Ringraziamenti
    5
    Ringraziato 20 volte in 15 Posts
    Predefinito

    Grazie!!! sono riuscito a ripristinare tutto, rep+

  8. Il seguente Utente ha ringraziato vincent117 per il post:

    fausto975 (23-01-17)

  9. #15
    Senior Droid L'avatar di SUPERGALAXYNOTE


    Registrato dal
    May 2012
    LocalitÓ
    MODENA
    Messaggi
    711
    Smartphone
    MI 9

    Ringraziamenti
    196
    Ringraziato 116 volte in 101 Posts
    Predefinito

    sto raccogliendo un po di informazioni prima di procedere con i vari passaggi che mi servono
    essendo questo il primo tel cho posseggo che non rimuove la batteria
    se vado in edl mode nel caso non riuscissi a fare il flash come si riavvia il tel normalmente?
    in fastboot uso il comando reboot in edl?

    grazie
    MI 9

  10. #16
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    119

    Ringraziamenti
    26
    Ringraziato 27 volte in 20 Posts
    Predefinito

    Ciao a tutti credo di aver fatto un casino. Avevo una global dev su base lollipop installata con bootloader sbloccato, twrp ZCX ultima relase installata e volevo passare all'ultima global dev 8.1.1.0 basata MM. Dopo aver fatto da recovery i full wipe, ho installato la rom dalla recovery stessa. Il telefono non si riavvia, in primis si riavviva per una frazione di secondo con il logo mi e poi si spegneva (andava solo in fastboot), leggendo qualche topic indietro ho provato la guida della prima pagina per poter riavviare il telefono in edl fastboot. Purtroppo quando premo invio il telefono non si riaccende in edl fastboot, ma lampeggia il led rosso. Potete aiutarmi?

  11. #17
    Androidiano VIP L'avatar di Frenz75


    Registrato dal
    Jan 2013
    Messaggi
    1,542

    Ringraziamenti
    127
    Ringraziato 526 volte in 449 Posts
    Predefinito

    Quote Originariamente inviato da fausto975 Visualizza il messaggio
    Ciao a tutti credo di aver fatto un casino. Avevo una global dev su base lollipop installata con bootloader sbloccato, twrp ZCX ultima relase installata e volevo passare all'ultima global dev 8.1.1.0 basata MM. Dopo aver fatto da recovery i full wipe, ho installato la rom dalla recovery stessa. Il telefono non si riavvia, in primis si riavviva per una frazione di secondo con il logo mi e poi si spegneva (andava solo in fastboot), leggendo qualche topic indietro ho provato la guida della prima pagina per poter riavviare il telefono in edl fastboot. Purtroppo quando premo invio il telefono non si riaccende in edl fastboot, ma lampeggia il led rosso. Potete aiutarmi?
    Risblocca il bootloader e rimetti la twrp

    Inviato dal mio Redmi Note 3 utilizzando Tapatalk
    Ricevere un GRAZIE dopo esser stato d'aiuto fa sempre piacere. Fanne buon uso.

  12. Il seguente Utente ha ringraziato Frenz75 per il post:

    fausto975 (23-01-17)

  13. #18
    Androidiano


    Registrato dal
    Oct 2012
    Messaggi
    119

    Ringraziamenti
    26
    Ringraziato 27 volte in 20 Posts
    Predefinito

    Quote Originariamente inviato da Frenz75 Visualizza il messaggio
    Risblocca il bootloader e rimetti la twrp

    Inviato dal mio Redmi Note 3 utilizzando Tapatalk
    Evviva! Sono riuscito a ripristinare tutto: Ho riavviato il telefono in edl fastboot con la guida della prima pagina, e sono riuscito ad installare la rom global stable 8.1.1.0 con mi flash (in precedenza non avevo scompattato completamente il file della rom); poi ho ri-sbloccato il bootloader ed installato la twrp. Grazie

  14. #19
    Androidiano VIP L'avatar di Frenz75


    Registrato dal
    Jan 2013
    Messaggi
    1,542

    Ringraziamenti
    127
    Ringraziato 526 volte in 449 Posts
    Predefinito

    Quote Originariamente inviato da fausto975 Visualizza il messaggio
    Evviva! Sono riuscito a ripristinare tutto: Ho riavviato il telefono in edl fastboot con la guida della prima pagina, e sono riuscito ad installare la rom global stable 8.1.1.0 con mi flash (in precedenza non avevo scompattato completamente il file della rom); poi ho ri-sbloccato il bootloader ed installato la twrp. Grazie
    Bene cosý. La prossima volta prova semplicemente ha ribloccare il bootloader, di solito la scritta Mi che appare per pochi secondi Ŕ perchÚ si Ŕ ribloccato il bootloader.

    Inviato dal mio Redmi Note 3 utilizzando Tapatalk
    Ricevere un GRAZIE dopo esser stato d'aiuto fa sempre piacere. Fanne buon uso.

  15. Il seguente Utente ha ringraziato Frenz75 per il post:

    fausto975 (23-01-17)

  16. #20
    Baby Droid


    Registrato dal
    Oct 2016
    Messaggi
    20

    Ringraziamenti
    25
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti, avrei bisogno di una mano da chi ne capisce pi˙ di me e credo che qst sia il posto giusto... Mi Ú arrivato da poco un mi5 da gearbest con rom farlocca e sono riuscito a flashare tramite miflash la global developer 7.2.24 pentendomene l'istante dopo,infatti ho notato confrontando il telefono in questione con un'altro mi5 di un'amico che invece monta la global stabile che Ú Tutta un'altra storia, la stabile Ú molto pi˙ reattiva e fluida della developer, quindi vorrei passare a quest'ultima, ma con mio grande rammarico ho constatato che purtroppo installando la developer si Ú contestualmente disabilitata la modalitÓ edl (per scelta di xiaomi sulle ultime release china e global developer qsta modalitÓ Ŕ stata bloccata), dunque chiedo a voi, posso sperare di riabilitare l'edl attraverso la guida presente nel primo post di qsta discussione e dunque provare di nuovo a flashare la global stabile tramite miflash?

    PS: non voglio sbloccare il bootloader ne installare twrp o fare il rooot, ma solo flashare la global stabile.

    GRAZIE MILLE A CHI SAPR└ ESSERMI DI AIUTO.
    Ultima modifica di mardok84; 28-02-17 alle 10:39

Pagina 2 di 5 primaprima 1234 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy