CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 22 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: AI0LIA con ben 145 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 395 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

non si accende più

  1. #1
    Senior Droid L'avatar di thenet
    Registrato dal
    Dec 2010
    Località
    Rimini
    Messaggi
    536
    Smartphone
    Motorola Razr | Lg G2
    Thanks
    8
    Thanked 29 Times in 29 Posts
    Predefinito

    non si accende più

    Salve a tutti,
    vi riporto l'inizio dei miei problemi al seguente link, in seguito ho completato la procedura del kernel downgrade e flashato la 2.2.2 stock, al termine RSD ha dato flash completato correttamente, il telefono e la spia usb si sono spente e il telefono non si accende più.
    qualcuno mi sa aiutare ?

  2.  
  3. #2
    Senior Droid L'avatar di thenet
    Registrato dal
    Dec 2010
    Località
    Rimini
    Messaggi
    536
    Smartphone
    Motorola Razr | Lg G2
    Thanks
    8
    Thanked 29 Times in 29 Posts
    Predefinito

    dopo vari tentativi, essermi rassegnato e aver preso un GNex, aver fatto altri tentativi, oggi sono riuscito a farlo resiscitare

  4. #3
    Baby Droid
    Registrato dal
    Mar 2012
    Messaggi
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Quote Originariamente inviato da thenet Visualizza il messaggio
    dopo vari tentativi, essermi rassegnato e aver preso un GNex, aver fatto altri tentativi, oggi sono riuscito a farlo resiscitare
    Ciao, sono nelle tue stesse condizioni, riusciresti a spiegarmi come hai fatto a far resuscitare il telefono, sono 2 notti che non dormo e di tentativi ne ho fatti tanti, ma non si riprende.
    Dopo il Flash con RSD concluso positivamente, il cell rimane spento e non da segni di vita ?
    HELP HELP

  5. #4
    Senior Droid L'avatar di thenet
    Registrato dal
    Dec 2010
    Località
    Rimini
    Messaggi
    536
    Smartphone
    Motorola Razr | Lg G2
    Thanks
    8
    Thanked 29 Times in 29 Posts
    Predefinito

    si io avevo fatto il flash con RSD concluso positivamente, dopodichè non si è più acceso
    non ti so dire esattamente che cosa l'ha fatto ripartire, ma ti posso dire che
    - avevo tenuto il cell attaccato al caricabatterie per tutta la notte e nonostante il led fosse spento la batteria era calda, quindi si caricava
    - ancora non funzionava ed è rimasto spento senza batteria almeno un paio di settimane
    - quando sono riuscito a resuscitarlo era senza sim e probabilmente anche senza SD (non ricordo esattamente, ma non penso sia questo che ha fatto la differenza)
    - ho collegato il cell spento al pc (win7 ultimate 64bit) e mi ha installato il driver "Flash Omap 3630" o qualcosa di simile, intanto il cell ancora non si accendeva, ho aperto RSD Lite e mi ha riconosciuto il cell, a quel punto ho flashato la rom stock che avevo prima (stavo usando la CM7 su base 2.3.4 originale, quindi ho installato la 2.3.4) e il cell è ripartito

    ti consiglio di provare a caricare la batteria se prima del brick non era almeno al 70% e poi provare a collegare il cell al pc anche se spento..
    se ti serve la rom da flashare in serata ti posso dare un link funzionante

  6. #5
    Senior Droid L'avatar di thenet
    Registrato dal
    Dec 2010
    Località
    Rimini
    Messaggi
    536
    Smartphone
    Motorola Razr | Lg G2
    Thanks
    8
    Thanked 29 Times in 29 Posts
    Predefinito

    quà trovi il link alle rom stock e all'ultima versione di rsd lite

  7. #6
    Baby Droid
    Registrato dal
    Mar 2012
    Messaggi
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Grazie thenet, ho provato e riprovato, ma nulla, non si accende più.
    Aiuto

  8. #7
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Hai risolto? Sei riuscito a farlo ripartire?

  9. #8
    Baby Droid
    Registrato dal
    Mar 2012
    Messaggi
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Il problema è stato risolto dal centro assistenza che ha sostituito la scheda madre

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •