CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 66 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 16 12311 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 158
Discussione:

[INFO/HELP] Moto G LTE - Discussione su microSD.

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Post

    [INFO/HELP] Moto G LTE - Discussione su microSD.

    Salve a tutti,
    Ho acquistato un Moto G LTE 8GB da AMAZON (Nomyshop) e il telefono mi è stato spedito direttamente dall'Inghilterra... Funziona tutto correttamente tranne la SD card che non viene riconosciuta,(da sempre l'errore SD Card inaspettatamente rimossa) una Sandisk da 16 GB , credevo che fosse un problema del mio terminale, invece a quanto pare leggendo sul forum ufficiale Motorola il problema è un Bug che si sta riscontrando su innumerevoli modelli sul quale gli ingegneri a loro dire sono al lavoro per Fixare il problema con un aggiornamento... Speriamo presto a questo punto.

  2.  
  3. #2
    Androidiano L'avatar di egon_schiele


    Registrato dal
    Nov 2011
    Località
    Palermo
    Messaggi
    117
    Smartphone
    Motorola Moto G LTE

    Ringraziamenti
    6
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Ciao ragazzi, ho appena comprato un moto g LTE ma ho riscontrato due problemi: a parte quello della SD di cui parlavate prima... a me non dà errore SD inaspettatamente rimossa, ma la vede però dice che è vuota o il filesystem non è supportato e non mi fa fare operazioni, mentre con un'altra sd funzionava... quindi mi sa che io questo bug non ce l'ho ma si tratta proprio di un problema della sd...
    Ultima modifica di NiloGlock; 29-07-14 alle 21:03
    “every passing minute is another chance to turn it all around” − vanilla sky

    スノーフレーク えす。

  4. #3
    Androidiano


    Registrato dal
    Sep 2011
    Messaggi
    158

    Ringraziamenti
    205
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Ciao Ragazzi anche a me mi da problemi con la SD però, con quelle da 16 gb perchè con quella d 4 (classe 6) non ho problemi. Di sicuro è un problema software che spero risolvano con i prossimi aggiornamenti poi, per il esto, sono molto soddisfatto del mio moto G LTE. In 4g schizza in internet




    Ho finito appena adesso di parlare con l'assistenza di Motorola Italia n. 02 69430777 e hanno detto che sono a conoscenza del problema che è dato dalla velocità di scrittura delle sd dalla classe 8 in poi infatti la mia, che legge bene, è una classe 6 da 4 gb. Hanno detto che stanno lavorando per risolvere il problema. Sempre più entusastia di Motorola

    Inviato dal mio XT1039 usando Androidiani App
    Ultima modifica di NiloGlock; 29-07-14 alle 21:04 - Motivo: Post uniti

  5. #4
    Androidiano L'avatar di egon_schiele


    Registrato dal
    Nov 2011
    Località
    Palermo
    Messaggi
    117
    Smartphone
    Motorola Moto G LTE

    Ringraziamenti
    6
    Ringraziato 7 volte in 7 Posts
    Predefinito

    Quote Originariamente inviato da ravvirus Visualizza il messaggio
    Ho finito appena adesso di parlare con l'assistenza di Motorola Italia n. 02 69430777 e hanno detto che sono a conoscenza del problema che è dato dalla velocità di scrittura delle sd dalla classe 8 in poi infatti la mia, che legge bene, è una classe 6 da 4 gb. Hanno detto che stanno lavorando per risolvere il problema. Sempre più entusastia di Motorola

    Inviato dal mio XT1039 usando Androidiani App
    Ma quindi la mia, che è 32 gb classe 10 e viene considerata "vuota o filesystem non supportato" rientra in questo bug?
    “every passing minute is another chance to turn it all around” − vanilla sky

    スノーフレーク えす。

  6. #5
    Androidiano


    Registrato dal
    Jul 2014
    Località
    Bari
    Messaggi
    56

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quindi il problema delle schede SD ad alta velocità è nel firmware e non è un problema hardware? Da come lo raccontano alcuni siti sembra che il lettore montato non sia "all'altezza" delle MicroSD veloci.

  7. #6
    Androidiano


    Registrato dal
    Sep 2013
    Località
    Catania
    Messaggi
    283
    Smartphone
    Huawei Mate 10 pro

    Ringraziamenti
    56
    Ringraziato 17 volte in 16 Posts
    Predefinito

    Allora, mi rimangio ciò che ho scritto prima...Il telefono ha un problema: ha smesso di funzionare la scheda SD, il sistema la vede ma è inutilizzabile...ho provato a scaricare un app, ma mi da errore, domani organizzo il reso con Amazon, pazienza...

  8. #7
    Senior Droid L'avatar di RealShaoran


    Registrato dal
    Dec 2010
    Località
    Roma
    Messaggi
    646
    Smartphone
    Nexus 4

    Ringraziamenti
    77
    Ringraziato 61 volte in 55 Posts
    Predefinito

    se stai usando una micro sd classe 10, è normale che non te la legge, non è compatibile con le classi 10, prova prima a mettere una sd di classe 6 o meno
    Quote Originariamente inviato da scatolino Visualizza il messaggio
    Allora, mi rimangio ciò che ho scritto prima...Il telefono ha un problema: ha smesso di funzionare la scheda SD, il sistema la vede ma è inutilizzabile...ho provato a scaricare un app, ma mi da errore, domani organizzo il reso con Amazon, pazienza...

  9. #8
    Androidiano


    Registrato dal
    Sep 2013
    Località
    Catania
    Messaggi
    283
    Smartphone
    Huawei Mate 10 pro

    Ringraziamenti
    56
    Ringraziato 17 volte in 16 Posts
    Predefinito

    Quote Originariamente inviato da RealShaoran Visualizza il messaggio
    se stai usando una micro sd classe 10, è normale che non te la legge, non è compatibile con le classi 10, prova prima a mettere una sd di classe 6 o meno
    Si, sto usando una classe 10, ma fino a stamattina funzionava, dal menù "Impostazioni/applicazioni, alla voce scheda SD vedevo tutte le icone delle app installate, poi, volendo spostare una foto dalla memoria telefono alla SD si è incasinato tutto...Poi, ripeto, la SD viene " vista" ma non funziona, magari, spero, hai ragione, domani faro una prova con una scheda piu lenta.




    Allora: ho provato un' altra SD, sempre Kingston, ma da 16 giga classe 4 (quattro) questa non viene proprio vista, o meglio, viene vista ma il telefono mi dice che è danneggiata...è una classe 4...come la mettiamo? Leggendo in Rete pare che, il Moto g non digerisca le schede sdHc...sarebbe il colmo!! Non credo che esistano più in commercio schede SD normali...Forse prima mi sono espresso male, la mia classe 10 32 GB, risultava inserita ma al momento di farla "lavorare" a cominciato a dare i numeri...Comunque domani contatto Motorola e vediamo che dicono, alla peggio rimando il tutto ad Amazon.
    Ultima modifica di NiloGlock; 29-07-14 alle 21:05 - Motivo: Post uniti

  10. #9
    Senior Droid


    Registrato dal
    Jun 2011
    Messaggi
    481
    Smartphone
    Samsung Galaxy S

    Ringraziamenti
    98
    Ringraziato 11 volte in 11 Posts
    Predefinito

    Quote Originariamente inviato da scatolino Visualizza il messaggio
    Allora: ho provato un' altra SD, sempre Kingston, ma da 16 giga classe 4 (quattro) questa non viene proprio vista, o meglio, viene vista ma il telefono mi dice che è danneggiata...è una classe 4...come la mettiamo? Leggendo in Rete pare che, il Moto g non digerisca le schede sdHc...sarebbe il colmo!! Non credo che esistano più in commercio schede SD normali...Forse prima mi sono espresso male, la mia classe 10 32 GB, risultava inserita ma al momento di farla "lavorare" a cominciato a dare i numeri...Comunque domani contatto Motorola e vediamo che dicono, alla peggio rimando il tutto ad Amazon.
    Anche io sono indeciso se rimandare tutto indietro. Il punto è che a quanto dicono è una questione software, Motorola ha preso posizione ufficiale dicendo che verrà risolto. Qua c'è la discussione sul forum Motorola: https://forums.motorola.com/posts/7e59cc7baf
    C'è da vedere però come è possibile che con schede identiche, alcuni utenti hanno un Moto che la legge e un altro Moto che non la legge. A questo punto a me sembra hardware e non software.
    Ultima modifica di ryuzakieru; 21-07-14 alle 22:14

  11. #10
    Androidiano


    Registrato dal
    Sep 2013
    Località
    Catania
    Messaggi
    283
    Smartphone
    Huawei Mate 10 pro

    Ringraziamenti
    56
    Ringraziato 17 volte in 16 Posts
    Predefinito

    Quote Originariamente inviato da ryuzakieru Visualizza il messaggio
    Invece il mio venditore sostituisce proprio il cellulare, ma se è un problema software aspetto l'update che spero esca il prima possibile a questo punto.
    Ma anche a te il cel è lentissimo a caricare e copiare i file quando lo colleghi in modalità MTP?
    Anche io aspetterei, ma mi preoccupa il fatto che ho avuto problemi anche con una classe 4, come scritto prima, mah...la notte porta consiglio... non ho ancora provato in modalità MTP.




    Oggi ho fatto la prova del nove...Ho recuperato una vetusta microsd SD, non sdHc, da un giga..., l' ho messa sul telefono è funziona perfettamente, ho scattato una foto e ho provato a spostarla sulla microsd, cosa che con la scheda classe 10 era impossibile da fare, ebbene l' ha spostata senza problemi, questo dovrebbe, dico dovrebbe, dimostrare che si tratta, senza dubbio, di un problema software, a questo punto tocco ferro e mi tengo il Moto g in attesa dell' aggiornamento.
    Ultima modifica di NiloGlock; 29-07-14 alle 21:06 - Motivo: Post uniti

Pagina 1 di 16 12311 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy