CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: ransca con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 19 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 96 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

[HELP] Moto G6 Play - Difetti, malfunzionamenti, problemi, bug, etc...

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,418
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 951 volte in 771 Posts
    Predefinito

    [HELP] Moto G6 Play - Difetti, malfunzionamenti, problemi, bug, etc...

    Discutete qui di tutti i difetti, malfunzionamenti, problemi, bug, etc... del vostro Moto G6 Play.

  2.  
  3. #2
    Androidiano


    Registrato dal
    Mar 2016
    Messaggi
    236

    Ringraziamenti
    3
    Ringraziato 27 volte in 24 Posts
    Predefinito

    Buongiorno a tutti

    sto sbloccando il bootloader ad un moto g6 play, in pratica neanche con il factory reset riesco a sistemarlo, quindi ho pensato di flashare di nuovo la rom originale, e per questo devo sbloccare il bootloader, e fin qua tutto ok, solo che alla fine, dice che devo selezionare da opzioni svilupparore sblocca OEM o una voce simile, solo che il cellulare non si avvia

    c' un modo per sbloccare questo comando da fastboot o se c' un altro modo per rifleshare il cellulare? o altre soluzioni? grazie a tutti

  4. #3
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Localit
    Zna - Pianeta Genoa
    Messaggi
    23,571
    Smartphone
    Mate 20 Pro

    Ringraziamenti
    1,476
    Ringraziato 6,876 volte in 5,480 Posts
    Predefinito

    Quote Originariamente inviato da MagikDr Visualizza il messaggio
    Buongiorno a tutti

    sto sbloccando il bootloader ad un moto g6 play, in pratica neanche con il factory reset riesco a sistemarlo, quindi ho pensato di flashare di nuovo la rom originale, e per questo devo sbloccare il bootloader, e fin qua tutto ok, solo che alla fine, dice che devo selezionare da opzioni svilupparore sblocca OEM o una voce simile, solo che il cellulare non si avvia

    c' un modo per sbloccare questo comando da fastboot o se c' un altro modo per rifleshare il cellulare? o altre soluzioni? grazie a tutti
    Sposto in Sezione Moto G6 Play....

    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  5. Il seguente Utente ha ringraziato Varioflex per il post:

    MagikDr (22-08-19)

  6. #4
    Androidiano


    Registrato dal
    Mar 2016
    Messaggi
    236

    Ringraziamenti
    3
    Ringraziato 27 volte in 24 Posts
    Predefinito

    Quote Originariamente inviato da Varioflex Visualizza il messaggio
    Sposto in Sezione Moto G6 Play....

    Va bene, non l'ho messo qua, perch magari c'era un modo per tutti i telefoni in questa situazione, non in particolare del moto g6 play

  7. #5
    Baby Droid


    Registrato dal
    Aug 2019
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno, ho un problema con l'ultimo aggiornamento di sistema disponibile per questo device.
    In pratica il download fermo poich mi chiede di connettermi alla rete wifi (ingenuamente alla richiesta di fare il download tramite wifi ho acconsentito, non immaginando tutto ci), ma sono gi connesso (la linea funzionante) ho contattato anche l'assistenza motorola e mi ha fatto eseguire le procedure di pulizia cache del sistema e del programma che gestisce l'aggiornamento, ma non si risolto. Ho cancellato la rete wifi di casa e riavviato anche il modem, ma nulla.
    Cosa strana che ho notato che le uniche volte in cui inizia l'aggiornamento e poco dopo si ferma (attualmente sono fermo al 21%) quando riavvio il telefono, ma non sempre.
    Qualcuno pu aiutarmi? (sono anche pronto ad aggiornare tramite adb (mac), ma non sono pratico per questa procedura).
    Grazie mille

  8. #6
    Androidiano


    Registrato dal
    Oct 2011
    Localit
    Prato (PO)
    Messaggi
    52
    Smartphone
    ULEFONE POWER...per ora

    Ringraziamenti
    7
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Chiedo aiuto ...dopo l'aggiornamento di sicurezza ufficiale Motorola al riavvio il terminale non trova pi la sim card ergo nessuna accesso alla rete telefonica n dati funziona solo il wifi
    nelle impostazioni le voci sim card sono disattivate di default ed anche abilitandole si resettano a disattivate appena uscito dalla schermata...ho cercato in rete soluzioni ma nessuna sembra essere efficace.
    Aggiungo che il cell ha bootloader sbloccato ma non il root effettuato ed anche dopo reinstallazione del firmware stock originale la situazione non cambiata
    Avete suggerimenti...?
    Grazie

    Credo di aver capito perch...spulciando nella recovery noto che la voce BASEBAND ed IMEI sono vuote quindi il cell non in grado di autenticarsi sulla rete ma a questo punto mi e vi chiedo come mai succede questo (ho reinstallato non so quante volte diverse rom stock) e soprattutto come ovviare a queste mancanze... possibile mettervi rimedio anche dopo l'installazione oppure il problema alla base del procedimento?
    Grazie
    Ultima modifica di wayx; 27-10-19 alle 12:05 - Motivo: aggiornamento situazione

  9. #7
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,418
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 951 volte in 771 Posts
    Predefinito

    Quote Originariamente inviato da wayx Visualizza il messaggio
    Chiedo aiuto ...dopo l'aggiornamento di sicurezza ufficiale Motorola al riavvio il terminale non trova pi la sim card ergo nessuna accesso alla rete telefonica n dati funziona solo il wifi
    nelle impostazioni le voci sim card sono disattivate di default ed anche abilitandole si resettano a disattivate appena uscito dalla schermata...ho cercato in rete soluzioni ma nessuna sembra essere efficace.
    Aggiungo che il cell ha bootloader sbloccato ma non il root effettuato ed anche dopo reinstallazione del firmware stock originale la situazione non cambiata
    Avete suggerimenti...?
    Grazie
    Ubito a [HELP] Moto G6 Play - Difetti, malfunzionamenti, problemi, bug, etc...

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy