CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 24 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 73 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 98 di 98 primaprima ... 4888969798
Visualizzazione dei risultati da 971 a 977 su 977
Discussione:

Aggiornamento a Jelly Bean, tutti i pregi e difetti riscontrati

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #971
    Androidiano VIP L'avatar di macondo62


    Registrato dal
    Feb 2013
    Località
    un'altra dimensione
    Messaggi
    1,586
    Smartphone
    Desire, Razr xt910, Moto g

    Ringraziamenti
    248
    Ringraziato 545 volte in 407 Posts
    Predefinito

    Quote Originariamente inviato da simonepreite Visualizza il messaggio
    Ciao a tutti e grazie in anticipo a chi risponderà.
    Iniziamo dal principio. Ho comprato il mio xt910 brandizzato Tim arrivando cosi all'aggiornamento ICS Tim. Quando ho scoperto l'aggiornamento a Kelly bean ho deciso di mettere su la versione di ICS senza brand e successivamente ho aggiornato a JB e ro dotato...diverse volte poi mi è capitato di aver flashato direttamente la ROM JB come da normale manutenzione diciamo.
    Il problema si è presentato in quest'ultimo flash. In pratica il razr negli ultimi giorni si riavvia va da solo finché è arrivato a non avviarsi più e la batteria è scesa sotto il livello critico e quindi ho dovuto comprarne un'altra ( la vecchia sono riuscito a recuperarla caricando la dopo aver riflashato il sistema operativo), comunque ero riuscito ad accedere a safestrap dove ho cancellato tutto dalla ROM stock per flash are l'immagine di JB come avevo sempre fatto ma stavolta sembrava essere andato tutto bene e invece la fotocamera non si avvia e la risposta che da è quella che c'è nel titolo ed ho provato diverse versioni ufficiali di Kelly bean ma tutte fanno la stessa cosa ed ho tentato anche diversi spie ecc...la cosa strana poi è che sia con RSd lite e con ethernity project non riesco a flash are ne ICS ne gingerbread per vedere se con un down grande funziona.
    Qualcuno saprebbe spiegarmi perché mi da questo errore e soprattutto perché posso installare esclusivamente Kelly bean?
    L'ultimo aggiornamento di Motorola per il Razr è jb, non puoi ritornare a ICS per via di un file, il cdt.bin che è stato aggiornato quando hai messo la prima volta JB. Se fai nuovamente un'installazione con rsd di JB e non risolvi, il problema è hardware. Apri di nuovo il razr e controlla che la basetta della fotocamera sia collegata.

  2. Il seguente Utente ha ringraziato macondo62 per il post:

    simonepreite (21-10-14)

  3.  
  4. #972
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    13

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Infatti ci avevo già pensato ma il radar all'interno non è mai stato toccato addirittura c'è ancora l'adesivo giallo sulla basetta e la fotocamera sembra collegata bene. Allo stesso tempo dubito che tra un flash e l'altro si sia rotta.
    Inoltre sulla guida che ho seguito per aggiornare a JB c'era scritto che era possibile tornare a ICS Tim per il semplice fatto che si perdeva la garanzia altrimenti. Ora a me è scaduta ma se uno vuole tornare indietro ci sarà pure un modo o comunque si potrà installare una ROM cucinata come primo sistema invece del dualboot con safestrap

  5. #973
    Androidiano VIP L'avatar di macondo62


    Registrato dal
    Feb 2013
    Località
    un'altra dimensione
    Messaggi
    1,586
    Smartphone
    Desire, Razr xt910, Moto g

    Ringraziamenti
    248
    Ringraziato 545 volte in 407 Posts
    Predefinito

    Quote Originariamente inviato da simonepreite Visualizza il messaggio
    Infatti ci avevo già pensato ma il radar all'interno non è mai stato toccato addirittura c'è ancora l'adesivo giallo sulla basetta e la fotocamera sembra collegata bene. Allo stesso tempo dubito che tra un flash e l'altro si sia rotta.
    Inoltre sulla guida che ho seguito per aggiornare a JB c'era scritto che era possibile tornare a ICS Tim per il semplice fatto che si perdeva la garanzia altrimenti. Ora a me è scaduta ma se uno vuole tornare indietro ci sarà pure un modo o comunque si potrà installare una ROM cucinata come primo sistema invece del dualboot con safestrap
    Ti ho già scritto che se hai aggiornato a jb è impossibile ritornare a ics. È stato già chiesto decine di volte, non c'è soluzione purtroppo. In gesstione applicazioni controlla che sia attiva e pulisci la cache e i dati della fotocamera. Hai provato a usare una fotocamera alternativa dal playstore?
    Ultimo tentativo, tanto ci metti 5 minuti, rifai con rsd il flash di JB.

  6. #974
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    13

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da macondo62 Visualizza il messaggio
    Ti ho già scritto che se hai aggiornato a jb è impossibile ritornare a ics. È stato già chiesto decine di volte, non c'è soluzione purtroppo. In gesstione applicazioni controlla che sia attiva e pulisci la cache e i dati della fotocamera. Hai provato a usare una fotocamera alternativa dal playstore?
    Ultimo tentativo, tanto ci metti 5 minuti, rifai con rsd il flash di JB.
    Spero che tu non mi fra intenda. Intanto ti ringrazio per le risposte.
    Ho già provato tutte queste cosedisattivare e attivare l'app cancellare la cache, provare con altre app di fotocamera e persino con quella di Wapp e provato anche a flash are più volte anche ROM originali di altri paesi tipo Francia e Germania ma il risultato è uguale.
    Non avrei scritto un nuovo post se fosse stato possibile risolvere con i consigli degli altri.

  7. #975
    Androidiano VIP L'avatar di macondo62


    Registrato dal
    Feb 2013
    Località
    un'altra dimensione
    Messaggi
    1,586
    Smartphone
    Desire, Razr xt910, Moto g

    Ringraziamenti
    248
    Ringraziato 545 volte in 407 Posts
    Predefinito

    Quote Originariamente inviato da simonepreite Visualizza il messaggio
    Spero che tu non mi fra intenda. Intanto ti ringrazio per le risposte.
    Ho già provato tutte queste cosedisattivare e attivare l'app cancellare la cache, provare con altre app di fotocamera e persino con quella di Wapp e provato anche a flash are più volte anche ROM originali di altri paesi tipo Francia e Germania ma il risultato è uguale.
    Non avrei scritto un nuovo post se fosse stato possibile risolvere con i consigli degli altri.
    Certo, quindi hai giá provato di tutto...l'unica cosa che ti resta da fare è mandarlo in assistenza, o comprare il modulo e tentare tu la sostituzione visto che non è complicato.

  8. #976
    Baby Droid


    Registrato dal
    Jun 2013
    Messaggi
    13

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Pro vero come ultima spiaggia a rifare il robot ma dubito cambi qualcosa... appena mi collegano la rete di casa provo e speriamo bene...altrimenti comperò il modulo. I tempi di assistenza sono troppo lunghi per i miei gusti

  9. #977
    Moderatore L'avatar di solocchi


    Registrato dal
    Jun 2012
    Messaggi
    4,391
    Smartphone
    Pixel 3a XL

    Ringraziamenti
    115
    Ringraziato 948 volte in 768 Posts
    Predefinito

    Unita la tua discussione a questa Aggiornamento a Jelly Bean, tutti i pregi e difetti riscontrati

Pagina 98 di 98 primaprima ... 4888969798

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy