CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Slim80 con ben 43 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Slim80 con ben 199 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 899 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 23
Discussione:

Ricarica lentissima. In 4 ore carica di un 10-20%

  1. #1
    Baby Droid
    Registrato dal
    Jun 2011
    Località
    Padova
    Messaggi
    8
    Smartphone
    Motorola PRO
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Ricarica lentissima. In 4 ore carica di un 10-20%

    Ciao a tutti.
    Ho da poco uno xoom 2 brandizzato Tim.
    Ho effettuato l'aggiornamento a ICS non appena comprato e rilevo un problema non indifferente:
    è lentissimo a caricarsi con il suo alimentatore: in 4 ore carica un 10 20%. Direi un po' pochino, cosa ne dite?

    Avete qualche consiglio da darmi?

    Grazie mile

  2.  
  3. #2
    Baby Droid
    Registrato dal
    Mar 2012
    Messaggi
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Confermo anch'io questa cosa, l'ho scritto anche sull'altro post, il mio si ricarica del 10% ogni ora, non so come fosse prima dell'aggiornamento 4.0.4

  4. #3
    Androidiano
    Registrato dal
    Jun 2010
    Messaggi
    234
    Smartphone
    Xoom2 - Lg 4x hd - Htc hd2
    Thanks
    9
    Thanked 9 Times in 9 Posts
    Predefinito

    A scopo informativo vi dico che non va bene la ricarica con i comuni caricatori di cellulari(es. È molto lento con quello del mio galaxy s3) per questione di amperaggio... Solitamente sono la metà se non meno.. Dunque consiglio di usare il suo caricatore originale. Se caricate col suo originale non so come aiutarvi

  5. #4
    Androidiano VIP L'avatar di LeftyHernandez
    Registrato dal
    May 2012
    Messaggi
    1,198
    Smartphone
    Galaxy S4, Iphone
    Thanks
    20
    Thanked 84 Times in 82 Posts
    Predefinito

    Coke scritto nell'altro topic confermo il fatto che con alimentatore originale ci mette 5 ore circa da un 20% per ricaricarsi completamente, però alla fine lo metto di notte e la mattina è carico..
    Saranno fiori del male se l'odio è in coltivazione...

    Dei un fià de queo che se ghe dise, coa testa de legno bona giusta pae sbrise, dai, l'è na persona cussì bona, nol se miga cattivo el xè mediamente mona...

    Cumpari comu siti, chi si dici, 'no si dici, sapiti, no timiti, su l'amicu dill'amici...

  6. #5
    Baby Droid
    Registrato dal
    Jun 2011
    Località
    Padova
    Messaggi
    8
    Smartphone
    Motorola PRO
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Ovviamente uso il suo caricatore originale.
    Ora sono le 19.15 e l'ho messo in carica questa mattina alle 7.45. Siamo al 40%...

    Non credo sia necessario aggiungere nient'altro! Stasera provo con un altro caricabatterie

  7. #6
    Androidiano
    Registrato dal
    Jun 2010
    Messaggi
    234
    Smartphone
    Xoom2 - Lg 4x hd - Htc hd2
    Thanks
    9
    Thanked 9 Times in 9 Posts
    Predefinito

    Io l ho attaccato verso le 15 e nn so quando ha finito...ma ho guardato ora ed è al 100%... prova un altro caricatore e vedi cm va


    Inviato dal mio GT-I9300 usando Androidiani App

  8. #7
    Baby Droid
    Registrato dal
    Mar 2012
    Messaggi
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Quote Originariamente inviato da LeftyHernandez Visualizza il messaggio
    Coke scritto nell'altro topic confermo il fatto che con alimentatore originale ci mette 5 ore circa da un 20% per ricaricarsi completamente, però alla fine lo metto di notte e la mattina è carico..
    Eh no, il mio, col caricabatterie originale, ricarica ad una media del 10% ogni ora, come scritto sopra. La batteria è molto potente, quindi ci potrebbe anche stare questa tempistica, se solo non ci fossi chi lo ricarica in molto meno tempo...

  9. #8
    Baby Droid
    Registrato dal
    Oct 2012
    Messaggi
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Anche io confermo lo stesso problema di lentezza immane per la ricarica della batteria col suo caricabatteria originale.
    Ho uno xoom 2 sbrand con ics 4.0.4 installato seguendo la guida di Nico.

    Nel dettaglio ho riscontrato questo problema:
    -Ieri il tablet si spegne perchè scarico, lo collego col suo alimentatore e si accende il led bianco. Il tablet invece si accende solo dopo 20 minuti buoni dicendomi carica al 5%.
    -Dopo quasi 2ore la ricarica è ferma al 10%.
    -Prima di andare a dormire (cioè dopo 4ore di ricarica continuativa era al 25%). Solo stamattina al risveglio, cioè dopo 14ore era al 100%!

    A me la cosa sembra assurda: inizio davvero a pensare di aver preso un motosola!!!

    Anche a voi che avete fatto l'aggiornamento originale tim via ota da lo stesso problema?!?

  10. #9
    Baby Droid
    Registrato dal
    Jun 2011
    Località
    Padova
    Messaggi
    8
    Smartphone
    Motorola PRO
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Predefinito

    Aggiornamento:

    usando il carica batterie del mio Motorola PRO la cosa è peggiorata (ma il tablet mi ha avvisato che l'alimentatore era inadeguato).
    Dato che il tablet è nuovo ho pensato di ripristinare le impostazioni di fabbrica (non dovevo salvare nulla). Miracolosamente al riavvio la carica non segnava piu' 40% ma 90%.
    Ora lo scarico un po' e domani mattina riprovo a metterlo sotto carica. Vi faccio sapere.

    Ciao

  11. #10
    Baby Droid
    Registrato dal
    Mar 2012
    Messaggi
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Predefinito

    Buonasera a tutti, posso confermare che si tratta di un problema software e vi racconto cosa mi è successo:
    ieri notte ho scaricato il tablet fino ad arrivare al 5% di batteria, alle due in punto l'ho messo in carica, stamattina alle 10, la ricarica aveva toccato quota 40%, allora l'ho staccato, l'ho usato diverse ore in cerca di un'impostazione per la batteria, che intanto era arrivata al 30%. Dopo le mie ricerche vane, decido di ripristinare alle impostazioni di fabbrica, finito questo processo, noto con grande sorpresa, che la batteria era al 70%, da questo ho dedotto che si trattasse di un problema di gestione software. Adesso chiedo ai più esperti, si potrebbe risolvere questo problema usando un programma tipo BATTERY CALIBRATION?

Pagina 1 di 3 123 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •