CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 35 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 112 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Z7 e bagno in mare

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid


    Registrato dal
    Jan 2015
    Località
    Torino
    Messaggi
    956
    Smartphone
    OnePlus3 Sony Xperia Z Ultra

    Ringraziamenti
    46
    Ringraziato 140 volte in 125 Posts
    Predefinito

    Z7 e bagno in mare

    Oggi pomeriggio avevo lasciato lo z7 nella tasca dello zaino sopra uno scoglio in riva al mare.

    Sono arrivate delle onde anomale e lo zaino è stato sommerso diverse volte.

    La cerniera era chiusa e non ha preso molta acqua. Ce n'era solo pochissima sotto la cover posteriore. L'ho asciugato. Ha funzionato senza problemi. Arrivato a casa l'ho pulito dalla salsedine e dato un goccio di riattivante elettrico ai contatti del micro usb visto che mi ha dato impressione fosse entrata anche li.

    Ora l'ho messo sotto carica e non carica. Se lo spengo e lo metto in carica viene fuori una X bianca dentro a un cerchio rosso

  2.  
  3. #2
    Androidiano L'avatar di paudino


    Registrato dal
    May 2012
    Messaggi
    108
    Smartphone
    ZTE V987 - Nubia Z7 mini

    Ringraziamenti
    11
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Amen......

    Paudino.
    Inviato dal mio NX507J usando Androidiani App

  4. #3
    Baby Droid L'avatar di Falco9807


    Registrato dal
    Apr 2015
    Messaggi
    41

    Ringraziamenti
    3
    Ringraziato 1 volta in 1 Post
    Predefinito

    Se non si carica ma si accende sarà un problema di batteria

  5. #4
    Androidiano L'avatar di paudino


    Registrato dal
    May 2012
    Messaggi
    108
    Smartphone
    ZTE V987 - Nubia Z7 mini

    Ringraziamenti
    11
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Purtroppo l'acqua salata del mare non da scampo, corrode molto bene. La prima cosa da fare era risciacquare con acqua dolce e asciugare il tutto, ma anche questa manovra a volte non funziona.

    Paudino.
    Inviato dal mio NX507J usando Androidiani App

  6. #5
    Senior Droid


    Registrato dal
    Apr 2012
    Messaggi
    574

    Ringraziamenti
    210
    Ringraziato 38 volte in 36 Posts
    Predefinito

    Ti consiglio di provare a smontare dietro dove ce la batteria e vedere se lì ha fatto un po' di ossido, con uno spazzolino da denti guarda di toglierlo piano piano, la salsedine da poco scampo....
    Prova e tienici aggiornati!!!
    Non mollare!!!

  7. #6
    Senior Droid


    Registrato dal
    Jan 2015
    Località
    Torino
    Messaggi
    956
    Smartphone
    OnePlus3 Sony Xperia Z Ultra

    Ringraziamenti
    46
    Ringraziato 140 volte in 125 Posts
    Predefinito

    Ieri l'ho smontato. Acqua dentro ne è entrata davvero poca. Era dentro la tasca dello zaino chiusa dentro una custodia in silicone.
    Il connettore mi sembra leggermente annerito.
    Se lo collegavo all'alimentatore che ha un led inizia a lampeggiare l'alimentatore e non caricava. Ho provato a caricarlo con diversi cavi e solo uno per ora lo carica.
    La batteria non è saldata alla scheda madre ma ha un connettore. La batteria tampone è una pila da 1 euro. Display e touch sono un'unità unica, infatti hanno un solo connettore. Il flat della fotocamera e quello dei 3 tasti fanno un giro strano attorno alla scheda madre.
    Comunque mentre lo smontavo ho fatto delle foto. Appena accendo il pc le carico da qualche parte.
    Intanto la ram è samsung e il chip emmc è toshiba

  8. #7
    Senior Droid


    Registrato dal
    Jan 2015
    Località
    Torino
    Messaggi
    956
    Smartphone
    OnePlus3 Sony Xperia Z Ultra

    Ringraziamenti
    46
    Ringraziato 140 volte in 125 Posts
    Predefinito

    Aggiornamento. Misteriosamente si è ripreso. Ora si carica anche con altri cavi. L'alimentatore a 5 porte uwb da 40w che uso di solito probabilmente era andato in protezione. Non mi caricava più nulla, tolto alimentazione ed è ripartito. Il disossidante deve aver fatto effetto. Domani provo anche tutti gli altri. Domani ho da fare in laboratorio per cui dovrò accendere minimo un pc e carico le foto. Magari apro una discussione apposta

  9. #8
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    13

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Per caso hai ancora le foto ? Vorrei provare a cambiare la batteria tampone ma non sono sicuro di dove si trovi! Grazie mille

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy