CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 45 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 119 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

[PROBLEMA] Nubia Z7 mini. Can't mount sd0 after build.prop was edited

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2016
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    [PROBLEMA] Nubia Z7 mini. Can't mount sd0 after build.prop was edited

    Hi!

    First of all I have to apologize to write in english since although I can slightly understand Italian I don't know to write it properly.

    I have a hard problem here with my nubia Z7 mini after I edited the build.prop file trying to solve the youtube app "cannot connect so server" issue. It was with stock rom 1.7X version (don't recall the last number). The phone was repartitioned and it was working without issues from 1 year ago. I edited the build.prop file to change the release.version number from 4.2.2 to 5.0 as a tutorial said.

    To do that I made first a backup copy of the original file into a folder of external sdcard. Then I copied another time the file and renamed it build.prop.back in the /system directory, edited the original and tried to restart. System is not loading. Nubia logo appears and then disappears. The phone is on (the driver partition mounts and appears in the pc file explorer) but it displays nothing on the screen. Tried adb shell but the pc don't recognize any connected device.

    Tried from CWM 6.0.5 to revert the changes but i get error "Sd0 can't be mounted". So I cannot change the file nor restore a backup from external sdcard. Pc file explorer shows two volumes that can't be accessed because "no media is inserted". I guess it is because volumes are not mounted from the phone. I tried also to start the phone without the external sdcard (in case it was the backup of the file the cause of the issue) and it didn't work either.

    I saw there is an unbrick tutorial here, tranlated to english in XDA but given that I only have to change a file and that many people has lost the phone's IMEI following that tutorial I wondered if you can point me to some resource where I can learn how to modify the /system files without adb and without mounting the volumes.

    Thank you in advance and again sorry for writing in english.

  2.  

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy