CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: JuJu75 con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 25 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 73 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 4 di 6 primaprima ... 23456 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 31 a 40 su 55
Discussione:

Guida al Ripristino della ROM originale Olipad

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #31
    Baby Droid


    Registrato dal
    Dec 2011
    Messaggi
    8

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Davvero? Hai avuto modo di provarla?

  2.  
  3. #32
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    3

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve,
    ho seguito la guida ed ho ripristinato..solo che ora si riavvia x 3-4 volte e poi si spegne e non si riaccende!! per favore ditemi che c'è una soluzione e che io non lo debba usare come vassoio per tazzine di caffè
    Grazie

  4. #33
    Baby Droid


    Registrato dal
    Feb 2012
    Messaggi
    21
    Smartphone
    Sony Ericsson Xperia Neo V

    Ringraziamenti
    3
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da vipera79 Visualizza il messaggio
    Salve,
    ho seguito la guida ed ho ripristinato..solo che ora si riavvia x 3-4 volte e poi si spegne e non si riaccende!! per favore ditemi che c'è una soluzione e che io non lo debba usare come vassoio per tazzine di caffè
    Grazie
    Guarda era successo anche a me...per caso dal pc hai formattato la memoria interna del tablet?
    A me anche riflashando la rom originale o la cyano non ripartiva...però poi preso dalla disperazione ho preparato la memoria interna con dentro il file update.zip della honeycomb (quella che volevo provare) e senza mai accendere il dispositivo ho prima flashato la cyano e subiti dopo i vari wipe ho installato l'update e ha ripreso senza problemi ...spero che qualcuno di più esperto ti consigli una soluzione meno laboriosa...comunque ora a me funziona tutto

    Inviato dal mio OliPad 100G
    Ultima modifica di AlePad; 18-03-12 alle 01:44

  5. Il seguente Utente ha ringraziato AlePad per il post:

    vipera79 (18-03-12)

  6. #34
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    3

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da AlePad Visualizza il messaggio
    Guarda era successo anche a me...per caso dal pc hai formattato la memoria interna del tablet?
    A me anche riflashando la rom originale o la cyano non ripartiva...però poi preso dalla disperazione ho preparato la memoria interna con dentro il file update.zip della honeycomb (quella che volevo provare) e senza mai accendere il dispositivo ho prima flashato la cyano e subiti dopo i vari wipe ho installato l'update e ha ripreso senza problemi ...spero che qualcuno di più esperto ti consigli una soluzione meno laboriosa...comunque ora a me funziona tutto

    Inviato dal mio OliPad 100G
    Grazie,
    ho seguito i tuoi "laboriosi" consigli e dopo varie prove e parolacce sai dove sbagliavo? nei wipe (non gli davo l'ok per intenderci,che vergogna ).L'ho cmq ripristinato alla rom non originale
    grazie ancora

  7. #35
    Baby Droid


    Registrato dal
    Mar 2012
    Località
    nocera inferiore (SA)
    Messaggi
    41

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    salve a tutti la batteria del mio olipad non funziona piu' il tablet parte solo sotto rete elettrica... premettendo che il tablet è in garanzia tim per un altro anno vorrei ripristinarlo con la rom originale brandizzata tim...dove posso trovarla?

  8. #36
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    perchè arrivo al punto in cui dos mi dice not find device??
    i driver li ho installati e da gestione hardware me lo riconosce come cellulare android ma poi niente

  9. #37
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    4

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    usa bene i tasti POWER e Volume - (meno) Modalità APX solo se hai installato i driver corretti...

  10. #38
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    provero....Grazie

  11. #39
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    C:\Documents and Settings\Claudio\Desktop\olipad\olipad>"nvflash.ex e" --bct olip
    ad100.bct --setbct --bl bootloader.bin --configfile olipad100.cfg --odmdata 0xbc
    0c0011 --create --go
    Nvflash started
    USB device not found
    C:\Documents and Settings\Claudio\Desktop\olipad\olipad>pause
    Premere un tasto per continuare . . .


    perchè???????????aiuto

  12. #40
    Androidiano


    Registrato dal
    Jul 2012
    Località
    Senago -MI-
    Messaggi
    182
    Smartphone
    huawei y300; huawei P6

    Ringraziamenti
    13
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da figino Visualizza il messaggio
    C:\Documents and Settings\Claudio\Desktop\olipad\olipad>"nvflash.ex e" --bct olip
    ad100.bct --setbct --bl bootloader.bin --configfile olipad100.cfg --odmdata 0xbc
    0c0011 --create --go
    Nvflash started
    USB device not found
    C:\Documents and Settings\Claudio\Desktop\olipad\olipad>pause
    Premere un tasto per continuare . . .


    perchè???????????aiuto
    er quelli come me che avevano l'errore nel caricare i driver usb sul PC:

    C:\Documents and Settings\Claudio\Desktop\olipad\olipad>"nvflash.ex e" --bct olip
    ad100.bct --setbct --bl bootloader.bin --configfile olipad100.cfg --odmdata 0xbc
    0c0011 --create --go
    Nvflash started
    USB device not found
    C:\Documents and Settings\Claudio\Desktop\olipad\olipad>pause
    Premere un tasto per continuare . . .

    Ho trovato i driver funzionante nella sezione LG del dual.
    se ho tempo li posto con la procedura corretta per installarli. :-)

    Edit: prendete i driver da qui (non riesco a postarli direttamente): htt p://dj m cnz.batteryboss.org/stuff/nvmobileboot.rar

    Togliete gli spazi.

    Una volta scompattata la cartella, forzate l'installazione con i nuovi driver dal percorso manuale di windows XP.

    Andate su aggiorna driver XP vi chiedera se installarli in automatico, dite no ma selezionate: installa da percorso, e quando vi chiede dove prederli date il percorso dei nuovi driver, dopo di che scegliete l'ultima opzione: "non effettuare la ricerca la scelta del driver verrà effettuata manualmente".
    a quel punto in basso troverete il tab, "disco driver" a quel punto selezionate la cartella dei driver tegra2 che in precedenza avete scompattato, forzate l'installazione, ed il gioco è fatto!

    Io così ho risolto.

    By Termy!
    Telefoni Posseduti: Huawei ascend P6 ; samsung galaxy tab10.1 3g; Huawei Y300 ; Asus Zenfone 2 ZE551ML

Pagina 4 di 6 primaprima ... 23456 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy