CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: drago122 con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 74 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 1 di 7 123 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 64
Discussione:

Thread Problemi Audio (Galaxy Ace)

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Thread Problemi Audio (Galaxy Ace)

    Ciao a tutti ho acqistato ieri il mio Ace. Funziona tutto bene fino a quando ricevo una telefonata, se rispondo, si blocca tutto il sistema audio del telefono, devo spegnere per tornare a funzionare. Ho pure aggiornato alla 2.3.4 ma il problema persiste. Suggerimenti?

  2.  
  3. #2
    Androidiano VIP L'avatar di Andromeda1968


    Registrato dal
    Dec 2010
    LocalitÓ
    Riserva Navajo
    Messaggi
    23,073

    Ringraziamenti
    250
    Ringraziato 10,042 volte in 5,100 Posts
    Predefinito

    Quote Originariamente inviato da kapo1974 Visualizza il messaggio
    Ciao a tutti ho acqistato ieri il mio Ace. Funziona tutto bene fino a quando ricevo una telefonata, se rispondo, si blocca tutto il sistema audio del telefono, devo spegnere per tornare a funzionare. Ho pure aggiornato alla 2.3.4 ma il problema persiste. Suggerimenti?
    non Ŕ normale....o Ŕ da assistenza samsung oppure riprova a flashare la rom

  4. #3
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Con scheda vodafone funziona con wind mi da problemi



    Inviato dal mio GT-S5830 usando Androidiani App

  5. #4
    Baby Droid


    Registrato dal
    Jul 2011
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti.
    Forse avrete giÓ trattato questo caso..ma mi permetto lo stesso.
    Ieri ho acquistato un Samsung galaxi ace s5830.
    Devo dire che non Ŕ malaccio ma ripongo i miei commenti in un secondo momento.
    Ora volevo solo sapere se Ŕ normale un audio metallico durante la conversazione, caratteristica mai sentita in altri cellulari che ho avuto ad oggi.
    Grazie mille per le Vs. eventuali risposte.

  6. #5
    Baby Droid


    Registrato dal
    Jul 2011
    Messaggi
    11

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao!
    Avevo lo stesso problema con l'Ace e l'ho mandato in assistenza... a quanto pare non hanno riscontrato difetti fisici ma hanno fatto un aggiornamento software... appena torna ti faccio sapere come va!
    Tra l'altro, la cosa non Ŕ che mi convinca molto, ma staremo a vedere... se qualcuno ha delle risposte in merito pi¨ utili della mia ben venga, perchŔ appunto non mi sembra sia una cosa risolvibile con un semplice aggiornamento...

    P.S. Per voce metallica intendi che tu la senti metallica o che gli altri sentono te metallico? PerchŔ nel mio caso il problema era del secondo tipo, quindi se Ŕ il contrario magari non ti sono d'aiuto...

  7. #6
    Baby Droid


    Registrato dal
    Jul 2011
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao Khidra
    Ti ringrazio per la risposta...per voce metallica..intendo che la sentivo metallica e no che sentivono la mia...per˛ sai io sono fatto male...e quindi il giorno dopo sono andato in negozio ho riconsegnato il pacchetto e mi sono fatto ridare i soldi...:-)
    se perdo la fiducia subito per un prodotto per me nn ha pi¨ la mia considerazione..nn mi fido...:-)
    Sicuramente passer˛ ad un'altro brand di prodotto.
    Ciaooo

  8. #7
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    61

    Ringraziamenti
    16
    Ringraziato 4 volte in 4 Posts
    Predefinito

    ciao a tutti provengo dalla sezione htc avendo un wildfire ma.....
    una mia cugina mi ha dato un samsung galaxy ace nuovo di zecca con android 2.3.3
    avente l'auricolare interno muto tramite vivavoce o auricolari con il jack tutto ok , ma quello del telefono e' muto premetto che ho anche riportato il cell alle condizioni di fabbrica ma nulla secondo voi e un problema di hardware o provare ad aggiornare a 2.3.4 anche se ho i miei dubbi che vada
    dalle 2 o 3 pag di thread che ho passato non ho visto questi problemi
    grazie a chi vorra darmi una mano
    ciaooooooooooo

  9. #8
    Senior Droid


    Registrato dal
    Apr 2011
    Messaggi
    490

    Ringraziamenti
    114
    Ringraziato 6 volte in 6 Posts
    Predefinito

    secondo me se hai fatto anche l'hard reset deve andare solo in assitenza

    a meno che qualcuno non abbia qualche soluzione diversa

  10. #9
    Androidiano


    Registrato dal
    Jul 2011
    Messaggi
    61

    Ringraziamenti
    16
    Ringraziato 4 volte in 4 Posts
    Predefinito

    era quello che temevo grazie musy )

  11. #10
    Senior Droid


    Registrato dal
    Apr 2011
    Messaggi
    490

    Ringraziamenti
    114
    Ringraziato 6 volte in 6 Posts
    Predefinito

    si nulla ringraziami con il tastino in basso a dx

  12. Il seguente Utente ha ringraziato musy per il post:

    deinu (12-08-11)

Pagina 1 di 7 123 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy