CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Slim80 con ben 44 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Slim80 con ben 205 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Slim80 con ben 893 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Fotocamera e auricolare smettono di funzionare

  1. #1
    Baby Droid
    Registrato dal
    Feb 2011
    Messaggi
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Predefinito

    Fotocamera e auricolare smettono di funzionare

    Ciao a tutti.

    Per Natale ho regalato il Galaxy Chat (GT-B5330) e sta manifestando una serie di problemi.

    Alla prima accensione funzionava correttamente (fotocamera e auricolare compresi). Dopo poche ore, la applicazione della fotocamera segnala un errore "errore fotocamera" (non è più possibile fare foto: lo schermo resta nero) e effettuando o ricevendo delle chiamate con l' auricolare l'interlocutore non sente più la voce (il microfono sul filo dell'auricolare smette di funzionare).
    Eseguendo un reset alle impostazioni di fabbrica la fotocamera e l'auricolare riprendono a funzionare per qualche ora, salvo poi smettere nuovamente di funzionare.
    Questo si verifica anche senza installar e alcuna applicazione dopo il reset (sono presenti solo le applicazioni preinstallate di fabbrica): queste anomalie accadono "spontaneamente", probabilmente in concomitanza con un collegamento a Internet o attivazione di qualche funzione che non sono riuscito ad identificare.
    Le versioni del s.o. sono Android 4.0.4 banda base B5330XWLH1 Kernel 3.0.15-1099803 Build IMM76D.B5330XWALI2

    L' ho riportato in negozio, dove gentilmente me lo hanno sostituito con un altro esemplare dello stesso modello che ha esattamente gli stessi problemi.
    L'assistenza telefonica e per email di Samsung mi dice di portarlo al centro assistenza Samsung, ma è un telefono nuovo e temo me lo terranno via mesi per fare un factory reset che, come spiegavo, sembra mettere tutto a posto (perché il problema non è nell'hardware, che torna temporaneamente a funzionare dopo il reset, ma a livello software)

    Qualcuno di voi ha avuto problemi simili? Che posso fare?

    Grazie a tutti per avermi letto e per i vostri consigli

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •