CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 20 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 21
Discussione:

No ragazzi non ci siamo proprio, i problemi aumentano e mi sto stancando!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di Raffaele.90


    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    255
    Smartphone
    Galaxy Gio - S4 Mini - A5 2016

    Ringraziamenti
    24
    Ringraziato 5 volte in 4 Posts
    Predefinito

    No ragazzi non ci siamo proprio, i problemi aumentano e mi sto stancando!

    Ho sbrandizzato questo maledetto telefono, maledetto io che l'ho fatto. Mi funziona sicuramente meglio è più veloce, ma sto avendo problemi che prima non vedevo neanche col binocolo:
    1. La batteria dura mooolto meno di prima, ho provato con Battery Calibration e non si è risolto niente, ho fatto il wipe del battery stat con CWM, e la situazione non è cambiata per nulla, la batteria continua a durare poco, molto meno di quando avevo il brand.
    2. Sono tre giorni ormai che continuamente ho problemi di connessione, mi spariscono i dati a pacchetto, e perdo la connessione in zone dove non mi era MAI successo e a volte non mi trova il segnale dandomi "errore" anche se faccio la scansione manuale, in zone dove il cellulare prende al massimo, costringendomi a spegnere il telefono per ritrovare la connessione.
    3. Capita spesso che attivando e disattivando il wifi, quest'ultimo ad un certo punto non mi si attiva più dicendo "errore" e sono costretto a spegnere il telefono.

    Che devo fare? rimettere il brand Tim? io lo odio quel coso, ma in questo modo la situazione non sembra veramente migliore, preferisco un po' di lag ad un cellulare che sbalza di connessione e da' problemi di funzionalità.
    Ho fatto la sbrandizzazione ad una mia amica e va tutto perfetto, anzi la batteria le dura anche più di prima. Ma che cavolo!

  2.  
  3. #2
    Androidiano VIP


    Registrato dal
    Nov 2011
    Messaggi
    1,660

    Ringraziamenti
    61
    Ringraziato 208 volte in 194 Posts
    Predefinito

    io avevo tenuto x un po il tim poi avevo messo superuser e cosi avevo tolto ttt le app inutili della tim, prova a rimettere ginger, a me nn ha mai dato problemi..
    Samsung Galaxy Gio White Pearl dead
    NOW Z3C green!!!

  4. #3
    Androidiano L'avatar di Raffaele.90


    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    255
    Smartphone
    Galaxy Gio - S4 Mini - A5 2016

    Ringraziamenti
    24
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da Massi91 Visualizza il messaggio
    io avevo tenuto x un po il tim poi avevo messo superuser e cosi avevo tolto ttt le app inutili della tim, prova a rimettere ginger, a me nn ha mai dato problemi..
    Anche io ho avuto il tim per due mesi! Poi ho flashato con l'2.3.4 ginger, ho fatto la calibrazione, ho provato cwm, ma la batteria dura comunque molto meno di prima che avevo il brand. Non so più che fare.

  5. #4
    Banned


    Registrato dal
    Dec 2011
    Messaggi
    14,081
    Smartphone
    Google Nexus 5

    Ringraziamenti
    454
    Ringraziato 3,070 volte in 2,700 Posts
    Predefinito

    io ho la rom stock 2.3.6 e la batteria mi dura più di un giorno mi sa che dovresti rimettere la rom stock e aggiornarla alla 2.3.6 è molto migliorata rispetto alla 2.3.3

  6. #5
    Androidiano L'avatar di GioJohn


    Registrato dal
    Oct 2011
    Località
    Foggia
    Messaggi
    219
    Smartphone
    Moto GiGi

    Ringraziamenti
    55
    Ringraziato 36 volte in 31 Posts
    Predefinito

    Non perdere la calma, nessuno si sta lamentando qui. Visto che l'hai sbrandizzato, perchè non metti la cyanogen? Segui alla perfezione la guida e ti si aggiusterà tutto, io non ho mai avuto problemi sia dopo la sbrandizzazione sia dopo aver messo la custom rom.

    http://www.androidiani.com/forum/sam...01-2012-a.html
    Huawei Ascend Y300 con JB 4.1
    Samsung Galaxy S Plus - 2.3.5 Gigabread
    Samsung Galaxy Ace - 2.3.7 CM 7.2 The Ultimate in Swapall + sd classe 10
    Samsung Galaxy Gio - 2.3.7 CM 7.2 + s2e
    Samsung Galaxy Corby - 2.3.7 CM 7.2 + s2e
    Mediacom Smartpad 810c con ROM JB by xTeam

  7. #6
    Androidiano


    Registrato dal
    May 2011
    Messaggi
    98

    Ringraziamenti
    15
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Le cose sono 2; o hai commesso degli errori durante il flash della rom, o il cellulare ha problemi; se prima funzionava bene rimane l'ipotesi uno, ovvero che hai fatto tu degli errori; per risolvere flasha un'altra volta il telefono, consiglio la rom che ho in firma che è quella di cui parla anche sopra GioJohn e vedrai che risolverai il problema, sempre che tu non commetta ulteriori errori nella procedura di flash.
    LG G3 D855

  8. #7
    Androidiano L'avatar di Raffaele.90


    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    255
    Smartphone
    Galaxy Gio - S4 Mini - A5 2016

    Ringraziamenti
    24
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da beppe127 Visualizza il messaggio
    Le cose sono 2; o hai commesso degli errori durante il flash della rom, o il cellulare ha problemi; se prima funzionava bene rimane l'ipotesi uno, ovvero che hai fatto tu degli errori; per risolvere flasha un'altra volta il telefono, consiglio la rom che ho in firma che è quella di cui parla anche sopra GioJohn e vedrai che risolverai il problema, sempre che tu non commetta ulteriori errori nella procedura di flash.
    Mi sembra strano che io abbia commesso degli errori, non perché non sbaglio mai eh per carità, ma perché ho seguito alla lettera una guida di questo forum... ho messo il 2.3.4 giusto perché era ufficiale, non volevo mettere rom modificate, ma se mi risolve il problema ben venga. Appena posso seguo la guida di GioJohn e vi faccio sapere!
    Non ho perso la calma con voi, ma col mio cellulare. È davvero strano quello che è successo, ho fatto ad un'amica le stesse cose che ho fatto al mio, e a lei va benissimo... non credo fosse un problema del cellulare perché quando avevo il brand non lamentavo nulla... ma se flasho per una nuova rom perdo di nuovo tutti i dati vero? (un piccolo Ps = ma questa rom è dotata di XT9 italiano? perché io uso quel tipo di scrittura, col precedente ho dovuto fare un ulteriore flash, qui è incorporato?) grazie mille a tutti!
    Edito: mi sai linkare un qualcosa che mi faccia un backup di tutte le mie app? se flasho il cellulare, perdo le conversazioni di whatsapp? è giusto una curiosità.
    Ultima modifica di Raffaele.90; 06-02-12 alle 19:39

  9. #8
    Androidiano L'avatar di Raffaele.90


    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    255
    Smartphone
    Galaxy Gio - S4 Mini - A5 2016

    Ringraziamenti
    24
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da GioJohn Visualizza il messaggio
    Non perdere la calma, nessuno si sta lamentando qui. Visto che l'hai sbrandizzato, perchè non metti la cyanogen? Segui alla perfezione la guida e ti si aggiusterà tutto, io non ho mai avuto problemi sia dopo la sbrandizzazione sia dopo aver messo la custom rom.

    http://www.androidiani.com/forum/sam...01-2012-a.html
    No perdonami, ho visto un po' questa custom rom e non mi piace come interfaccia, icone e stile del menu... mi piacerebbe avere quella "classica", per capirci, con icone e stile del menu alla 2.3.4... ce n'è una magari migliore, anche se non ufficiale?

  10. #9
    Androidiano VIP


    Registrato dal
    Nov 2011
    Messaggi
    1,660

    Ringraziamenti
    61
    Ringraziato 208 volte in 194 Posts
    Predefinito

    le conversazioni di whatsapp nn le perdi ma devi mettere il backup automatico delle app..impostazioni=> backup e metti la spunta sulle 2 voci.. a me durava di +.. hai fatto il wipe??
    Samsung Galaxy Gio White Pearl dead
    NOW Z3C green!!!

  11. #10
    Androidiano L'avatar di Raffaele.90


    Registrato dal
    Dec 2011
    Località
    Napoli
    Messaggi
    255
    Smartphone
    Galaxy Gio - S4 Mini - A5 2016

    Ringraziamenti
    24
    Ringraziato 5 volte in 4 Posts
    Predefinito

    Quote Originariamente inviato da Massi91 Visualizza il messaggio
    le conversazioni di whatsapp nn le perdi ma devi mettere il backup automatico delle app..impostazioni=> backup e metti la spunta sulle 2 voci.. a me durava di +.. hai fatto il wipe??
    Sono andato nelle impostazioni di WhatsApp, ho messo "altro" e come voce Backup ce n'è una sola "backup cronologia chat". Non appena l'ho premuto ha scritto "backup su sd in corso...". Quindi in questo modo dovrebbero salvarsi e se flasho, quando installo di nuovo WA mi escono in automatico, giusto?

    Sì, ho fatto anche il wipe dopo aver provato la calibrazione. Oggi ho notato una cosa: prima c'erano percentuali che duravano pochissimo, tipo il 30 e il 40 sparivano quasi subito, ma dal 100 al 60 durava molto più di ora. Ora non appena stacco il caricabatteria, il 100 diventa 99 e dopo pochissimi minuti anche se solo navigo nel menu del telefono, scende a 95, appena apro una applicazione, che sia Facebook o WA, scende a 90 per poi gradualmente, quasi come secondi arrivare a 70-65. La carica stabile la trovo dal 15 in giù molto spesso, mi è durato anche un'oretta in navigazione, poi sceso a 10 non vedo più niente, pochi secondi e scende a 2 fino a spegnersi dieci minuti dopo... mah...

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy