CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 16 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Pagina 2 di 4 primaprima 1234 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 34
Discussione:

Aiuto con il Navigatore del Galaxy Gio

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiani Power User L'avatar di anto999


    Registrato dal
    Dec 2011
    Località
    Camposano (NA)
    Messaggi
    5,606
    Smartphone
    galaxy Nexus-galaxy gio

    Ringraziamenti
    674
    Ringraziato 1,527 volte in 1,202 Posts
    Predefinito

    Quote Originariamente inviato da 0raziel0 Visualizza il messaggio
    fix lento ? a me non si collega neppure con il fix, e all'aperto, credo che bisogna usare per forza la connessione per far andare bene il gps del gio, probabilmente con la cyano il fix avviene subito, invece di fixare ti consigierei la cyano direttamente
    usa il file che ho postato e prova



    Il MODDING TI MODDA...NON INIZIARE

    by
    Gg636(il saggio )


  2.  
  3. #12
    Banned


    Registrato dal
    Dec 2011
    Messaggi
    14,081
    Smartphone
    Google Nexus 5

    Ringraziamenti
    454
    Ringraziato 3,070 volte in 2,700 Posts
    Predefinito

    Ho provato un bel po di cfg dell'antenna gps, ma continua a funzionare solo con la connessione, mi sa che è il mio gio ad avere problemi, quando scadrà la garanzia ci metto la cyano e proverò con quella
    Menomale che ho un 5800 che uso come navigatore


    Inviato dal mio GT-S5660 usando Androidiani App

  4. #13
    Androidiano VIP


    Registrato dal
    Nov 2011
    Messaggi
    1,660

    Ringraziamenti
    61
    Ringraziato 208 volte in 194 Posts
    Predefinito

    prova con google maps o waze se ti trova prima il segnale..
    Samsung Galaxy Gio White Pearl dead
    NOW Z3C green!!!

  5. #14
    Banned


    Registrato dal
    Dec 2011
    Messaggi
    14,081
    Smartphone
    Google Nexus 5

    Ringraziamenti
    454
    Ringraziato 3,070 volte in 2,700 Posts
    Predefinito

    infatti ho provato con google maps e un tomtom che mi hanno prestato(il software) e manco va

  6. #15
    Androidiano VIP


    Registrato dal
    Nov 2011
    Messaggi
    1,660

    Ringraziamenti
    61
    Ringraziato 208 volte in 194 Posts
    Predefinito

    strano... ma col 3g o senza internet??
    Samsung Galaxy Gio White Pearl dead
    NOW Z3C green!!!

  7. #16
    Banned


    Registrato dal
    Dec 2011
    Messaggi
    14,081
    Smartphone
    Google Nexus 5

    Ringraziamenti
    454
    Ringraziato 3,070 volte in 2,700 Posts
    Predefinito

    con il 3g, dati attivi (si è pure fregato 1 euro) e wifi si collega in 10 secondi, se scollego i dati il wifi e rimango con rete 2g non prende il gps, ma mi sa che il problema è del mio gps

  8. #17
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    87
    Smartphone
    huawei p8l lite 2017

    Ringraziamenti
    8
    Ringraziato 2 volte in 2 Posts
    Predefinito

    ciao ho seguito la guida ma non trovo la cartella system, trovo gps_i.conf dentro net.canaryx.gpsaids è lo stesso? non fa

  9. #18
    Androidiani Power User L'avatar di anto999


    Registrato dal
    Dec 2011
    Località
    Camposano (NA)
    Messaggi
    5,606
    Smartphone
    galaxy Nexus-galaxy gio

    Ringraziamenti
    674
    Ringraziato 1,527 volte in 1,202 Posts
    Predefinito

    Quote Originariamente inviato da galaxy600 Visualizza il messaggio
    ciao ho seguito la guida ma non trovo la cartella system, trovo gps_i.conf dentro net.canaryx.gpsaids è lo stesso? non fa
    Devi andare in system/etc

    Inviato dalla mia friggitrice con Tapatalk 2



    Il MODDING TI MODDA...NON INIZIARE

    by
    Gg636(il saggio )


  10. #19
    Androidiano


    Registrato dal
    Dec 2011
    Messaggi
    87
    Smartphone
    huawei p8l lite 2017

    Ringraziamenti
    8
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da antonio8297 Visualizza il messaggio
    Devi andare in system/etc

    Inviato dalla mia friggitrice con Tapatalk 2
    ok trovata, ma non mi copia il file,, ho scaricato gpsaids ed ho messo scrittura e lettura in system ma nulla

  11. #20
    Androidiani Power User L'avatar di anto999


    Registrato dal
    Dec 2011
    Località
    Camposano (NA)
    Messaggi
    5,606
    Smartphone
    galaxy Nexus-galaxy gio

    Ringraziamenti
    674
    Ringraziato 1,527 volte in 1,202 Posts
    Predefinito

    Quote Originariamente inviato da galaxy600 Visualizza il messaggio
    ok trovata, ma non mi copia il file,, ho scaricato gpsaids ed ho messo scrittura e lettura in system ma nulla
    Devi mettere la cartella in write e poi copi,però non installare programmi che aiutano il fix se no lo riscriveranno!

    Inviato dalla mia friggitrice con Tapatalk 2



    Il MODDING TI MODDA...NON INIZIARE

    by
    Gg636(il saggio )


Pagina 2 di 4 primaprima 1234 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy