CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 67 di 265 primaprima ... 1757656667686977117167 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 661 a 670 su 2646
Discussione:

[SUPPORTO] Postate qui problemi/dubbi/consigli su tutto per il Galaxy Gio!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #661
    Androidiani Power User L'avatar di ivano949


    Registrato dal
    Nov 2011
    Località
    LC
    Messaggi
    7,540
    Smartphone
    vari ed eventuali

    Ringraziamenti
    574
    Ringraziato 3,700 volte in 2,703 Posts
    Predefinito

    R: [SUPPORTO] Postate qui problemi/dubbi/consigli su tutto per il Galaxy Gio!

    Ragazzi qualcuno conosce un sistema per fare in modo che non si accendono mai le luci dei tasti softkey? Ho scaricato dal play Back Light Notification Pro ma serve per farli diventare tipo led di notifica io li voglio sempre spenti....

    Inviato dal mio GT-S5660 con Tapatalk 2
    Ognuno di noi ha un paio di ali, ma solo chi sogna impara a volare (J. M.)

  2.  
  3. #662
    Androidi-ANO VIP L'avatar di Mabit


    Registrato dal
    May 2012
    Località
    Susegana
    Messaggi
    5,430

    Ringraziamenti
    639
    Ringraziato 2,555 volte in 1,927 Posts
    Predefinito

    mettici del nastro isolante nero!

    Inviato dal mio GT-S5660 con Tapatalk 2

  4. #663
    Androidiani Power User L'avatar di ivano949


    Registrato dal
    Nov 2011
    Località
    LC
    Messaggi
    7,540
    Smartphone
    vari ed eventuali

    Ringraziamenti
    574
    Ringraziato 3,700 volte in 2,703 Posts
    Predefinito

    Quote Originariamente inviato da Mabit Visualizza il messaggio
    mettici del nastro isolante nero!

    Inviato dal mio GT-S5660 con Tapatalk 2
    Così al massimo non li vedo ma si accendono lo stesso

    Inviato dal mio GT-S5660 con Tapatalk 2
    Ognuno di noi ha un paio di ali, ma solo chi sogna impara a volare (J. M.)

  5. #664
    Banned


    Registrato dal
    Dec 2011
    Messaggi
    14,081
    Smartphone
    Google Nexus 5

    Ringraziamenti
    454
    Ringraziato 3,070 volte in 2,700 Posts
    Predefinito

    oppure li puoi dipingere con un pennarello a spirito

  6. #665
    Androidiani Power User L'avatar di ivano949


    Registrato dal
    Nov 2011
    Località
    LC
    Messaggi
    7,540
    Smartphone
    vari ed eventuali

    Ringraziamenti
    574
    Ringraziato 3,700 volte in 2,703 Posts
    Predefinito

    Quote Originariamente inviato da 0raziel0 Visualizza il messaggio
    oppure li puoi dipingere con un pennarello a spirito
    Ero quasi tentato di mettere Thanks a Mabit e te 0raziel0...
    Comunque ho trovato la soluzione su xda e scaricato free dal play Store "Keyboard Backlight Controller" consente di forzare i softkey sempre accesi o sempre spenti

    Inviato dal mio GT-S5660 con Tapatalk 2
    Ognuno di noi ha un paio di ali, ma solo chi sogna impara a volare (J. M.)

  7. #666
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da halfdark Visualizza il messaggio
    Buongiorno ^^
    Ho un problema col mio Gio.
    In poche parole, non riconosce più gli auricolari.
    Ho provato anche a pulire/soffiare nel buco per inserire il connettore, ma nulla.
    Ho provato con diversi auricolari, ma è sempre la stessa storia; l'audio si sente solo con la cassa esterna, anche quando gli auricolari sono collegati.
    Ho anche effettuato il ripristino dei dati di fabbrica.
    Lo manderei anche in assistenza, ma è una seccatura perchè dovrei ripristinare le impostazioni iniziali della tim (dato che ho debrandizzato il telefono), e inoltre mi serve. Quindi mi affido a voi.
    Cosa può essere successo? Come potrei fare per fargli riconoscere nuovamente gli auricolari?
    UP.
    Sto praticamente impazzendo, non posso ascoltare la musica e devo per forza stare a sentir parlare incessantemente quella che in corriera mi si siede vicino! -.-"

  8. #667
    Banned


    Registrato dal
    Dec 2011
    Messaggi
    14,081
    Smartphone
    Google Nexus 5

    Ringraziamenti
    454
    Ringraziato 3,070 volte in 2,700 Posts
    Predefinito

    è ossidato il connettore, se vuoi fare una prova puliscilo con un po di ovatta imbavuta nello spirito, se il problema rimane devi solo cambiare il jack

    presupponendo che hai gia provato a fare il reset di fabbrica è i wipe

  9. #668
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da 0raziel0 Visualizza il messaggio
    è ossidato il connettore, se vuoi fare una prova puliscilo con un po di ovatta imbavuta nello spirito, se il problema rimane devi solo cambiare il jack

    presupponendo che hai gia provato a fare il reset di fabbrica è i wipe
    Il connettore non è ossidato, ho provato a usarlo anche con altri telefoni ed andava. Invece ho provato ad usare altri auricolari nel Gio, e non andavano. Ho quindi provato anche a pulire con lo spirito l'entrata del jack, ma nulla.
    Ho fatto sia il reset che il wipe, ma nulla. Non capisco davvero cos'abbia. Ero tentata di smontarlo, però non mi ci cimento perchè non voglio far danni XD

  10. #669
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    164
    Smartphone
    Galaxy S4 GT-I90505

    Ringraziamenti
    16
    Ringraziato 5 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da halfdark Visualizza il messaggio
    Il connettore non è ossidato, ho provato a usarlo anche con altri telefoni ed andava. Invece ho provato ad usare altri auricolari nel Gio, e non andavano. Ho quindi provato anche a pulire con lo spirito l'entrata del jack, ma nulla.
    Ho fatto sia il reset che il wipe, ma nulla. Non capisco davvero cos'abbia. Ero tentata di smontarlo, però non mi ci cimento perchè non voglio far danni XD
    Flasha la stock di base del tuo gio e mandarlo in assistenza credo sia l'unica via rimasta

    Inviato dal mio GT-S5660 con Tapatalk 2

  11. #670
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Spero di non andare OT... se flasho la rom mettendoci quella di base però aggiornata ufficialmente dalla TIM con www. androidiani.com/forum/modding-samsung-galaxy-gio/170016-guida-flash-rom-stock-con-odin-v4-42-a.html questa guida è come se fosse ritornato allo stato iniziale, giusto?
    Cioè, quelli che me lo dovrebbero riparare non si accorgono che l'ho flashato? Perchè se si, perdo del tutto la garanzia, e non mi conviene decisamente >.<

Pagina 67 di 265 primaprima ... 1757656667686977117167 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy