CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

Urgente aiutatemi per favore...il mio cell nuovo con brand tim si accende e poi...

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Urgente aiutatemi per favore...il mio cell nuovo con brand tim si accende e poi...

    salve a tutti inizio col scusarmi con tutti e soprattutto i moderatori nel caso abbia sbagliato sezione ma e' davvero urgente.....
    20 giorni fa ho acquistato un galaxy gio'....e nella confezione e' uscita una micro sd da 2 giga...inserendola nel cell non mi riusciva la lettura o comunque dopo poco tempo mi ha subito segnalato l'insufficienza della memoria telefono...allora leggendo mi sono fatto prendere dalla voglia di installarci il CWM BASED RECOVERY v5.0.2.6.........avendo capito di aver fatto una cavolata ho voluto reinstallare il brand tim ufficiale....ma non so come il cell adesso non si accende ovvero si accende e rimane la scritta samsung illuminata e vasta.....per favore datemi buone notizie ....aiutatemi....sono davvero disperato.......mi scusa di nuovo con tutti...

  2.  
  3. #2
    Androidiani Power User L'avatar di ivano949


    Registrato dal
    Nov 2011
    Località
    LC
    Messaggi
    7,540
    Smartphone
    vari ed eventuali

    Ringraziamenti
    574
    Ringraziato 3,700 volte in 2,703 Posts
    Predefinito

    Quote Originariamente inviato da carlocol Visualizza il messaggio
    salve a tutti inizio col scusarmi con tutti e soprattutto i moderatori nel caso abbia sbagliato sezione ma e' davvero urgente.....
    20 giorni fa ho acquistato un galaxy gio'....e nella confezione e' uscita una micro sd da 2 giga...inserendola nel cell non mi riusciva la lettura o comunque dopo poco tempo mi ha subito segnalato l'insufficienza della memoria telefono...allora leggendo mi sono fatto prendere dalla voglia di installarci il CWM BASED RECOVERY v5.0.2.6.........avendo capito di aver fatto una cavolata ho voluto reinstallare il brand tim ufficiale....ma non so come il cell adesso non si accende ovvero si accende e rimane la scritta samsung illuminata e vasta.....per favore datemi buone notizie ....aiutatemi....sono davvero disperato.......mi scusa di nuovo con tutti...
    Fai capire, la cwm recovery è ancora installata? Che procedimento hai usato per rimettere il Brand Tim? Odin?

    Inviato con un piccione viaggiatore
    Ognuno di noi ha un paio di ali, ma solo chi sogna impara a volare (J. M.)

  4. #3
    Androidiano VIP L'avatar di poccy


    Registrato dal
    Mar 2012
    Località
    Trentino
    Messaggi
    2,642
    Smartphone
    S5 G900F/ S4 /S ADV. / Gio

    Ringraziamenti
    351
    Ringraziato 448 volte in 343 Posts
    Predefinito

    Usa Odin e metti l' ultima rom ufficiale Brand Tim che trovi nel post delle rom ufficiali su Modding! La scarichi sul pc ed intanto spegni il cellulare . Poi tieni premuto tasto accensione e tasto in mezzo ! Nella recovery vai sulla scritta wipe data factory e poi yes. Dopo che ha finito vai su reboot e spegni il cel. Prima che si riaccenda tieni premuti il tasto accensione piu' quello in mezzo e quello del volume basso , ti verra fuori la scritta DOWNLOAD ! In quel momento inserisci il cellulare con l usb e flashi da odin seguendo la guida!


    Inviato dal mio GalaxyGio AndroidianiAPP

  5. #4
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    oh grazie mille per avermi risposto....allora....e' ancora installato il cwm sopra indicato...e non ho usato odin....ho messo sulla micro sd il file della cmw recovery e osi via....po stavo reinstallando la rom tim ufficiale quando non so cosa ho fatto che il cell all'accensione mi da la scritta samsung e rimane quella li senza che il cell vada avanti....sono disperato il cell ha 20 giorni di vita .....uffff

  6. #5
    Androidi-ANO VIP L'avatar di Mabit


    Registrato dal
    May 2012
    Località
    Susegana
    Messaggi
    5,431

    Ringraziamenti
    639
    Ringraziato 2,555 volte in 1,927 Posts
    Predefinito

    ma se ti riesce di andare in recovery (tasto home+accensione)
    fai i wipe e prova a riavviare, magari si sblocca

    Inviato dal mio GT-S5660 con Tapatalk 2

  7. #6
    Androidiano VIP L'avatar di astrone


    Registrato dal
    Dec 2011
    Località
    In mirroring
    Messaggi
    6,140
    Smartphone
    Z3 Compact

    Ringraziamenti
    828
    Ringraziato 2,401 volte in 1,477 Posts
    Predefinito

    Quote Originariamente inviato da carlocol Visualizza il messaggio
    oh grazie mille per avermi risposto....allora....e' ancora installato il cwm sopra indicato...e non ho usato odin....ho messo sulla micro sd il file della cmw recovery e osi via....po stavo reinstallando la rom tim ufficiale quando non so cosa ho fatto che il cell all'accensione mi da la scritta samsung e rimane quella li senza che il cell vada avanti....sono disperato il cell ha 20 giorni di vita .....uffff
    E come stavi reinstallando scusa?



    Inviato da Tapatalk 2


    11° Discepolo, SuperSuita a vita

  8. #7
    Androidi-ANO VIP L'avatar di Mabit


    Registrato dal
    May 2012
    Località
    Susegana
    Messaggi
    5,431

    Ringraziamenti
    639
    Ringraziato 2,555 volte in 1,927 Posts
    Predefinito

    mi sa da recovery

    Inviato dal mio GT-S5660 con Tapatalk 2

  9. #8
    Androidiano VIP L'avatar di poccy


    Registrato dal
    Mar 2012
    Località
    Trentino
    Messaggi
    2,642
    Smartphone
    S5 G900F/ S4 /S ADV. / Gio

    Ringraziamenti
    351
    Ringraziato 448 volte in 343 Posts
    Predefinito

    Tu basta che fai come scritto! Mi sa che hai fatto un bootloop o simile ! Togli la batteria e riaccendi il cel andando su recovery. Fai wipe factory e fai come ho scritto sopra! Oppure segui le guide per il flash. Tranquillo non e' nulla di grave.

    Inviato dal mio GalaxyGio AndroidianiAPP


    Inviato dal mio GalaxyGio AndroidianiAPP

  10. #9
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao poccy ,grazie per la guida si è rivelata utile ma ho avuto un problema.
    ho installato con odin il firmware da te indicato e in particolare quello in lingua russo,ma è successa una cosa,durante il processo di installazione del firmware e in particolar modo quando erano passati circa 2 minuti e mezzo dall'inizio,all'improvviso il dispositivo si è riavviato e windows non mi ha piu riconosciuto la periferica non ostante avessi installato tutti i driver.
    successivamente ,quando odin indicava ''pass'' ,ho staccato il dispositivo.
    quando sono andato ad effettuare la prima operazione e cioè quella nella quale dovevo scegliere la lingua ,il dispositivo si è nuovamente spendo tornando a come era in partenza cioè non si accende ma da solo la modalità download e recovery.
    premetto che prima era tim, da circa 20 giorni l'ho sbrandizzato.

    grazie in anticipo.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy