CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: kmd con ben 16 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 88 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Problema accensione galaxy gio!

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Dec 2011
    LocalitÓ
    Palermo
    Messaggi
    204
    Smartphone
    Samsung Galaxy Nexus

    Ringraziamenti
    26
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Problema accensione galaxy gio!

    Salve,ho un galaxy gio da circa un anno e la settimana scorsa la batteria dava problemi e l'ho cambiata..da ieri se spento il telefono non si accende a meno che non sia collegato alla corrente anche se per poco (al momento che premo il tasto accensione) anche se la batteria Ŕ carica..dopo averlo acceso non da pi¨ problemi..ho provato con un altra batteria ed Ŕ la stessa storia..secondo voi Ŕ un problema hardware o di rom?monto una cyano 7.2(non mi ha mai dato problemi)..
    Grazie in anticipo

  2.  
  3. #2
    Androidiani Power User L'avatar di ivano949


    Registrato dal
    Nov 2011
    LocalitÓ
    LC
    Messaggi
    7,540
    Smartphone
    vari ed eventuali

    Ringraziamenti
    574
    Ringraziato 3,700 volte in 2,703 Posts
    Predefinito

    Quote Originariamente inviato da BostoN_ Visualizza il messaggio
    Salve,ho un galaxy gio da circa un anno e la settimana scorsa la batteria dava problemi e l'ho cambiata..da ieri se spento il telefono non si accende a meno che non sia collegato alla corrente anche se per poco (al momento che premo il tasto accensione) anche se la batteria Ŕ carica..dopo averlo acceso non da pi¨ problemi..ho provato con un altra batteria ed Ŕ la stessa storia..secondo voi Ŕ un problema hardware o di rom?monto una cyano 7.2(non mi ha mai dato problemi)..
    Grazie in anticipo
    Lo ha fatto anche a me con entrambe le batterie che avevo preso nuove (a distanza di mesi l'una dall'altra). Solo un paio di volte i primi giorni poi basta. Risolvevo togliendola per alcuni secondi e poi rimettendola

    Sent by finger power
    Ognuno di noi ha un paio di ali, ma solo chi sogna impara a volare (J. M.)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy