CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 36 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Problema con la Scheda SD

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Mar 2014
    Località
    Lamezia Terme
    Messaggi
    16
    Smartphone
    Galaxy S Advance

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Question

    Problema con la Scheda SD

    Ciao a tutti, ieri sera ho riscontrato un lieve problema con il mio Galaxy Gio munito di root, anche se non so se c'entri qualcosa.
    Difatti, per fare una prova ho cambiato la lingua del sistema senza un motivo specifico, ed oltre al fatto che durante la scansione multimediale la batteria ha cominciato a scaricarsi più del normale (Seppur penso sia una cosa normalissima), andando nella Galleria ho trovato la maggior parte delle mie foto come duplicate, e alcune canzoni si erano aggiunte da sole nella playlist Ultimi Aggiunti della Musica.
    Tutto ciò a cosa è dovuto, e c'è un modo di risolverlo? Vorrei specificare che quando inserisco la Scheda SD sul PC è tutto a posto, dunque le foto non sono assolutamente duplicate o cose simili.
    Ma bisogna anche dire che molto spesso è capitato che il cellulare non riconoscesse la Scheda SD: alcune volte diceva che il filesystem era danneggiato, altre volte che era vuota, fino a quando non la toglievo e la rimettevo sul cellulare. Vi ringrazio in anticipo.

  2.  
  3. #2
    Androidiano L'avatar di Xxshark888xX


    Registrato dal
    May 2013
    Località
    Zanesti Romania
    Messaggi
    181
    Smartphone
    Samsung S7 Edge (G935F)

    Ringraziamenti
    18
    Ringraziato 73 volte in 54 Posts
    Predefinito

    Prova a fare tutti i wipes, magari c'è qualche "glitch" nella lettura dei dati dalla SD
    I miei progetti:
    [ROM][PORT]Hyperion8.5 BETA - Samsung GT-S5570i

  4. #3
    Baby Droid


    Registrato dal
    Mar 2014
    Località
    Lamezia Terme
    Messaggi
    16
    Smartphone
    Galaxy S Advance

    Ringraziamenti
    3
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Per ''wipes'' intendi formattare la Scheda SD? In ogni caso, ho provato ed eliminare qualche copia delle varie foto, e posso confermare che è un glitch della lettura dei dati perché non si è eliminato solo il ''clone'', ma la foto per sè.

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy