CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 32 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

collegamento wifi instabile

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    May 2011
    Messaggi
    130

    Ringraziamenti
    0
    Ringraziato 10 volte in 9 Posts
    Predefinito

    collegamento wifi instabile

    salve a tutti sono possessore del gio da 5 giorni e mi sono imbattuto in questo problema...la connessione internet tramite wifi è instabile (a livelli alti...)
    io sto praticamente attaccato al router prendendo anche il massimo del segnale (come indicato sulle "tacche").
    vi dico quello che succede...accendo la wifi, va tutto bene dice di connettersi.
    poi ci sono 3 casi (più che 3 casi 3 test su app differenti):
    1) market : il market mi fa veramente impazzire, il 70% delle volte che richiedo una pagina mi dice che ha un errore e mi quindi mi fa venire fuori il tasto per riprovare, per scaricare le app mi capita anche di scaricare e annullare finchè non scarica tutta l'app di un fiato (per esempio prima l'ho dovuto fare per 3-4 volte per scaricare l'aggiornamento di angry birds rio) ma quando scarica va comunque abbastanza veloce

    2) browser : il browser è quello di default (non so se può interessare), in questo caso quando carica una pagina (sempre se la carica) ci mette parecchio se a confronto con la velocità di download del market

    3)app di youtube: ogni volta che carico un video questo si carica per 30 sec circa e poi si blocca (tranne il video di brunetta che dice ai precari di essere la peggiore italia chè è arrivato a 1 minuto e 30 secondi...ho un telefono politico XD), quindi o sposto il cursore in una parte non caricata così da "richiedere manualmente un caricamento" oppure mi da un errore e mi dice di riprovare

    per risolvere ho provato a fare questo :
    -tolto la protezione alla wireless perchè qualcuno diceva che la protezione WPA-PSK+WPA2-PSK poteva essere troppo pesante per questo tipo di dispositivi...non ha funzionato
    -provato a cambiare (con le protezioni disabilitate) tutti e gli 11 canali di trasmissione wireless del router...non ha funzionato

    le mie impostazioni ora sono:
    Area : Europa
    Canale : Automatico
    Modalità : fino a 150 Mbps (le altre opzioni sono : g e b; Fino a 65 Mbps)
    Opzioni di protezione : Disattiva

    ho un Netgear dgn1000 e ho alice 7 mega
    e premetto anche che pc, wii e ds vari funzionano (quasi) perfettamente in wireless

    so che ho scritto un poema ma mi serve aiuto...qualcuno ha qualche soluzione??? è il router che può non essere compatibile??? qualcuno ha la mia stessa marca e magari anche stesso modello???

  2.  
  3. #2
    Androidiano


    Registrato dal
    May 2011
    Messaggi
    130

    Ringraziamenti
    0
    Ringraziato 10 volte in 9 Posts
    Predefinito

    ho provato una cosa che mi è venuta in mente così per caso cioè l'aggiornamento del firmware del router...sembrerebbe funzionare, sto provando...per ora ho visto 2 video su youtube da 20 min speriamo sia risolto


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy