CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 6 su 6
Discussione:

odin non parte dopo aver schiacciato start

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    odin non parte dopo aver schiacciato start

    dopo aver seguito tutte le guide possibili non sono riuscito a mettere le rom sul mio galaxy gio brand tim con android 2.3.3...questo perche' facendo tutto correttamente ossia lanciando odin ,mettendo in modalita' downloading il telefono odin lo riconosce ma dopo aver caricato i file e aver schiacciato start il processo nn parte...avanza a vuoto solo il timer...aiutooo...grazie

  2.  
  3. #2
    Senior Droid L'avatar di ndrea17


    Registrato dal
    Oct 2011
    LocalitÓ
    Favara (AG)
    Messaggi
    623
    Smartphone
    Galaxy Note e Galaxy Gio

    Ringraziamenti
    24
    Ringraziato 106 volte in 66 Posts
    Predefinito

    ma se devi mettere la 2.3.3 brand tim, perchŔ non lo fai con kies?? O.o

  4. #3
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    no la 2.3.3 la o gia su...vorrei mettere la 2.3.4 no brand...ma al momento in cui schiaccio start cn odin il processo di flash non parte ma avanza sl il timerr...vi prego aiutatemiii...

  5. #4
    Senior Droid L'avatar di ndrea17


    Registrato dal
    Oct 2011
    LocalitÓ
    Favara (AG)
    Messaggi
    623
    Smartphone
    Galaxy Note e Galaxy Gio

    Ringraziamenti
    24
    Ringraziato 106 volte in 66 Posts
    Predefinito

    Sei sicuro di seguire bene la guida??


    Inviato dal mio GT-S5660 giopro 1.3 panorama usando Androidiani App
    Dato che non ricevo soldi per quello che faccio, almeno clicca sul tasto THANKS

  6. #5
    Baby Droid


    Registrato dal
    Nov 2011
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    sisisi...non so a che cosa sia dovuto qst prbolemaaa....non sapreiii....tu qnd fai partire odin spegni l'antivirus o cose del genere????

  7. #6
    Androidiano


    Registrato dal
    Nov 2011
    Messaggi
    123

    Ringraziamenti
    6
    Ringraziato 43 volte in 21 Posts
    Predefinito

    Potresti descrivere esattamente cosa fai? Magari sbagli in qualcosa :-)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy