CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 12 su 12
Discussione:

Bric del mio Galaxy Gio (GT-S5660)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Feb 2012
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da bigbang96 Visualizza il messaggio
    Grazie mille sono riuscito ad andare in download mode ma odin stavolta non si è nemmeno colorato di giallo, ma penso che sia solo un errore di driver! Spero!
    ciao come hai fatto ad andare in download mode dalla situazione "emergency dload mode arm9 mode"?

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Anch'io sono caduta in questo stesso problema... per favore qualcuno può aiutarmi?

    Riesco ancora ad andare in download mode tra le volte in cui mi spunta
    ####################
    # Emergency Dload Mode # #
    # (ARM9 mode) # #
    ####################

    Non capisco quale sia il problema:

    - metto lo smartphone in download e lo connetto al pc (prima doi aver deseleziono gli avvii automatici del kies e controllato ke non parta nessuna delle sue applicazioni)

    - avvio Odin, dove compare il riquadro giallo con la scritta nera, spunto le tre opzioni, vado su ops a caricare GIO_v1.0.ops e su one package per caricare il Firmware ufficiale Android 2.3.6 Gingerbread.

    Puntualmente non si aggiorna la scritta in alto con il modello del cellulare, ma rimane "Odin multi downloader (android)

    vado lo stesso su start e le tacche di scorrimento rimangono bloccate, nonostante il tempo scorra regolarmente.

    Dove sbaglio?

    1. Ho installato il kies solo perchè richiesto per Odin, ma non ho inserito lo smartphone per farlo riconoscere al programma. E' per questo che odin sembra non riconoscerlo?

    Grazie mille in anticipo per il vostro aiuto...

    _____________________
    Grazie al cielo ho risolto

    dopo averle provate tutte, (è da ieri sera che mi arrovello per risolvere), tra una miriade di combinazioni e prove del cosa fare prima e dopo che spaziavano fra usb - odin - kies...

    Odin continuava a non riconoscere il device, nè tantomeno il kies. Ciò provato davvero in tutti i modi, ma proprio quando stavo per buttare la spugna... ecco che una vocina mi dice:

    metti le cartelle di odin e del firmware sul desk (placidamente conservate nella partizione, da dove eseguivo quindi il tutto)...

    Ebbene... Secondo me si può impazzire dietro queste cose... Lancio Odin e carico tutto come avevo già fatto un migliaio di volte e voilà: Odin riconosce il device, la scritta diventa "Odin multi downloader GT5660"...

    Ora il piccoletto è funzionante, non mi sembra neanche vero, l'avevo dato per spacciato... Kies lo riconosce e mi ha fatto fare l'aggiornamento.

    Grazie comunque a tutti...
    Ultima modifica di mailymackenzie; 19-01-13 alle 14:29 - Motivo: Risolto

Pagina 2 di 2 primaprima 12

LinkBacks (?)


Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy